Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Презентации / АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

библиотека
материалов
АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Для простоты использования в Microsoft Excel используется буквенно-цифровое о...
Относительные ссылки Относительной называется такая адресация, которая при ко...
Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при...
Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть...
Для выполнения практической работы откройте файл: Практическая работа №2.doc...
1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно з...
2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение...
3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Как...
4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Ка...
5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, е...
1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно...
Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1...
Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Како...
Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информ...
18 1

Описание презентации по отдельным слайдам:

№ слайда 1 АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Описание слайда:

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

№ слайда 2
Описание слайда:

№ слайда 3 Для простоты использования в Microsoft Excel используется буквенно-цифровое о
Описание слайда:

Для простоты использования в Microsoft Excel используется буквенно-цифровое обозначение адреса ячеек. Адрес ячейки можно определить несколькими способами: 1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки 2 способ: в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка, выделены цветом 3 способ: На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

№ слайда 4 Относительные ссылки Относительной называется такая адресация, которая при ко
Описание слайда:

Относительные ссылки Относительной называется такая адресация, которая при копировании в составе формулы в другую ячейку автоматически изменяется .

№ слайда 5 Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при
Описание слайда:

Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при копировании формулы. Абсолютные ссылки в формулах используются для указания фиксированного адреса ячейки. В абсолютных ссылках перед неизменяемым именем ставится знак доллара.

№ слайда 6 Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть
Описание слайда:

Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть) Знак $ ставится только перед номером строки (числовая часть)

№ слайда 7 Для выполнения практической работы откройте файл: Практическая работа №2.doc
Описание слайда:

Для выполнения практической работы откройте файл: Практическая работа №2.doc Выполните работу и сохраните ее в своей папке.

№ слайда 8
Описание слайда:

№ слайда 9 1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно з
Описание слайда:

1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(А1:А4) равно 3?   1). 5 2). 2 3). 8 4). 4 Ответ: 4

№ слайда 10 2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение
Описание слайда:

2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение формулы =СРЗНАЧ(А1:А5) равно 3. Чему равно значение формулы = СУММ(А1:А5)?   1). 15 2). 16 3). 24 4). 28 Ответ:1

№ слайда 11 3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Как
Описание слайда:

3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой вид приобретет формула после того, как ячейку А1 скопируют в В1?   1). =D4+$D2 2). =D3+$D1 3). =D3+$C4 4). =C4+$C2 При копировании произошло смещение вправо поэтому изменяются только буквы: адрес С3 стал D3, однако адрес $C4 не изменился т.к. у него абсолютная адресация (знак $ перед С). Получаем результат: D3+$C4 Ответ: 3 Решение:

№ слайда 12 4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Ка
Описание слайда:

4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой вид приобретет формула после того, как ячейку B1 скопируют в C2?   1). =$D4-E$4 2). =$C3-F$3 3). =$D3-E$3 4). =$C4-F$3 Ответ: 4 При копировании формулы произошло смещение вправо и вниз, При таком копировании изменяются и буквы адреса, и цифры, если перед ними не стоит знак $. Адрес $С3 стал $C4, адрес Е$3 изменился на F$3 (в адресах использована смешанная адресация: знак $ перед С и перед цифрой 3). Получаем результат: $C4-F$3 Решение:

№ слайда 13 5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, е
Описание слайда:

5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, если в нее скопировать формулу из ячейки С1   1). 40 2). 50 3). 20 4). 30 Ответ: 1 Решение:

№ слайда 14 1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно
Описание слайда:

1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно значение ячейки В6, если значение формулы = СРЗНАЧ(B1:B6) равно 4?   1). 1 2). 2 3). 0 4). 4 Для самостоятельного решения 2. В электронной таблице значение формулы =СУММ (А1:В1) равно 12, а значение формулы =СУММ(D1:E1) равно 7. Чему равно значение ячейки С1, если значение формулы =СРЗНАЧ(A1:E1) равно 5? 1). 6 2). 2 3). 3 4). 7 3. В электронной таблице значение формулы =СУММ (В2:В4) равно 18, а значение формулы =СУММ(В4:В6) равно 14. Чему равно значение ячейки В4, если значение формулы =СРЗНАЧ(В2:В6) равно 5? 1). 5 2). 7 3). 8 4). 4

№ слайда 15 Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1
Описание слайда:

Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 записана формула =2*$B$4-$C1. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В3?   1). =4*$B$6-$C3 2). =2*$B$4-$C3 3). =2*$C$4-$D1 4). =2*$C$6-$D3 5. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки D3, если в нее скопировать формулу из ячейки С2?   1). 60 2). 30 3). 50 4). 40   А B C D 1 10 20 30 50 2 40 10 =A1+C$1-$B1 3 20 30

№ слайда 16 Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Како
Описание слайда:

Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой вид приобретет формула после, как ячейку В3 скопируют в ячейку В2?  1). =B$2+$D3+2 2). =C$1+$D2+2 3). =C$2+$D2+2 4). =B$2+$D2+2 7. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки C2, если в нее скопировать формулу из ячейки С1?   1). 30 2). 40 3). 50 4). 60   А B C 1 10 20 =A$1+B$1 2 30 40

№ слайда 17 Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Описание слайда:

Проверь себя! № Ответ 1. 3 2. 1 3. 1 4. 2 5. 3 6. 3 7. 1

№ слайда 18 Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информ
Описание слайда:

Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Учебное пособие: изучаем компьютер и программы, main.rudn.ru

Краткое описание документа:

АДРЕСАЦИЯ ЯЧЕЕК В
MS EXCEL

1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки

2 способ:  в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка,  выделены цветом

 

3 способ:На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

Использованные материалы:

 

1.Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. 2.Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г.

 

3. Учебное пособие: изучаем компьютер и программы, main.rudn.ru
Автор
Дата добавления 16.12.2014
Раздел Информатика
Подраздел Презентации
Просмотров723
Номер материала 190401
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх