919410
столько раз учителя, ученики и родители
посетили сайт «Инфоурок»
за прошедшие 24 часа
+Добавить материал
и получить бесплатное
свидетельство о публикации
в СМИ №ФС77-60625 от 20.01.2015
Дистанционные курсы профессиональной переподготовки и повышения квалификации для педагогов

Дистанционные курсы для педагогов - курсы профессиональной переподготовки от 5 480 руб.;
- курсы повышения квалификации от 1 400 руб.
Московские документы для аттестации

ВЫБРАТЬ КУРС СО СКИДКОЙ 60%

ВНИМАНИЕ: Скидка действует ТОЛЬКО до 28 февраля!

(Лицензия на осуществление образовательной деятельности №038767 выдана ООО "Столичный учебный центр", г.Москва)

Инфоурок / Информатика / Презентации / АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL


Напоминаем, что в соответствии с профстандартом педагога (утверждён Приказом Минтруда России), если у Вас нет соответствующего преподаваемому предмету образования, то Вам необходимо пройти профессиональную переподготовку по профилю педагогической деятельности. Сделать это Вы можете дистанционно на сайте проекта "Инфоурок" и получить диплом с присвоением квалификации уже через 2 месяца!

Только сейчас действует СКИДКА 50% для всех педагогов на все 184 курса профессиональной переподготовки! Доступна рассрочка с первым взносом всего 10%, при этом цена курса не увеличивается из-за использования рассрочки!

ВЫБРАТЬ КУРС И ПОДАТЬ ЗАЯВКУ
библиотека
материалов
АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Для простоты использования в Microsoft Excel используется буквенно-цифровое о...
Относительные ссылки Относительной называется такая адресация, которая при ко...
Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при...
Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть...
Для выполнения практической работы откройте файл: Практическая работа №2.doc...
1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно з...
2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение...
3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Как...
4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Ка...
5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, е...
1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно...
Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1...
Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Како...
Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информ...

Описание презентации по отдельным слайдам:

1 слайд АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Описание слайда:

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

2 слайд
Описание слайда:

3 слайд Для простоты использования в Microsoft Excel используется буквенно-цифровое о
Описание слайда:

Для простоты использования в Microsoft Excel используется буквенно-цифровое обозначение адреса ячеек. Адрес ячейки можно определить несколькими способами: 1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки 2 способ: в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка, выделены цветом 3 способ: На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

4 слайд Относительные ссылки Относительной называется такая адресация, которая при ко
Описание слайда:

Относительные ссылки Относительной называется такая адресация, которая при копировании в составе формулы в другую ячейку автоматически изменяется .

5 слайд Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при
Описание слайда:

Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при копировании формулы. Абсолютные ссылки в формулах используются для указания фиксированного адреса ячейки. В абсолютных ссылках перед неизменяемым именем ставится знак доллара.

6 слайд Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть
Описание слайда:

Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть) Знак $ ставится только перед номером строки (числовая часть)

7 слайд Для выполнения практической работы откройте файл: Практическая работа №2.doc
Описание слайда:

Для выполнения практической работы откройте файл: Практическая работа №2.doc Выполните работу и сохраните ее в своей папке.

8 слайд
Описание слайда:

9 слайд 1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно з
Описание слайда:

1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(А1:А4) равно 3?   1). 5 2). 2 3). 8 4). 4 Ответ: 4

10 слайд 2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение
Описание слайда:

2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение формулы =СРЗНАЧ(А1:А5) равно 3. Чему равно значение формулы = СУММ(А1:А5)?   1). 15 2). 16 3). 24 4). 28 Ответ:1

11 слайд 3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Как
Описание слайда:

3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой вид приобретет формула после того, как ячейку А1 скопируют в В1?   1). =D4+$D2 2). =D3+$D1 3). =D3+$C4 4). =C4+$C2 При копировании произошло смещение вправо поэтому изменяются только буквы: адрес С3 стал D3, однако адрес $C4 не изменился т.к. у него абсолютная адресация (знак $ перед С). Получаем результат: D3+$C4 Ответ: 3 Решение:

12 слайд 4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Ка
Описание слайда:

4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой вид приобретет формула после того, как ячейку B1 скопируют в C2?   1). =$D4-E$4 2). =$C3-F$3 3). =$D3-E$3 4). =$C4-F$3 Ответ: 4 При копировании формулы произошло смещение вправо и вниз, При таком копировании изменяются и буквы адреса, и цифры, если перед ними не стоит знак $. Адрес $С3 стал $C4, адрес Е$3 изменился на F$3 (в адресах использована смешанная адресация: знак $ перед С и перед цифрой 3). Получаем результат: $C4-F$3 Решение:

13 слайд 5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, е
Описание слайда:

5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, если в нее скопировать формулу из ячейки С1   1). 40 2). 50 3). 20 4). 30 Ответ: 1 Решение:

14 слайд 1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно
Описание слайда:

1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно значение ячейки В6, если значение формулы = СРЗНАЧ(B1:B6) равно 4?   1). 1 2). 2 3). 0 4). 4 Для самостоятельного решения 2. В электронной таблице значение формулы =СУММ (А1:В1) равно 12, а значение формулы =СУММ(D1:E1) равно 7. Чему равно значение ячейки С1, если значение формулы =СРЗНАЧ(A1:E1) равно 5? 1). 6 2). 2 3). 3 4). 7 3. В электронной таблице значение формулы =СУММ (В2:В4) равно 18, а значение формулы =СУММ(В4:В6) равно 14. Чему равно значение ячейки В4, если значение формулы =СРЗНАЧ(В2:В6) равно 5? 1). 5 2). 7 3). 8 4). 4

15 слайд Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1
Описание слайда:

Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 записана формула =2*$B$4-$C1. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В3?   1). =4*$B$6-$C3 2). =2*$B$4-$C3 3). =2*$C$4-$D1 4). =2*$C$6-$D3 5. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки D3, если в нее скопировать формулу из ячейки С2?   1). 60 2). 30 3). 50 4). 40   А B C D 1 10 20 30 50 2 40 10 =A1+C$1-$B1 3 20 30

16 слайд Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Како
Описание слайда:

Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой вид приобретет формула после, как ячейку В3 скопируют в ячейку В2?  1). =B$2+$D3+2 2). =C$1+$D2+2 3). =C$2+$D2+2 4). =B$2+$D2+2 7. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки C2, если в нее скопировать формулу из ячейки С1?   1). 30 2). 40 3). 50 4). 60   А B C 1 10 20 =A$1+B$1 2 30 40

17 слайд Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Описание слайда:

Проверь себя! № Ответ 1. 3 2. 1 3. 1 4. 2 5. 3 6. 3 7. 1

18 слайд Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информ
Описание слайда:

Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Учебное пособие: изучаем компьютер и программы, main.rudn.ru

Краткое описание документа:

АДРЕСАЦИЯ ЯЧЕЕК В
MS EXCEL

1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки

2 способ:  в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка,  выделены цветом

 

3 способ:На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

Использованные материалы:

 

1.Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. 2.Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г.

 

3. Учебное пособие: изучаем компьютер и программы, main.rudn.ru
Общая информация

Номер материала: 190401



Очень низкие цены на курсы переподготовки от Московского учебного центра для педагогов

Специально для учителей, воспитателей и других работников системы образования действуют 60% скидки (только до конца зимы) при обучении на курсах профессиональной переподготовки (124 курса на выбор).

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца с присвоением квалификации (признаётся при прохождении аттестации по всей России).

Подайте заявку на интересующий Вас курс сейчас: KURSY.ORG

Вам будут интересны эти курсы:

Курс повышения квалификации «Методика преподавания информатики в начальных классах»
Курс повышения квалификации «Современные информационные технологии и их использование в работе преподавателей. Системы автоматизированного проектирования одежды и организация технологического процесса»
Курс повышения квалификации «Внедрение системы компьютерной математики в процесс обучения математике в старших классах в рамках реализации ФГОС»
Курс повышения квалификации «Организация работы по формированию медиаграмотности и повышению уровня информационных компетенций всех участников образовательного процесса»
Курс профессиональной переподготовки «Информатика: теория и методика преподавания в образовательной организации»
Курс повышения квалификации «Облачные технологии в образовании»
Курс «Фирменный стиль» (Corel Draw, Photoshop)
Курс «Оператор персонального компьютера»
Курс «3D Studio MAX»
Курс профессиональной переподготовки «Информационные технологии в профессиональной деятельности: теория и методика преподавания в образовательной организации»
Курс повышения квалификации «Специфика преподавания информатики в начальных классах с учетом ФГОС НОО»
Курс повышения квалификации «Применение MS Word, Excel в финансовых расчетах»
Курс повышения квалификации «Введение в программирование на языке С (СИ)»
Курс повышения квалификации «Специфика преподавания дисциплины «Информационные технологии» в условиях реализации ФГОС СПО по ТОП-50»
Курс повышение квалификации «Применение интерактивных образовательных платформ на примере платформы Moodle»
Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.