Инфоурок / Информатика / Конспекты / Ехсел де тест құру

Ехсел де тест құру

библиотека
материалов

Microsoft Excel - де тест құру.


Бірнші парақ Бастау

С4 ұяшығына Аты-жөні

D4 ұяшығына оқушы фамилиясын жазады.


hello_html_m6b08da52.png


кірістіру бағытаушы фигура енгізіп бастау деп жазып

гиперсілтеме 2 парақ қоямыз.

2 ші параққа 1 сұрақты жазамыз.


hello_html_m61810cdd.png


Жауаптарын әзірлеуші қосымшасынан кірістіру батырмасынан басқару элемент формасынан шертіп аударғыш (переключатель) тетігін таңдаймыз. Батырманы көшіріп көбейтіп бірнеше жауапен қоямыз. Бұл батырма жауаптың біреуін ерекшелегенде басқа жауап ерекшеленбейді..


Тышқанның оң жағын шертіп пішімдейміз.


hello_html_21904d5f.png








Батырмаларға жауаптарын жазамыз


hello_html_1c694922.png


аударғыш (переключатель)тетігін J1 ұяшығына бекітеміз.


hello_html_m95e985a.png







1 парақты көшіріп сұрақтарын, жауаптарын гиперсілтемені өзгертіп қойып шығамыз.

нәтиже парағына В бағанына сұрақтың реттік номерін С бағанына дұрыс жауаптарын Д бағанына оқушының жауабын Е бағанына =ЕСЛИ(C4=D4;"1";"0") шарты қоямыз. Бағандардарды толтырамыз. B14 ұяшығына =бастау!D4

hello_html_6bd4bca3.png

E14 ұяшығына =(E4+E5+E6+E7+E8+E9+E10+E11+E12+E13) формуласын енгіземіз.

D15 ұяшығына =ЕСЛИ(D14<=4;2; ЕСЛИ(D14>=2;2 ЕСЛИ(D14<=5;3;ЕСЛИ(D14>=8;5))) логикалық функцияны енгіземіз.

E15 ұяшығына =ЕСЛИ(D15=3;"нашар";ЕСЛИ(D15=2;"Өте нашар . Оқы Дайындал";ЕСЛИ(D15=4;"Жаксы";ЕСЛИ(D15=5;"Жарайсын!"))))логикалық формуланы енгіземіз.

Только до конца зимы! Скидка 60% для педагогов на ДИПЛОМЫ от Столичного учебного центра!

Курсы профессиональной переподготовки и повышения квалификации от 1 400 руб.
Для выбора курса воспользуйтесь удобным поиском на сайте KURSY.ORG


Вы получите официальный Диплом или Удостоверение установленного образца в соответствии с требованиями государства (образовательная Лицензия № 038767 выдана ООО "Столичный учебный центр" Департаментом образования города МОСКВЫ).

Московские документы для аттестации: KURSY.ORG


Общая информация

Номер материала: ДБ-090004

Похожие материалы



Очень низкие цены на курсы переподготовки от Московского учебного центра для педагогов

Специально для учителей, воспитателей и других работников системы образования действуют 60% скидки (только до конца зимы) при обучении на курсах профессиональной переподготовки (124 курса на выбор).

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца с присвоением квалификации (признаётся при прохождении аттестации по всей России).

Подайте заявку на интересующий Вас курс сейчас: KURSY.ORG