Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Конспекты / Ехсел де тест құру
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

Ехсел де тест құру

библиотека
материалов

Microsoft Excel - де тест құру.


Бірнші парақ Бастау

С4 ұяшығына Аты-жөні

D4 ұяшығына оқушы фамилиясын жазады.


hello_html_m6b08da52.png


кірістіру бағытаушы фигура енгізіп бастау деп жазып

гиперсілтеме 2 парақ қоямыз.

2 ші параққа 1 сұрақты жазамыз.


hello_html_m61810cdd.png


Жауаптарын әзірлеуші қосымшасынан кірістіру батырмасынан басқару элемент формасынан шертіп аударғыш (переключатель) тетігін таңдаймыз. Батырманы көшіріп көбейтіп бірнеше жауапен қоямыз. Бұл батырма жауаптың біреуін ерекшелегенде басқа жауап ерекшеленбейді..


Тышқанның оң жағын шертіп пішімдейміз.


hello_html_21904d5f.png








Батырмаларға жауаптарын жазамыз


hello_html_1c694922.png


аударғыш (переключатель)тетігін J1 ұяшығына бекітеміз.


hello_html_m95e985a.png







1 парақты көшіріп сұрақтарын, жауаптарын гиперсілтемені өзгертіп қойып шығамыз.

нәтиже парағына В бағанына сұрақтың реттік номерін С бағанына дұрыс жауаптарын Д бағанына оқушының жауабын Е бағанына =ЕСЛИ(C4=D4;"1";"0") шарты қоямыз. Бағандардарды толтырамыз. B14 ұяшығына =бастау!D4

hello_html_6bd4bca3.png

E14 ұяшығына =(E4+E5+E6+E7+E8+E9+E10+E11+E12+E13) формуласын енгіземіз.

D15 ұяшығына =ЕСЛИ(D14<=4;2; ЕСЛИ(D14>=2;2 ЕСЛИ(D14<=5;3;ЕСЛИ(D14>=8;5))) логикалық функцияны енгіземіз.

E15 ұяшығына =ЕСЛИ(D15=3;"нашар";ЕСЛИ(D15=2;"Өте нашар . Оқы Дайындал";ЕСЛИ(D15=4;"Жаксы";ЕСЛИ(D15=5;"Жарайсын!"))))логикалық формуланы енгіземіз.

Автор
Дата добавления 19.05.2016
Раздел Информатика
Подраздел Конспекты
Просмотров91
Номер материала ДБ-090004
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх