Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Другие методич. материалы / Электронная таблица MS Excel. Создание электронных тестовых заданий.

Электронная таблица MS Excel. Создание электронных тестовых заданий.

  • Информатика

Поделитесь материалом с коллегами:

План урока



Тема урока: Электронная таблица MS Excel. Создание электронных тестовых заданий.


Цели урока:


Обучающая цель: Научить учащихся основным понятиям электронных таблиц. Научить использованию различных функции для создания тестовых заданий и оформлению документа.

Развивающая цель: Раскрыть значения команд и пунктов меню. Ознакомить с возможностями и функциями программы.

Воспитательная цель: Научить учащихся четкости, последовательности в работе с компьютером.


Метод урока: Комбинированный урок.


Оборудования: Персональные компьютеры, интерактивная доска, флэш-памяти.


Наглядности: Плакат электронной таблицы Excel. Книга-брошюра «Табличный процессор Microsoft Excel». Раздаточные карточки с командами меню, формулами, и заданиями для выполнения.


Ход урока:


  1. Организация урока.-2 мин.

  2. Тестирование учащихся и оценка знаний по пройденным темам на компьютере.-10мин.

3. Новая тема. – 35 мин

Электронная таблица MS Excel. Создание электронных тестовых заданий.

3.1.Интерфейс программы.

3.2 Основные понятия электронных таблиц.

3.3 Ввод данных в ячейки: текста, чисел и формул.

3.4. Вычисления в программе. Использование команды «Автосумма».

3.5. Создание и оформление текстовой части тестовых заданий.

3.6 Программирование вычисления набранных баллов и оценки.

4. Задания на карточках для самостоятельного выполнения: «Создание электронных тестовых задании по разным предметам»-30 мин.

5. Проверка результатов задания и оценка учащихся.- 8 мин.

8. Итоговая оценка.- 2мин

9. Домашнее задание.- 3мин.
















1. Организация урока.

Проверка посещаемости учащихся по журналу.


2.Тестирование учащихся и оценка знаний по пройденным темам на компьютере. Тестовые вопросы на тему: «Проверочный тест по Microsoft Office.» Тестирование пройдет на компьютере. Тест составлен в программе MS Excel. Компьютер выставляет учащемуся оценку по количеству правильных ответов. Вопросов всего – 10. Из них правильно ответов:

10,9 – оценка «5»;

8,7 – оценка «4»;

6,5 – оценка «3»;

4,0 – оценка «2».


Тестовые вопросы.

Проверочный тест по MS Office

1. MS Word - это …

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1

Графический редактор

 

 

 

 

 

2

Ситема электронных таблиц

 

 

 

 

3

Текстовой редактор

 

 

 

 

 

 

Прямая со стрелкой 2

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Под каким расширением сохраняются файлы

 

 

в MS Word

 

 

 

 

 

 

 

1

.ppt

 

 

 

 

 

 

 

2

.doc

 

 

 

 

 

 

 

3

.avi

 

 

 

 

 

 

 

 

Прямая со стрелкой 4

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Какой из ниже приведенных рисунков является

 

 

кнопкой автосуммы

 

 

 

 

 

 

1

hello_html_mfd86a3e.gif

 

 

 

 

 

 

 

2

 

 

 

 

 

 

 

3

 

 

 

 

 

 

 

 

Прямая со стрелкой 9

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

4. MS Excel - это …

 

 

 

 

 

 

1

Текстовой редактор

 

 

 

 

 

2

Архиватор

 

 

 

 

 

 

3

Система электронных таблиц

 

 

 

 

 

Прямая со стрелкой 10

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Под каким расширением сохраняются файлы в MS Excel

 

1

.doc

 

 

 

 

 

 

 

2

.xls

 

 

 

 

 

 

 

3

.ppt

 

 

 

 

 

 

 

 

Прямая со стрелкой 11

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Как в MS Excel можно защитить лист

 

 

 

1

Данные\Панель инструментов\Защитить лист

 

 

2

Сервис\Защита\Защитить лист

 

 

 

 

3

Файл\Защита\Защитить лист

 

 

 

 

 

Прямая со стрелкой 12

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Какие из ниже приведенных рисунков, в MS Office

 

 

оhello_html_7a98f337.gifзначают Вырезать/Копировать/Вставить

 

 

1

 

 

 

 

 

 

 

 

2

 

 

 

 

 

 

 

 

3

 

 

 

 

 

 

 

 

 

Прямая со стрелкой 22

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

8. Какой из ниже приведенных рисунков означает

 

 

кнопку Заливки

 

 

 

 

 

 

1

hello_html_m71a2a4d7.gifПрямая со стрелкой 23

 

 

 

 

 

 

 

2

 

 

 

 

 

 

 

 

3

 

 

 

 

 

 

 

 

 

 

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

9. Как в Microsoft Office через меню сохранить документ

 

1

Файл\Сохранить

 

 

 

 

 

 

2

Данные\Сохранить

 

 

 

 

 

3

Сервис\Сохранить

 

 

 

 

 

 

Прямая со стрелкой 27

ответ вводить сюда

 

 

 

 

 

 

 

 

 

 

 

 

 

10. Какой из ниже приведенных рисунков обозначает кнопку WordArt

1

hello_html_67ce1a0f.gif

 

 

 

 

 

 

 

2

 

 

 

 

 

 

 

3

 

 

 

 

 

 

 

 

Прямая со стрелкой 31

ответ вводить сюда

 

 

 

 


  1. Новая тема.


Электронная таблица MS Excel. Создание электронных тестовых заданий.






3.1 Интерфейс программы.


hello_html_m223c5160.png


1 – Строка заголовка

2 – Строка «Меню»

3 – Панель инструментов «Стандартная»

4 – Панель инструментов «Форматирование»

5 – Строка формул

hello_html_48bce269.gif

Чтобы переименовать лист, нужно дважды щелкнуть вкладку Лист1. Будет выделен Лист1. Ввести новое имя, например, Доход, и нажать клавишу Enter. На вкладке появится название Доход.


3.2 Основные понятия электронных таблиц.

Основными понятиями электронных таблиц являются – лист, строки, столбцы и ячейки. Каждый лист предназначен для хранения одной электронной таблицы, которая представляет собой двумерный массив строк и столбцов.

На пересечении каждого столбца и строки расположен небольшой прямоугольник, который называется ячейкой.

В нее можно вводить данные (текст, число или формулы).

Столбцы обозначаются буквами латинского алфавита в следующем порядке: AZ, AAAZ, BABZ,…,IV. Строки нумеруются от 1 – 65536.

Ячейки имеют уникальный адрес, состоящий из буквы столбца и номера строки, на пересечение которых она находится.

Например, А1 – адрес первой ячейки, а IV65536 – адрес последней ячейки. Адрес ячейки называется также ссылкой на ячейку.

Можно работать с одной ячейкой, а можно выделить несколько ячеек и работать с ними одновременно. Совокупность нескольких выделенных ячеек называется блоком или диапазоном. Адрес диапазона складывается из разделенных двоеточием адресов первой и последней ячеек этого диапазона.

Например, чтобы обозначить блок от А1 по C15 используют запись А1:C15.


Ячейка Диапазон ячеек

hello_html_m6677ca5c.gif















3.3. Ввод текста, чисел и формул в ячейки.


Ввод текста.

Текст – это набор любых символов. Если текст начинается с числа, то начать ввод необходимо с кавычки ‘(апострофа).

Если ширина текста больше ширины ячейки и ячейка справа пуста, то текст на экране займет и ее место. При вводе данных в соседнюю ячейку предыдущий текст будет обрезан (но при этом в ячейке он будет сохранен полностью).

Ввод чисел.

Числа в ячейку можно вводить со знаков =, +, - или без них. Если ширина введенного текста больше, чем ширина ячейки на экране. Если Excel изображает его в экспоненциальной форме либо вместо числа ставит символы # ### (при этом число в ячейке будет сохранено полностью). Для того чтобы полностью увидеть такое число, необходимо сделать столбец шире.

Для ввода дробных чисел используется десятичная запятая или точка в зависимости от настройки. По умолчанию – запятая.

Ввод формул.

В виде формулы может быть записано арифметическое выражение. Оно представляет собой последовательность чисел или ссылок на ячейки, объединенных знаками арифметических операций или функциями.

Формулы всегда начинаются со знака равенства «=». Для того чтобы в Excel вычислить, сколько будет 2*3, следует записать =2*3. Для ввода в ячейку формулы C1+F5 ее надо записать как =C1+F5. Это означает, что к содержимому ячейки C1 будет прибавлено содержимое ячейки F5. Результат будет получен в ячейке, куда занесена формула (т.е. в ячейке где находится табличный курсор).

По умолчанию после фиксации формулы в ячейке отображается результат вычислений по заданной формуле.

Например, СУММ(А1:А300) – подсчитает сумму чисел в трехстах ячейках диапазона А1:А300

Так как функция суммирования часто используется, то за ней закреплена кнопка hello_html_61a27ac3.png на панели инструментов.






3.5. Создание и оформление текстовой части тестовых заданий.


На первом листе программы создаем текстовую часть теста. Для этого набираем вопросы

и варианты ответов. Например в таком виде: hello_html_3277f32c.png


Для оформления можно использовать команды Заливка hello_html_m6c5dff4f.png, Автофигуры hello_html_m12e7057a.png, Цвет текста hello_html_672908f6.pngи т.д. Например, оформленный тест может выглядеть таким образом:


hello_html_1861c71b.png



3.6 Программирование вычисления набранных баллов и оценки.


На втором листе сначала набираем номера вопросов, под ячейкой «Ответы» - набираем формулу для определения правильных ответов на каждый ответ отдельно.

Например,

  • =ЕСЛИ(Лист1!A8=3;1;0)

Здесь:

=ЕСЛИ – функция,

Лист1!A8 – Номер ячейки, куда вводится номер правильного ответа на Листе1,

=3;1;0 – 3- номер правильного ответа, 1 – правильно: набирается 1 балл, 0 – не правильно: 0 баллов.

Далее под ячейкой «Набранные баллы» набираем формулу суммирования правильных ответов:

  • =СУММ(B2:B11)

Здесь:

=СУММ – функция суммирования,

(B2:B11) – Диапазон ячеек для суммирования набранных баллов.


Далее под ячейкой «Итоговая оценка» набираем формулу для автоматического выставления оценки по сумме набранных баллов:

  • =ЕСЛИ(A14>=9;5;ЕСЛИ(A14>=7;4;ЕСЛИ(A14>=5;3;ЕСЛИ(A14<=4;2))))


Здесь:

=ЕСЛИ – функция,

(A14 – адрес ячейки, где суммируются количество правильных ответов,

>=9;5 – если правильно ответов 9 и более, то ставим оценку 5,

ЕСЛИ(A14>=7;4; - если сумма правильных ответов равно и больше 7, то выводится на экран оценка 4, и так далее

ЕСЛИ(A14<=4;2)))) - оценка 2 ставится в том случае, если человек отвечает на 4 вопроса и меньше правильно. Скобки закрываем в конце программы, смотря сколько открытых.

На экране все это может выглядеть таким образом:

hello_html_2014e6c4.png

В диапазоне В2:В11 находятся следующие формулы:


=ЕСЛИ(Лист1!A8=3;1;0)

=ЕСЛИ(Тест!A16=2;1;0)

=ЕСЛИ(Тест!A24=2;1;0)

=ЕСЛИ(Тест!A31=3;1;0)

=ЕСЛИ(Тест!A38=2;1;0)

=ЕСЛИ(Тест!A45=2;1;0)

=ЕСЛИ(Тест!A53=1;1;0)

=ЕСЛИ(Тест!A61=3;1;0)

=ЕСЛИ(Тест!A68=1;1;0)

=ЕСЛИ(Тест!A75=3;1;0)



=СУММ(B2:B11)



=ЕСЛИ(A14>=9;5;ЕСЛИ(A14>=7;4;ЕСЛИ(A14>=5;3;ЕСЛИ (A14<=4;2))))



Контрольные вопросы:

  1. Что такое Microsoft Excel?

  2. Для чего предназначена программа MicrosoftExcel?

  3. Из каких элементов состоит интерфейс программы MicrosoftExcel?

  4. Как ввести данные (текст, число, формулу) в электронную таблицу?

  5. Что понимается под формулой в программе MicrosoftExcel?

  6. С какого символа должна начинаться формула в MicrosoftExcel?

  7. Как исправить ошибку в формуле Excel?


4. Задания на карточках для самостоятельного выполнения:

«Создание электронных тестовых задании по разным предметам»


Задание №1

Создать тестовые задания в MSExcel по предмету«Экономика». Тест состоит из пяти вопросов с 4-мя вариантами ответов.

На первом листе документа набрать текст тестовых заданий и оформить.

На втором листе набрать формулы-программы для вычисления суммы правильных ответов и оценки по набранному баллу (Если правильно 5 ответов – оценка «5»; 4 прав.отв.- оценка «4»; 3 прав.отв.- оценка «3»; 2 и меньше прав.отв – оценка «2»).


Вопросы с вариантами ответов приведены ниже:

1. Единоличное владение…

1) организовать дорого и сложно

2) это предприятие, имеющее много владельцев

3) наиболее распространенная форма организаций бизнеса(правильный ответ)

4) это предприятие, выполняющее государственные заказы


2. Совет директоров…

1) создает предприятие

2) бывает только в товариществе

3) руководит акционерами

4) избирается акционерами (правильный ответ)


3. Государственная собственность…

1) это собственность, правом на которую обладают акционеры

2) это собственность, право на которую принадлежит государству (правильный ответ)

3) это имущество, которым владеют разные люди

4) это собственность, правом на котором обладают отдельный человек


4. Одно из преимуществ товарищества состоит в том, что…

1) количество акционеров неограниченно

2) партнёры всегда преуспевают

3) организовать товарищество достаточно просто и недорого (правильный ответ)

4) партнёры не несут никакой ответственности


5. Акция…

1) выплата акционеру из прибыли акционерного общества

2) документ, выдаваемый товариществом

3) форма организации предприятия

4) ценная бумага, выпускаемая акционерным обществом (правильный ответ)


Задание №2

Создать тестовые задания в MSExcel по предмету«Экономика». Тест состоит из пяти вопросов с 4-мя вариантами ответов.

На первом листе документа набрать текст тестовых задании, оформить.

На втором листе набрать формулы-программы для вычисления суммы правильных ответов и оценки по набранному баллу (Если правильно 5 ответов – оценка «5»; 4 прав.отв.- оценка «4»; 3 прав.отв.- оценка «3»; 2 и меньше прав.отв – оценка «2»).


Вопросы с вариантами ответов приведены ниже:

1. Источником доходов семьи являются…

1) заработная плата

2) дивиденды

3) пособия

4) все ответы верны (правильный ответ)


2. Если доходы семьи больше расходов, то разницу можно…

1) хранить дома

2) положить в банк

3) вложить в ценные бумаги

4) все ответы верны (правильный ответ)


3. Если денег не хватает на крупную покупку, можно…

1) накапливать деньги на банковском счёте

2) взять в долг у друзей

3) воспользоваться потребительским кредитом

4) все ответы верны (правильный ответ)


4. Если приобрести государственные облигации, а не акции, то, скорее всего…

1) проиграете в доходе, но выиграете в надёжности (правильный ответ)

2) проиграете в надёжности, но выиграете в доходе

3) проиграете и в надёжности, и в доходе

4) выиграете и в надёжности, и в доходе


5. Налоги не платятся…

1) со всех видов доходов

2) только с заработной платы

3) только с гонорара

4) только с пенсий и стипендий (правильный ответ)


Задание №3

Создать тестовые задания в MSExcel по предмету«Экономика». Тест состоит из пяти вопросов с 4-мя вариантами ответов.

На первом листе документа набрать текст тестовых задании, оформить.

На втором листе набрать формулы-программы для вычисления суммы правильных ответов и оценки по набранному баллу (Если правильно 5 ответов – оценка «5»; 4 прав.отв.- оценка «4»; 3 прав.отв.- оценка «3»; 2 и меньше прав.отв – оценка «2»).


Вопросы с вариантами ответов приведены ниже:

  1. В натуральном хозяйстве:

1) выращивают овощи и фрукты

2) Производится все, что нужно для жизни (правильный ответ)

3) Не используют вредные химические вещества

4) товары покупают только на рынке


  1. В традиционной экономике:

    1. отмечают все традиционные праздники

    2. ведут хозяйство по традиции (правильный ответ)

    3. Готовят традиционные блюда

    4. Хозяйство основано на религиозных правилах


  1. В командной системе:

    1. экономикой управляет государство

    2. Государство всегда принимает правильные экономические решения, но они не всегда выполняются

    3. Государство не всегда принимает правильные экономические решения, но они всегда выполняются

    4. Все ответы неверны (правильный ответ)


  1. В рыночной экономике:

1) Все товары продаются на оптовых рынках;

2)цены назначают администраций рынков;

3) цена определяется соглашением между продавцом и покупатель; (правильный ответ)

4) цену назначает покупатель.


5. Экономическими регуляторами являются:

1)налоги;

2)процентные ставки;

3)пошлины;

4)все выше перечисленное. (правильный ответ)


Задание №4

Создать тестовые задания в MSExcel по предмету «Вычислительная техника». Тест состоит из пяти вопросов с 4-мя вариантами ответов.

На первом листе документа набрать текст тестовых задании, оформить.

На втором листе набрать формулы-программы для вычисления суммы правильных ответов и оценки по набранному баллу (Если правильно 5 ответов – оценка «5»; 4 прав.отв.- оценка «4»; 3 прав.отв.- оценка «3»; 2 и меньше прав.отв – оценка «2»).


Вопросы с вариантами ответов приведены ниже:


1. Как называется шина, которая предназначена для подключения плат расширения?




1

ISA









2

FSB











3

PCI(правильный ответ)











4

VLB











2. Последовательность коротких программ, хранящихся






в ROM BIOS на системной плате, предназначенная для






проверки основных компонентов системы, сразу после включения




1

Сервисные программы









2

Учебные программы









3

Программа POST

(правильный ответ)








4

Программы архивации





















3. Устройство, для хранения информации на магнитной ленте




1

Сетевой адаптер









2

Системная плата








3

Стример (правильный ответ)








4

Модем





















4. Плата ПК, с помощью которой формируется изображение на мониторе



1

Центральный процессор









2

Плоттер









3

Сетевой адаптер









4

Графический адаптер (правильный ответ)




















5. Устройство для вывода чертежей на бумагу







1

Сканер










2

Принтер (правильный ответ)








3

Плоттер










4

Монитор











Задание №5

Создать тестовые задания в MSExcelпо предмету«Вычислительная техника». Тестсостоитиз пяти вопросов с вариантами ответов.

На первом листе документа набрать текст тестовых задании, оформить.

На втором листе набрать формулы-программы для вычисления суммы правильных ответов и оценки по набранному баллу (Если правильно 5 ответов – оценка «5»; 4 прав.отв.- оценка «4»; 3 прав.отв.- оценка «3»; 2 и меньше прав.отв – оценка «2»).

Вопросы с вариантами ответов приведены ниже:


3. Стандарт беспроводной передачи данных между ПК, мобильными телефонами


1

BIOS











2

CD-ROM











3

Bluetooth(правильный ответ)








4

FAT























4. Мониторы OLED - это...






1

Жидкокристаллические плоские дисплеи








2

Мониторы на органических светодиодах (правильный ответ)








3

Монитор с электронно-лучевой трубкой




4

Все предыдущее верно





















5. Программа для создания интерфейса между каким-либо




устройством и операционной системой или любой другой программой



1

Утилиты











2

Сервисная программа









3

Информационные системы









4

Драйвер устройства (правильный ответ)









  1. Проверка результатов задания и оценка учащихся.


6. Домашнее задание – Изучить тему «Электронная таблица MS Excel. Создание электронных тестовых заданий». Создать тестовое задание по предмету: «История Казахстана», состоящее из 10-и вопросов и 5-и вариантов ответов.


































































Урок на тему:


Электронная таблица MS Excel.

Создание электронных тестовых заданий.











По предмету: ________________________









Преподаватель: Агзамова С.Е.















г.Актау




  1. Задания на карточках для самостоятельного выполнения: «Создание электронных тестовых заданий по разным предметам».


Карточка №1.

Создать электронное тестовое задание по предмету «Экономика». Тест состоит из 5-и вопросов и из 3-еч вариантов ответа.




Выберите курс повышения квалификации со скидкой 50%:

Автор
Дата добавления 19.08.2016
Раздел Информатика
Подраздел Другие методич. материалы
Просмотров91
Номер материала ДБ-160383
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх