Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Другие методич. материалы / Функциялар, стандартты функцияларды пайдалану 8 сынып

Функциялар, стандартты функцияларды пайдалану 8 сынып


  • Информатика

Поделитесь материалом с коллегами:


Күні: 19.03.16

Пәні

Информатика

Мұғалім аты-жөні

Джалмағанбетова Р

8 «а, ә, б, в, г, д»

Оқу-ісінің меңгерушісі

________ Е.Дайнашов

Сабақтың тақырыбы

Функциялар, стандартты функцияларды пайдалану

Жалпы мақсаты

Кестелік процессор туралы білімдерін еске түсіреді. Функция түсінігін, функциямен жұмыс істеу негіздерін қайталайды.Стандартты функцияларды қолдануға үйренеді.

Күтілетін нәтижелер

Кестелік процессор және функциялар туралы теориялық материалды біледі, функциялармен жұмыс істейді, стандартты функцияларды қолданады.

Тапсырмалар,

әдіс-тәсілдер:

Жеке, топтық жұмыс, АКТ.

Керекті жабдықтар

Информатика оқулығы, интерактивті тақта, компьютер.

ІІ.Үй тапсырмасы

Информатикадан диктант

MS Excel бұл -________________________________ редактор. Оны іске қосу үшін: ________________________________________________________ амалдарын орындаймыз. MS Excel-дің кеңейтілуі _______________ болады.

MS Excel беті __________ бағаннан, ______________ жолдан тұрады.

MS Excel-де ________________________ және ____________________ сілтемелер қолданылады. Формула мына _________ белгіден бастап жазылады. $ белгісімен __________________ сілтеме белгіленеді.

Негізгі бөлім

Түсіну

Жаңа сабақ:

Негізгі функциялар:

МИН (ұяшықтар)  - ерекшеленген ұяшықтардағы  ең кіші (минимум) шаманы табады.
МАКС (ұяшықтар)-  ерекшеленген ұяшықтардағы ең үлкен (максимум) шаманы табады.
СРЗНАЧ (ұяшықтар)- аргументтердің арифметикалық орта мәнін есептейді
ЦЕЛОЕ (х) х аргументін ең кіші бүтін санға санға дейін дөңгелектейді. СУММ (ұяшықтар) – көрсетілген тізімнің қосындысын есептейді.
ЕСЛИ (шарт, ақиқат,жалған) - шарт бойынша амалды орындау.
СЧЁТЗ(ұяшықтар) бос емес ұяшықтар санын анықтау.
СЧЁТЕСЛИ(хоналар, шарт) шартқа жауап беретін ұяшықтар санын анықтау.
СЕГОДНЯ -  бүгінгі күнді қою.
СТЕПЕНЬ (сан, дәреже) - берілген санды дәрежелеу
ЗНАК(ұяшық)  курсатилган хона ичидаги малуматлар ишорасини аниклаш
COS(сан) берілген сандың  косинусын анықтау.
SIN(сан) берілген сандың  синсын анықтау.

     Формулаларда бірқанша ұяшықтар көрсетілгенде олар арасындағы  : белгі "ден дейін" мағнасын білдіреді. Соны мен қатар  ; белгісі  "мен" мағнасын біліреді.
Мысалы:
=СУММ(A1:F11) бұл A1 ден F11 дейін төртбұрыш  сомасын  табу мағынасын білдіреді.
=СУММ(A11;C15) бұж A11 және C15 ұяшықтардағы сандар сомасын  табу мағынасын білдіреді.

     Ұяшықтарды тышқан арқылы көргенімізде  SHIFT батырмасы арқылы таңдалғандар "ден дейін", CTRL арқылы болса "және " мағынасын білдіреді. Формулаларда тырнақша   « » ішінде жазылған  мәтіндер өзгерместен экранға шығарылады.
Мысалы:
=ЕСЛИ(А1=5, "Өте жақсы", "Жақсы емес" ) бұл егер  А1 ұяшықтағы сан 5 ке тең болса, ол жағдайда  формула ұяшығында  "Өте жақсы" сөзі жазылады, керісінше  "жақсы емес" сөзі жазылу керек екендігін білдіреді.


Электронды сынып журналың құрыңыз.

1 тапсырма.

1.1. А бағанасының ұяшықтырына сынып оқушыларының тізімін енгізіңіз (8 оқушы).

1.2. В1 ұяшығына бірінші сабақтың күнін енгізіңіз. Қалған ұяшықтар келесі сабақтың күнін есептейтін формула арқылы толтырылады (аптасында 1 сабақ есебінде).

1.3. В2:J9 ұяшықтарын пән бойынша оқушылардың бағаларымен толтырыңыз.

2 тапсырма.

2.1. K бағанасына дөңгеленген әр оқушының бағаларының арифметикалық орта саның есептейтін формуланы енгізу керек =ОКРУГЛ(СРЗНАЧ(B2:J2);0). Ол үшін функция шеберін қолданған ыңғайлы болады, қажетті функцияны математикалық функциялардың арасынан алыңыз.

6.1. сурет. Функция шебері сұхбат терезесі.

2.2. Кесте соныңда статистикалық функцияны қолдана отыра, үздік, екпінді орташа оқитын оқушылар санын есептеңіз. Ол үшін келесі формуланы құрыңыз. =СЧЕТЕСЛИ(K2:K9; “=5”). Бұл функция шартқа сәйкес келетін ұяшықтар санын есептейді.hello_html_3724db28.png

3 тапсырма.

ИНФОРМАТИКА

 

04.09

11.09

18.09

25.09

02.10

09.10

16.10

23.10

30.10

 

Агимова Сания

3

 

4

 

2

 

5

 

 

4

Болат А

амат

 

4

 

5

4

4

 

5

 

4

Жукенов Саят

4

 

5

5

 

5

 

5

 

5

Какимов Руслан

3

 

4

3

 

4

3

 

4

4

Кожахмет Әділ

 

3

4

 

5

 

4

 

5

4

Курмаш Дамир

 

3

 

2

 

4

 

3

4

3

Мусина Рауза

4

 

5

 

5

5

 

4

 

5

Шокан Канат

 

4

 

5

4

 

3

5

 

4






үздік

2










екпінді

5










орташа

1
















3.1. Кестенің жөғарғы жағынан бір жол қосыңыз. А1:К1 ұяшықтарын біріктіріп пән атауын енгізіңіз. Мысалы ИНФОРМАТИКА.

3.2. Кестені өз еркімен форматтаңыз.

3.3. Кестені толығымен белгілеп, екінші параққа көшіріңіз. Пән атауын, күндерін және бағаларды өзгертіңіз. Парақ таңбасының атауын пәнге сәйкес ауыстырыңыз.

3.4. Әр парақтағы кестені әр түрлі форматтаңыз. Барлығы 3-4 кесте болу керек.

Қорытынды

Жинақтау




Бүгін мен .................................. білдім.

...................................... қызықты болды.

....................................... қиын болды.

Мен ...................................... үйрендім.

Мен тапсырмаларды ................................ орындадым.

............................ орындап көремін.

............................... мені таң қалдырды.

Өмір үшін сабақ маған ...................... берді.

......................... мен орындай алдым.

Енді мен .............................істей аламын.

Бағалау

Оқушылардың пікірімен санаса отырып бағалайды оқушылардың формативті бағалауымен өз бағасынан ортақ баға қояды. Бірін –бірі бағалайды Формативті бағалау

Үйге тапсырма

Мұғалім үй тапсырмасын жариялайды.

Күнделіктеріне үйге берілген тапсырманы жазып алады






Автор
Дата добавления 25.04.2016
Раздел Информатика
Подраздел Другие методич. материалы
Просмотров51
Номер материала ДБ-052620
Получить свидетельство о публикации

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх