Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Презентации / Информатика ОГЭ решение задания№19

Информатика ОГЭ решение задания№19

  • Информатика

Поделитесь материалом с коллегами:

Решение задания 19 ОГЭ по информатике Власова Н.В. Учитель информатики МБОУ «...
Спецификатор Часть 2 содержит 2 задания высокого уровня сложности. Задания эт...
Спецификатор Задания части 2 направлены на проверку практических навыков по р...
Кодификатор 2.6 Математические инструменты, динамические (электронные) таблиц...
Формулы ЕСЛИ(IF) Возвращает одно значение, если заданное условие при вычислен...
Формулы СУММ(SUM) Суммирует все числа в интервале ячеек. Синтаксис СУММ(число...
Формулы СУММЕСЛИ (SUMIF) Суммирует ячейки, заданные критерием. Синтаксис СУММ...
Формулы СЧЁТЕСЛИ Подсчитывает количество ячеек внутри диапазона, удовлетворяю...
Задание 19 Выполните задание 	Откройте файл с данной электронной таблицей (ра...
1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г б...
1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г...
1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г б...
2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ...
2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ...
Задание 19 Результаты сдачи выпускных экзаменов по алгебре, русскому языку, ф...
1 из 15

Описание презентации по отдельным слайдам:

№ слайда 1 Решение задания 19 ОГЭ по информатике Власова Н.В. Учитель информатики МБОУ «
Описание слайда:

Решение задания 19 ОГЭ по информатике Власова Н.В. Учитель информатики МБОУ «Сергачская СОШ№6

№ слайда 2 Спецификатор Часть 2 содержит 2 задания высокого уровня сложности. Задания эт
Описание слайда:

Спецификатор Часть 2 содержит 2 задания высокого уровня сложности. Задания этой части подразумевают практическую работу учащихся за компьютером с использованием специального программного обеспечения. Результатом исполнения каждого задания является отдельный файл. Материал на проверку сформированности умений применять свои знания в новой ситуации входит в часть 2 работы. Это следующие сложные умения:  разработка технологии обработки информационного массива с использованием средств электронной таблицы или базы данных;

№ слайда 3 Спецификатор Задания части 2 направлены на проверку практических навыков по р
Описание слайда:

Спецификатор Задания части 2 направлены на проверку практических навыков по работе с информацией в текстовой и табличной формах, а также на умение реализовать сложный алгоритм На выполнение заданий части 2 рекомендуется отводить 1 час 15 минут (75 минут). На выполнение задания 19 рекомендуется 30 минут.

№ слайда 4 Кодификатор 2.6 Математические инструменты, динамические (электронные) таблиц
Описание слайда:

Кодификатор 2.6 Математические инструменты, динамические (электронные) таблицы 2.6.1 Таблица как средство моделирования. Ввод данных в готовую таблицу, изменение данных, переход к графическому представлению 2.6.2 Ввод математических формул и вычисления по ним 2.6.3 Представление формульной зависимости в графическом виде

№ слайда 5 Формулы ЕСЛИ(IF) Возвращает одно значение, если заданное условие при вычислен
Описание слайда:

Формулы ЕСЛИ(IF) Возвращает одно значение, если заданное условие при вычислении дает значение ИСТИНА, и другое значение, если ЛОЖЬ. Функция ЕСЛИ используется при проверке условий для значений и формул. Синтаксис ЕСЛИ(лог_выражение;значение_если_истина;значение_если_ложь) Например, =ЕСЛИ(И(D2<50;C2<50);1;0) Значение формулы может являться число, текст и формула Логическая операция (может быть И(AND), ИЛИ(OR),НЕ(NOT))

№ слайда 6 Формулы СУММ(SUM) Суммирует все числа в интервале ячеек. Синтаксис СУММ(число
Описание слайда:

Формулы СУММ(SUM) Суммирует все числа в интервале ячеек. Синтаксис СУММ(число1;число2; ...) Число1, число2,...    — от 1 до 30 аргументов, для которых требуется определить итог или сумму. Например, =СУММ(A2:A4) Диапазон ячеек, сумму которых необходимо найти, начиная с А2 и до А4 включительно

№ слайда 7 Формулы СУММЕСЛИ (SUMIF) Суммирует ячейки, заданные критерием. Синтаксис СУММ
Описание слайда:

Формулы СУММЕСЛИ (SUMIF) Суммирует ячейки, заданные критерием. Синтаксис СУММЕСЛИ(диапазон;критерий;диапазон_суммирования) Например, =СУММЕСЛИ(A2:A5;">160000";B2:B5) Диапазон    — диапазон вычисляемых ячеек. Критерий    — критерий в форме числа, выражения или текста, определяющего суммируемые ячейки. Например, критерий может быть выражен как 32, "32", ">32", "яблоки". Диапазон_суммирования    — фактические ячейки для суммирования. Если «диапазон_суммирования» опущен, то суммируются ячейки в аргументе «диапазон».

№ слайда 8 Формулы СЧЁТЕСЛИ Подсчитывает количество ячеек внутри диапазона, удовлетворяю
Описание слайда:

Формулы СЧЁТЕСЛИ Подсчитывает количество ячеек внутри диапазона, удовлетворяющих заданному критерию. Синтаксис СЧЁТЕСЛИ(диапазон;критерий) Например, =СЧЕТЕСЛИ(B2:B5;">55") Диапазон   — диапазон, в котором нужно подсчитать ячейки. Критерий   — критерий в форме числа, выражения или текста, который определяет, какие ячейки надо подсчитывать. Например, критерий может быть выражен следующим образом: 32, "32", ">32", "яблоки".

№ слайда 9 Задание 19 Выполните задание 	Откройте файл с данной электронной таблицей (ра
Описание слайда:

Задание 19 Выполните задание Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса. 1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число этих продуктов в ячейку H2 таблицы. 2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой

№ слайда 10 1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г б
Описание слайда:

1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число этих продуктов в ячейку H2 таблицы. Windows Excel OpenOffis Calc F2=ЕСЛИ(И(D2<50;C2<50);1;0) F2 =IF(AND(D2<50;C2<50);1;0) Скопируем формулу во все ячейки диапазона F3:F1001

№ слайда 11 1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г
Описание слайда:

1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число этих продуктов в ячейку H2 таблицы. Windows Excel OpenOffis Calc H2=СУММ(F2:F1001) H2 =SUM(F2:F1001)

№ слайда 12 1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г б
Описание слайда:

1. Сколько продуктов в таблице содержат меньше 50 г углеводов и меньше 50 г белков? Запишите число этих продуктов в ячейку H2 таблицы.

№ слайда 13 2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ
Описание слайда:

2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой Windows Excel OpenOffis Calc H5=СУММЕСЛИ(B2:B1001;"<1";E2:E1001) H5 =SUMIF(B2:B1001;"<1";E2:E1001) H6= СЧЁТЕСЛИ(B2:B1001;"<1") H6=COUNTIF(B2:B1001;"<1") H3=H5/H6 H3=H5/H6

№ слайда 14 2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ
Описание слайда:

2. Какова средняя калорийность продуктов с содержанием жиров менее 1 г? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой

№ слайда 15 Задание 19 Результаты сдачи выпускных экзаменов по алгебре, русскому языку, ф
Описание слайда:

Задание 19 Результаты сдачи выпускных экзаменов по алгебре, русскому языку, физике и информатике учащимися 9 классов некоторого города были занесены в таблицу. Всего в электронную таблицу были занесены результаты 1000 учащихся. Выполните задание: Откройте файл с электронной таблицей. На основании данных, содержащихся в таблице, ответьте на вопросы: 1 Какое количество учащихся получило хотя бы одну пятёрку? Ответ на этот вопрос запишите в ячейку В1002 таблицы. 2 Для группы учащихся, которые получили хотя бы одну пятерку (по любому экзамену), посчитайте средний баоо, полученное ими на экзамене по русскому языку. Ответ запишите в ячейку В1003 таблицы.

Выберите курс повышения квалификации со скидкой 50%:

Автор
Дата добавления 21.04.2016
Раздел Информатика
Подраздел Презентации
Просмотров2296
Номер материала ДБ-045688
Получить свидетельство о публикации

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх