Логотип Инфоурока

Получите 30₽ за публикацию своей разработки в библиотеке «Инфоурок»

Добавить материал

и получить бесплатное свидетельство о размещении материала на сайте infourok.ru

Инфоурок Информатика Конспекты«Комплексные задания по электронным таблицам»

«Комплексные задания по электронным таблицам»

Тема: «Комплексные задания по электронным таблицам»


  1. Загрузите программу Microsoft Excel.

  2. Добавьте к имеющимся трем еще один Лист4.

  3. Переименуйте листы следующим образом:

  • Лист 1 – Выручка

  • Лист 2 – Себестоимость

  • Лист3 – График

  • Лист 4 - Прибыль

  1. На лист Выручка занесите и оформите таблицу.

B

C

D

E

F

G

H

I

J

K

L

Выручка от реализации книжной продукции издательства ЭКОН

№ п/п

Магазин

Годы

Всего за 6 лет

Доля в общей выручке

Ранг

Тенденция за последние 3 года

1994, долл

1995, долл

1996, долл

1997, долл

1998, долл

1999, долл

1

Дом книги

2456,1

2562,0

3323,0

4564,5

3983,2

3654,3

20543,1

15,54%

4

Стабильное снижение

2

Книжный мир

3520,0

3645,0

4553,0

3656,2

4564,3

4564,4

24502,9

18,54%

3

Стабильный рост

3

Знание

676,2

525,2

589,0

756,0

654,1

644,1

3844,6

2,91%

7

Стабильное снижение

4

Наука

353,3

632,0

863,1

863,1

1023,2

752,1

4486,8

3,39%

6

Нестабильные изменения

5

Мысль

7547,5

6597,7

5987,0

5987,0

5987,0

5987,0

38093,2

28,82%

1

Неизменное состояние

6

Книжный двор

655,4

731,0

952,1

952,0

756,0

755,0

4801,5

3,63%

5

Стабильное снижение

7

Книголюб

4000,6

4562,3

6598,2

6549,2

6987,5

7256,2

35905

27,16%

2

Стабильный рост

Итого

19209,1

19255,2

22865,4

23328

23955,3

23613,1

132177,1

100,00%



Произведите следующие расчеты:

  • в столбце Всего за 6 лет, долл. – суммирование по строке. «=СУММ(C4:C10)»

  • в столбце Доля в общей выручке – вычисление доли каждого магазина в общей выручке в %. «=100/I$11*I4»

  • в столбце Ранг – расстановка магазинов по местам с помощью функции РАНГ. «=РАНГ(J4;J$4:J$10)»

  • в столбце Тенденция за последние 3 года должны быть следующие слова:

Стабильный рост – если выручка за шестой год больше выручки за пятый год, а выручка пятого года больше, чем четвертого.

Стабильное снижение – если выручка за шестой год меньше выручки за пятый год, а выручка пятого года меньше, чем четвертого.

Неизменное состояние – если на протяжении последних трех лет неизменна.

Нестабильные изменения – во всех остальных случаях.

«=ЕСЛИ(И(F4ЕСЛИ(И(F4>G4;G4>H4);"Стабильное снижение";"Нестабильные изменения"))»

  1. На лист Себестоимость занесите и оформите следующую таблицу:

B

C

D

E

F

G

H

I

J

K

L

Себестоимость книжной продукции издательства ЭКОН

№ п/п

Магазин

Годы

Всего за 6 лет

Средне-годовая стоимость

Максим стоим.

Миним. стоим.

1994

1995

1996

1997

1998

1999

1

Дом книги

1356,1

1452

2323

2584,5

2563,2

2586,1

12864,9

2144,15

2586,1

1356,1

2

Книжный мир

1523,5

1675,2

2153

2256,2

2464,3

2756,2

12828,4

2138,07

2756,2

1523,5

3

Знание

456,2

356,2

563

563

456,1

412,1

2806,6

467,77

563

356,2

4

Наука

257,3

520

636

763,1

915,2

612,1

3703,7

617,28

915,2

257,3

5

Мысль

6547,5

564,7

4563,2

4423

4213,1

3918,1

24229,6

4038,27

6547,5

564,7

6

Книжный двор

545,4

631

736,1

823,1

615,1

918,4

4269,1

711,52

918,4

545,4

7

Книголюб

2664,6

3651

4668,2

4789,2

4987,3

5123

25883,3

4313,88

5123

2664,6

Итого:

13350,6

8850,1

15642,5

16202,1

16214,3

16326

86585,6

14430,93

16326

8850,1

Произведите следующие расчеты:

  • в столбце Всего за 6 лет – суммирование по строке «=СУММ(C4:H4)».

  • в столбце Среднегодовая стоимость – вычислите среднее значение «=СРЗНАЧ(C4:H4)».

  • в столбцах Максимальная себестоимость и Минимальная себестоимость используйте функцию МАКС и МИН. «=МАКС(C4:H4)», «=МИН(C4:H4)».

  • В строке Итого- просуммируйте соответствующие столбцы. «=СУММ(C4:C10)»


  1. На листе График постройте график выручки по годам во всех магазинах.

hello_html_m308ff74e.gif

  1. На листе Прибыль занесите и оформите третью таблицу

  • Прибыль – рассчитывается по формуле: “Выручка” – “Себестоимость”. « =Выручка!C4-Себестоимость! C4»

  • Прибыль и Долю рассчитывайте аналогично первой таблице. «=Выручка!I4-Себестоимость!I4», «=100/H$11*H4»

На этом же листе расположите две диаграммы:

круговую диаграмму – отражающую долю магазинов в общей прибыли,

объемную нормированную гистограмму для отражения прибыли магазинов по годам.


  1. Сохраните работу в своей папке под именем Books.xls


Просмотрено: 0%
Просмотрено: 0%
Скачать материал
Скачать материал

Найдите материал к любому уроку, указав свой предмет (категорию), класс, учебник и тему:

5 493 673 материала в базе

Материал подходит для УМК

Скачать материал

Другие материалы

Рабочая программа по информатике и ИКТ для 7 А класса 2016/2017 учебный год ФГОС с типом формы урока и коррекционной работой
  • Учебник: «Информатика», Босова Л.Л., Босова А.Ю.
  • Тема: Глава 1. Информация и информационные процессы
«Информатика», Босова Л.Л., Босова А.Ю.
  • 23.09.2017
  • 810
Обучение теме «Компьютер как универсальное устройство для работы с информацией» в контексте требований ФГОС
  • Учебник: «Информатика», Босова Л.Л., Босова А.Ю.
  • Тема: Глава 2. Компьютер как универсальное устройство для работы с информацией
«Информатика», Босова Л.Л., Босова А.Ю.
  • 22.09.2017
  • 1715

Вам будут интересны эти курсы:

Оставьте свой комментарий

Авторизуйтесь, чтобы задавать вопросы.

  • Скачать материал
    • 24.09.2017 2273
    • DOCX 93.5 кбайт
    • Оцените материал:
  • Настоящий материал опубликован пользователем Ершова Екатерина Алексеевна. Инфоурок является информационным посредником и предоставляет пользователям возможность размещать на сайте методические материалы. Всю ответственность за опубликованные материалы, содержащиеся в них сведения, а также за соблюдение авторских прав несут пользователи, загрузившие материал на сайт

    Если Вы считаете, что материал нарушает авторские права либо по каким-то другим причинам должен быть удален с сайта, Вы можете оставить жалобу на материал.

    Пожаловаться на материал
  • Автор материала

    Ершова Екатерина Алексеевна
    Ершова Екатерина Алексеевна
    • На сайте: 5 лет и 4 месяца
    • Подписчики: 3
    • Всего просмотров: 19714
    • Всего материалов: 25