Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Тесты / Комплект тестовых заданий по теме "Табличный процессор MS Excel"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

Комплект тестовых заданий по теме "Табличный процессор MS Excel"

библиотека
материалов

БЮДЖЕТНОЕ ПРОФЕССИОНАЛЬНОЕ

ОБРАЗОВАТЕЛЬНОЕ УЧРЕЖДЕНИЕ ОМСКОЙ ОБЛАСТИ

«Омский колледж транспортного строительства»








Комплект тестовых заданий

для текущего контроля


ПО ТЕМЕ: «Табличный процессор MS Excel»


в рамках изучения


ПМ.03 Выполнение работ по одной или нескольким профессиям рабочих, должностям служащих:

16199 Оператор электронно-вычислительных и вычислительных машин























2014 г.

Комплект тестовых заданий предназначен для контроля знаний студентов по специальности среднего профессионального образования (далее СПО) 230401 Информационные системы (по отраслям).



Организация-разработчик: Бюджетное профессиональное образовательное учреждение Омской области «Омский колледж транспортного строительства»



Разработчик:

Глушко М.Л., преподаватель



Рассмотрено и утверждено предметно(цикловой)комиссией

Информационно-экономических специальностей

Протокол № 2 от 17 сентября 2014 г.


1.Наименование профессионального модуля: Оператор электронно-вычислительных и вычислительных машин


2. Вид контроля: тестирование


3. Цель контроля: проверка знаний студентов по теме «Табличный процессор MS Excel».


4. Требования к результатам оценивания:


Тестовые задания представлены в 3 вариантах по 10 вопросов в каждом.

Пакет тестовых заданий включает вопросы как открытого, так и закрытого типа.

Задания с выбором единственно верного ответа оцениваются в один балл, задания с выбором ответов и установление соответствия – в два балла, на дополнение соответственно – в 3 балла.

Максимальное количество баллов - 17 , что соответствует 100% выполненных тестовых заданий.


Оценка

Кол-во баллов

5 (отлично)

15-17

4 (хорошо)

12-14

3 (удовлетворительно)

9-11

2 (неудовлетворительно)

менее 9




6. Время на выполнение задания: 20 мин.


7. Приложения:

Комплекты вопросов и эталоны ответов.

ТЕСТ

По теме «Табличный процессор MS Excel»

В-1

1. Выберите единственный верный ответ.

Электронная таблица представляет собой:

  1. Совокупность нумерованных строк и поименованных буквами латинского алфавита столбцов

  2. Совокупность поименованных буквами латинского алфавита строк и нумерованных столбцов

  3. Совокупность пронумерованных строк и столбцов

  4. Совокупность строк и столбцов, именуемых пользователем произвольным образом.


2. Выберите единственный верный ответ.

При перемещении или копировании в электронной таблице относительные ссылки:

  1. Преобразуются вне зависимости от нового положения формулы

  2. Преобразуются в зависимости от длины формулы

  3. Не изменяются

  4. Преобразуются в зависимости от нового положения формулы.


3. Выберите возможные варианты верных ответов.

В Excel существуют следующие числовые форматы:

  1. Дата

  2. Дробный

  3. Общий

  4. Дополнительный

4. Дополните:

Пhello_html_166312a3.pngосле нажатия на кнопку hello_html_m6d688857.png запускается ________ .


5. Выберите единственный верный ответ

Какая формула будет получена при копировании в ячейку С3,

формулы из ячейки С2:

  1. =A1*A2+B2;

  2. =$A$1*$A$2+$B$2;

  3. =$A$1*A3+B3;

  4. =$A$2*A3+B3;

  5. =$B$2*A3+B4?


6. Дополните:

С помощью инструмента hello_html_m51f272e5.jpgможно ______.


7. Выберите возможные варианты верных ответов.

Укажите верно записанные формулы для электронной таблицы:

  1. = 2А*8

  2. = В1+Y8/5

  3. = D3:3

  4. = 8B3+9

  5. = H7+СУММ(В8:С9)


8. Выберите единственный верный ответ.

Инструмент hello_html_m41ee4c92.png предназначен для:

  1. Изменения ширины столбца

  2. Объединения ячеек

  3. Ввода текстовой информации

  4. Выравнивания текста по горизонтале


9. Выберите единственный верный ответ.

Для нахождения суммы все значений 4 строки надо ввести формулу:

  1. =СУММ(4:4)

  2. =СУММ(4;4)

  3. =СУММ(4+4)

  4. =СУММ(А4:ZZ4)

10. Выберите возможные варианты верных ответов.

Какие из ссыло содержат абсолютную адресацию?

  1. $А$7

  2. $С7

  3. $7$А

  4. С$7

ТЕСТ

По теме «Табличный процессор MS Excel»

В-2

1. Выберите единственный верный ответ.

Электронная таблица - это:

  1. Прикладная программа, предназначенная для обработки структурированных в виде таблицы данных

  2. Прикладная программа для обработки кодовых таблиц

  3. Устройство ПК, управляющее его ресурсами в процессе обработки данных в табличной форме

  4. Системная программа, управляющая ресурсами ПК при обработке таблиц.


2. Выберите единственный верный ответ.

Выберите верную запись формулы для электронной таблицы:

  1. C3+4*D4

  2. C3=C1+2*C2

  3. A5B5+23

  4. =A2*A3-A4


3. Выберите возможные варианты верных ответов.

Данные в ячейках таблицы могут относиться к одному из следующих типов:

  1. Текст

  2. Числа

  3. Диаграмма

  4. Формулы

  5. Функции

4. Дополните:

С помощью инструмента hello_html_m11097adf.png можно ________.


5. Выберите единственный верный ответ

Чhello_html_36bff490.pngему будет равно значение ячейки С1, если в нее ввести формулу =А1+B1:
      

  1. 20

  2. 15

  3. 10

  4. 30

6. Установите соответствие:

Рабочая область электронной таблицы:

Имена:

  1. Строки

  1. Специальные символы

  1. Столбцы

  1. Сочетание буквы и цифры

  1. Ячейки

  1. Английские буквы


  1. Цифры


  1. Русские буквы


7. Выберите возможные варианты верных ответов.

Какие из ссылок содержат абсолютную адресацию?

  1. $В$3

  2. $2$А

  3. С$4

  4. $В3

8. Выберите единственный верный ответ.

При перемещении или копировании в электронной таблице абсолютные ссылки:

  1. Не изменяются

  2. Преобразуются вне зависимости от нового положения формулы

  3. Преобразуются в зависимости от нового положения формулы

  4. Преобразуются в зависимости от длины формулы

  5. Преобразуются в зависимости от правил указанных в формуле.


9. Выберите единственный верный ответ.

Сколько клеток входит в диапазон А5:D8?

  1. 2

  2. 8

  3. 16

  4. 13

10. Дополните:

С помощью инструмента hello_html_1a66d1c9.png можно ______.

ТЕСТ

По теме «Табличный процессор MS Excel»

В-3

1. Выберите возможные варианты верных ответов.

Табличный процессор MS Excel позволяет:

  1. Решать математические задачи

  2. Проводить статистический анализ

  3. Наглядно представлять данные в виде диаграмм и графиков

  4. Вводить и редактировать тексты


2. Выберите единственный верный ответ.

Для пользователя ячейка электронной таблицы идентифицируются:

  1. Специальным кодовым словом

  2. Адресом машинного слова оперативной памяти, отведенного под ячейку

  3. Путем последовательного указания имени столбца и номера строки, на пересечении которых располагается ячейка

  4. Именем, произвольно задаваемым пользователем.

3. Выберите единственный верный ответ.

Инструмент hello_html_m2edf7384.png предназначен для:

  1. Простановки знака процентов

  2. Выполнения операции деления

  3. Установки процентного формата числа

  4. Отделения двух знаков после запятой

4. Дополните:

Инструмент hello_html_m128b91d4.png предназначен для ________ .

hello_html_23c172f1.gif

5. Выберите единственный верный ответ

Укажите правильную запись арифметического выражения в электронной таблице.

  1. =(4^5 + 3/6 * 7)/2/14 * 23/8

  2. hello_html_22dff960.png=4^(5 + 3)/6 * 7/2/14 * 23/8

  3. =4^(5 + 3)/6 * 7/2 * 8/14 * 23

  4. =4^(5 + 3)/6 * 7/2 * 8/14/23

  5. =4^((5 + 3)/6) * 7/2 * 8/14/23

6. Дополните:

Диалоговое окно, расположенное на рисунке позволяет ­­­­­­­­­­­­­­­­­­________________.


7. Выберите единственный верный ответ.

Среди стандартные функций Excel отсутствуют:

  1. Бухгалтерские.

  2. Математические.

  3. Статистические.

  4. Текстовые.

  5. Логические.


8. Выберите возможные варианты верных ответов.

Какие из ссылок содержат абсолютную адресацию?

  1. $Е$4

  2. $Е4

  3. Е$4

  4. $4$Е


9. Выберите единственный верный ответ.

Числовая константа 12,3Е+4 может быть записана в виде:

  1. 1230

  2. 123

  3. 123000

  4. 0,00123


10. Приведите в соответствие номера и обозначенные этими номерами элементы диаграммы:

hello_html_m1c7a40e5.gif

  1. Легенда.

  2. Ряды данных.

  3. Заголовок диаграммы.

  4. Область диаграммы.

  5. Подписи данных.


Эталоны ответов и критерии оценки к тесту


вопроса

Вариант 1

Баллы

Вариант 2

Баллы

Вариант 3

Баллы

1

Е

1

A

1

А, В, С

2

2

D

1

D

1

С

1

3

А, С, D, В,

2

А, В, D

2

С

1

4

Мастер диаграмм

3

Автосуммирование

3

Объединение ячеек

3

5

С

1

D

1

Е

1

6

Вставка функции

3

1- D, 2-С,

3- В

2

Указать границы ячеек

3

7

В, Е

2

А, С, D

2

А

1

8

F

1

А

1

А, В, С

2

9

С

1

С

1

С

1

10

А, В, D

2

Установка денежного формата

3

1-С, 2-В,

3-А, 4- D

2

Итого:

17


17


17




Краткое описание документа:

Комплект тестовых заданий предназначен для контроля знаний студентов по специальности среднего профессионального образования  Информационные системы (по отраслям) в рамках изучения профессионального модуля Выполнение работ по одной или нескольким профессиям рабочих, должностям служащих: 16199  Оператор электронно-вычислительных и вычислительных машин по теме "Табличный процессор MS Excel".

Также он может быть использован при изучении программы MS Excel на уроках Информатики на других специальностях или в школе.

Задания представлены в трёх вариантах по 10 вопросов в каждом. Даны критерии оценки.

Автор
Дата добавления 04.12.2014
Раздел Информатика
Подраздел Тесты
Просмотров1854
Номер материала 171445
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх