Инфоурок / Информатика / Другие методич. материалы / Контрольная работа по информатике и ИКТ на тему "Электронные таблицы. Системы счисления"
Обращаем Ваше внимание: Министерство образования и науки рекомендует в 2017/2018 учебном году включать в программы воспитания и социализации образовательные события, приуроченные к году экологии (2017 год объявлен годом экологии и особо охраняемых природных территорий в Российской Федерации).

Учителям 1-11 классов и воспитателям дошкольных ОУ вместе с ребятами рекомендуем принять участие в международном конкурсе «Законы экологии», приуроченном к году экологии. Участники конкурса проверят свои знания правил поведения на природе, узнают интересные факты о животных и растениях, занесённых в Красную книгу России. Все ученики будут награждены красочными наградными материалами, а учителя получат бесплатные свидетельства о подготовке участников и призёров международного конкурса.

ПРИЁМ ЗАЯВОК ТОЛЬКО ДО 21 ОКТЯБРЯ!

Конкурс "Законы экологии"

Контрольная работа по информатике и ИКТ на тему "Электронные таблицы. Системы счисления"

библиотека
материалов

Контрольная работа по информатике

«Электронные таблицы. Системы счисления»

Вариант 1


  1. Сколько ячеек входит в диапазон А5:D8?

  1. 2

  2. 5

  3. 8

  4. 16

  5. 13


  1. Ячейка электронной таблицы называется текущей, если…

  1. ячейка видна на экране

  2. в ячейке находится информация

  3. ячейка является пустой

  4. ячейка содержит формулу

  5. в ячейке находится курсор


  1. Переведите число в двоичную, восьмеричную, шестнадцатеричную системы счисления: 15910.


  1. Адрес ячейки электронной таблицы – это…

  1. имя, состоящее из любой последовательности символов

  2. имя, состоящее из имени столбца и номера строки

  3. адрес байта оперативной памяти, отведенного под клетку

  4. адрес машинного слова оперативной памяти, отведенного под клетку

  5. имя, состоящее из номера столбца и номера строки


  1. Дан фрагмент электронной таблицы:


A

B

C

D

1

5

2

4


2

10

1

6


В ячейку D2 введена формула =А2*В1+С1. В результате в ячейке D2 появится значение:

а) 6 б) 14 в) 16 г) 24


  1. Переведите числа в десятичную систему счисления:

а) 101010112 б) 2А16 в) 1518


  1. В ячейке электронной таблицы В4 записана формула =С2+$A$2. Какой вид приобретет формула, если ячейку В4 скопировать в ячейку С5?

а) =D2+$В$3 б) =С5+$A$2 в) =D3+$A$2 г) =СЗ+$А$3



  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2

а) 19 б) 29 в) 31 г) 71

  1. В электронной таблице значение формулы =СРЗНАЧ(A1:C1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1) равно 7?

а) 2 б) -8 в) 8 г) -3


  1. Выполните действия:

  1. 101102 + 11012

  2. 101102 + 111012

  3. 1010102 * 1102

  4. 1012 * 1112


Административная контрольная работа

«Электронные таблицы. Системы счисления»

Вариант 2


  1. Сколько ячеек входит в диапазон А5:D14?

  1. 50

  2. 10

  3. 40

  4. 2

  5. 15


  1. Какая последовательность символов может быть адресом ячейки?

  1. H14R

  2. F457 

  3. 23G

  4. J78K

  5. Я80 


  1. Переведите число в двоичную, восьмеричную, шестнадцатеричную системы счисления: 15710.


  1. Ученик ввел в ячейку А1 слово ПОНЕДЕЛЬНИК, в ячейку А2 слово ВТОРНИК, затем выделил эти ячейки и протянул маркер до ячейки А7, в результате получил название всех дней недели. Как называется данная функция в электронных таблицах?

  1. вставка

  2. ввод формулы

  3. перемещение

  4. автозаполнение

  5. копирование


  1. Дан фрагмент электронной таблицы:


А

В

С

D

1

1

2

3


2

4

5

6


3

7

8

9


В ячейку D1 введена формула =$А$1*В1+С2, а затем скопирована в ячейку D2. Какое значение в результате появится в ячейке D2?

а) 10 б) 14 в) 16 г) 24


  1. Переведите числа в десятичную систему счисления:
    а) 111010112 б) 2F16 в) 2528


  1. В ячейке СЗ электронной таблицы записана формуле =$А$1+В1. Какой вид будет иметь формула, если ячейку СЗ скопировать в ячейку ВЗ?

а) =$A$1+А1 б) =$В$1+ВЗ в) =$А$1+ВЗ г) =$B$1+C1

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2

а) –15 б) 0 в) 45 г) 55


  1. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1) равно 9?

а) -3 б) 5 в) 1 г) 3


  1. Выполните действия:

  1. 101112 + 11012

  2. 101102 + 11112

  3. 1010102 * 1102

  4. 1012 * 1012




Самые низкие цены на курсы переподготовки

Специально для учителей, воспитателей и других работников системы образования действуют 50% скидки при обучении на курсах профессиональной переподготовки.

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца с присвоением квалификации (признаётся при прохождении аттестации по всей России).

Обучение проходит заочно прямо на сайте проекта "Инфоурок", но в дипломе форма обучения не указывается.

Начало обучения ближайшей группы: 25 октября. Оплата возможна в беспроцентную рассрочку (10% в начале обучения и 90% в конце обучения)!

Подайте заявку на интересующий Вас курс сейчас: https://infourok.ru

Краткое описание документа:

Данная контрольная работа разработана с целью проверки знаний и умений учащихся по двум большим разделам стандартной школьной программы по предмету информатика и ИКТ "Электронные таблицы" и "Системы счисления".

Контрольная работа расчитана на учащихся 9 классов средней общеобразовательной школы. Состоит из двух вариантов, в каждом варианте содержится по десять вопросов в тестовой форме и с записью одного верного ответа.

Надеюсь, данная разработка пригодится в вашей учебной работе на уроках информатики и ИКТ и позволит качественно проверить знания и учения учащихся 9 классов в рамках тем "Электронные таблицы" и "Системы счисления".

Общая информация

Номер материала: 301858

Похожие материалы