Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Другие методич. материалы / Контрольная работа по информатике и ИКТ на тему "Электронные таблицы. Системы счисления"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 26 апреля.

Подать заявку на курс
  • Информатика

Контрольная работа по информатике и ИКТ на тему "Электронные таблицы. Системы счисления"

библиотека
материалов

Контрольная работа по информатике

«Электронные таблицы. Системы счисления»

Вариант 1


  1. Сколько ячеек входит в диапазон А5:D8?

  1. 2

  2. 5

  3. 8

  4. 16

  5. 13


  1. Ячейка электронной таблицы называется текущей, если…

  1. ячейка видна на экране

  2. в ячейке находится информация

  3. ячейка является пустой

  4. ячейка содержит формулу

  5. в ячейке находится курсор


  1. Переведите число в двоичную, восьмеричную, шестнадцатеричную системы счисления: 15910.


  1. Адрес ячейки электронной таблицы – это…

  1. имя, состоящее из любой последовательности символов

  2. имя, состоящее из имени столбца и номера строки

  3. адрес байта оперативной памяти, отведенного под клетку

  4. адрес машинного слова оперативной памяти, отведенного под клетку

  5. имя, состоящее из номера столбца и номера строки


  1. Дан фрагмент электронной таблицы:


A

B

C

D

1

5

2

4


2

10

1

6


В ячейку D2 введена формула =А2*В1+С1. В результате в ячейке D2 появится значение:

а) 6 б) 14 в) 16 г) 24


  1. Переведите числа в десятичную систему счисления:

а) 101010112 б) 2А16 в) 1518


  1. В ячейке электронной таблицы В4 записана формула =С2+$A$2. Какой вид приобретет формула, если ячейку В4 скопировать в ячейку С5?

а) =D2+$В$3 б) =С5+$A$2 в) =D3+$A$2 г) =СЗ+$А$3



  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2

а) 19 б) 29 в) 31 г) 71

  1. В электронной таблице значение формулы =СРЗНАЧ(A1:C1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1) равно 7?

а) 2 б) -8 в) 8 г) -3


  1. Выполните действия:

  1. 101102 + 11012

  2. 101102 + 111012

  3. 1010102 * 1102

  4. 1012 * 1112


Административная контрольная работа

«Электронные таблицы. Системы счисления»

Вариант 2


  1. Сколько ячеек входит в диапазон А5:D14?

  1. 50

  2. 10

  3. 40

  4. 2

  5. 15


  1. Какая последовательность символов может быть адресом ячейки?

  1. H14R

  2. F457 

  3. 23G

  4. J78K

  5. Я80 


  1. Переведите число в двоичную, восьмеричную, шестнадцатеричную системы счисления: 15710.


  1. Ученик ввел в ячейку А1 слово ПОНЕДЕЛЬНИК, в ячейку А2 слово ВТОРНИК, затем выделил эти ячейки и протянул маркер до ячейки А7, в результате получил название всех дней недели. Как называется данная функция в электронных таблицах?

  1. вставка

  2. ввод формулы

  3. перемещение

  4. автозаполнение

  5. копирование


  1. Дан фрагмент электронной таблицы:


А

В

С

D

1

1

2

3


2

4

5

6


3

7

8

9


В ячейку D1 введена формула =$А$1*В1+С2, а затем скопирована в ячейку D2. Какое значение в результате появится в ячейке D2?

а) 10 б) 14 в) 16 г) 24


  1. Переведите числа в десятичную систему счисления:
    а) 111010112 б) 2F16 в) 2528


  1. В ячейке СЗ электронной таблицы записана формуле =$А$1+В1. Какой вид будет иметь формула, если ячейку СЗ скопировать в ячейку ВЗ?

а) =$A$1+А1 б) =$В$1+ВЗ в) =$А$1+ВЗ г) =$B$1+C1

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2

а) –15 б) 0 в) 45 г) 55


  1. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1) равно 9?

а) -3 б) 5 в) 1 г) 3


  1. Выполните действия:

  1. 101112 + 11012

  2. 101102 + 11112

  3. 1010102 * 1102

  4. 1012 * 1012



Краткое описание документа:

Данная контрольная работа разработана с целью проверки знаний и умений учащихся по двум большим разделам стандартной школьной программы по предмету информатика и ИКТ "Электронные таблицы" и "Системы счисления".

Контрольная работа расчитана на учащихся 9 классов средней общеобразовательной школы. Состоит из двух вариантов, в каждом варианте содержится по десять вопросов в тестовой форме и с записью одного верного ответа.

Надеюсь, данная разработка пригодится в вашей учебной работе на уроках информатики и ИКТ и позволит качественно проверить знания и учения учащихся 9 классов в рамках тем "Электронные таблицы" и "Системы счисления".

Автор
Дата добавления 15.01.2015
Раздел Информатика
Подраздел Другие методич. материалы
Просмотров980
Номер материала 301858
Получить свидетельство о публикации

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ


Идёт приём заявок на международный конкурс по математике "Весенний марафон" для учеников 1-11 классов и дошкольников

Уникальность конкурса в преимуществах для учителей и учеников:

1. Задания подходят для учеников с любым уровнем знаний;
2. Бесплатные наградные документы для учителей;
3. Невероятно низкий орг.взнос - всего 38 рублей;
4. Публикация рейтинга классов по итогам конкурса;
и многое другое...

Подайте заявку сейчас - https://urokimatematiki.ru

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх