Инфоурок / Информатика / Презентации / Стандартные функции excel

Стандартные функции excel

Курсы профессиональной переподготовки
124 курса

Выдаем дипломы установленного образца

Заочное обучение - на сайте «Инфоурок»
(в дипломе форма обучения не указывается)

Начало обучения: 22 ноября
(набор групп каждую неделю)

Лицензия на образовательную деятельность
(№5201 выдана ООО «Инфоурок» 20.05.2016)


Скидка 50%

от 13 800  6 900 руб. / 300 часов

от 17 800  8 900 руб. / 600 часов

Выберите квалификацию, которая должна быть указана в Вашем дипломе:
... и ещё 87 других квалификаций, которые Вы можете получить

Получите наградные документы сразу с 38 конкурсов за один орг.взнос: Подробнее ->>

библиотека
материалов
Стандартные функции
В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать...
Основные функции. Название	Назначение	Действие 1. Математические – 50 штук	 1...
2. Статистические – 80 шт.	 1. СРЗНАЧ	Определяет среднее значение	=СРЗНАЧ(А1:...
4. Дата и время – 14 шт.	 1. СЕГОДНЯ	Вставляет сегодняшнюю дату	=СЕГОДНЯ() 2....
Ввод функций Функции могут использоваться самостоятельно и в составе выражени...
6 1

Описание презентации по отдельным слайдам:

№ слайда 1 Стандартные функции
Описание слайда:

Стандартные функции

№ слайда 2 В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать
Описание слайда:

В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать свои функции. Формат стандартной функции: Имя_Функции (Аргумент) Аргументом может быть: 1. Пустой аргумент () - СЕГОДНЯ(). 2. Константа - КОРЕНЬ(124). 3. Ссылка на ячейку (адрес) - КОРЕНЬ(А4). 4. Диапазон - СУММ(А3:А8). 5. Несколько аргументов - а) фиксированное число - ОКРУГЛ(123,4565; 2) = 123,46. б) неопределенное число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125). 6. Выражения - КОРЕНЬ(A1^2+A2^2). 7. Другие функции - SIN(РАДИАНЫ(В2)).

№ слайда 3 Основные функции. Название	Назначение	Действие 1. Математические – 50 штук	 1
Описание слайда:

Основные функции. Название Назначение Действие 1. Математические – 50 штук 1. ЦЕЛОЕ Определяет целую часть числа =ЦЕЛОЕ(412,98) –412 2. СЛЧИС Определяет случайное число из [0,1) =ЦЕЛОЕ(6*СЛЧИС()+1) – опр. случайное число от 1 до 6 3. РИМСКОЕ Преобразует число римское =РИМСКОЕ(1998) – MCMXCVIII 4. ОКРУГЛ Округляет значение до указанного количества десятичных разрядов =ОКРУГЛ(123,456; 2) – 123,46 =ОКРУГЛ(123,456; 1) – 123,50 =ОКРУГЛ(123,456; -2) – 100,00 5. ПИ Число  – 14 знаков 6.SIN Sin угла в радианах 7. КОРЕНЬ Квадратный корень Кубический корень – ^1/3 =КОРЕНЬ (А4+В4) 8.СУММ Вычисляет сумму – до 30 аргументов кнопка <> =СУММ(А1:А7; В1:В7; Е7; С12)

№ слайда 4 2. Статистические – 80 шт.	 1. СРЗНАЧ	Определяет среднее значение	=СРЗНАЧ(А1:
Описание слайда:

2. Статистические – 80 шт. 1. СРЗНАЧ Определяет среднее значение =СРЗНАЧ(А1:А12; С1:С12) 2. МИН Определяет наименьшее знач. =МИН(А3:С3; А8:С8) 3. МАКС Определяет наибольшее знач. =МАКС(А3:С3; А8:С8) 3. Текстовые – 23 шт. 1. ПРОПНАЧ В словах первую букву делает прописной, а остальные – строчными. =ПРОПНАЧ(ИВАНОВ И.И.) Иванов И.И. 2. СИМВОЛ Преобразует ANSI код в символ =СИМВОЛ(169) –©

№ слайда 5 4. Дата и время – 14 шт.	 1. СЕГОДНЯ	Вставляет сегодняшнюю дату	=СЕГОДНЯ() 2.
Описание слайда:

4. Дата и время – 14 шт. 1. СЕГОДНЯ Вставляет сегодняшнюю дату =СЕГОДНЯ() 2. ДЕНЬНЕД Определяет день недели указанной даты =ДЕНЬНЕД(Дата; код) =ДЕНЬНЕД (СЕГОДНЯ();1) 3. ДЕНЬ Выделяет день месяца из указанной даты =ДЕНЬ(12.09.2006) – 12 =ДЕНЬ(СЕГОДНЯ()) 3. МЕСЯЦ Выделяет месяц =МЕСЯЦ(12.09.2002) –9 3. ГОД Выделяет год =год(12.05.2006) – 2006 Тип Возвращаемое число 1 или опущен Число от 1 (воскресенье) до 7 (суббота). 2 Число от 1 (понедельник) до 7 (воскресенье) 3 Число от 0 (понедельник) до 6 (воскресенье)

№ слайда 6 Ввод функций Функции могут использоваться самостоятельно и в составе выражени
Описание слайда:

Ввод функций Функции могут использоваться самостоятельно и в составе выражений. Порядок ввода одинаковый. 1. Вставка - Функция или <fx> или <Schift + F3> 2. В поле Категория выбрать нужную категорию. 3. В поле Функция -функцию. ОК Внизу диалогового окна появиться краткое описание этой функции. Если необходимо узнать подробнее, то вызвать справку (слева внизу). 4. В появившемся диалоговом окне ввести аргументы. 5. После выбора аргументов в нижней части диалогового окна будет виден результат. Если он правильный, то ОК. 6. Если аргументом функции должна быть другая функция, то щелкнуть в поле ввода аргумента и выбрать нужную функцию из списка.

Самые низкие цены на курсы переподготовки

Специально для учителей, воспитателей и других работников системы образования действуют 50% скидки при обучении на курсах профессиональной переподготовки.

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца с присвоением квалификации (признаётся при прохождении аттестации по всей России).

Обучение проходит заочно прямо на сайте проекта "Инфоурок", но в дипломе форма обучения не указывается.

Начало обучения ближайшей группы: 22 ноября. Оплата возможна в беспроцентную рассрочку (10% в начале обучения и 90% в конце обучения)!

Подайте заявку на интересующий Вас курс сейчас: https://infourok.ru


Краткое описание документа:

В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать свои функции.  Формат стандартной функции: Имя_Функции (Аргумент) Аргументом может быть: 1. Пустой аргумент () - СЕГОДНЯ(). 2. Константа - КОРЕНЬ(124). 3. Ссылка на ячейку (адрес) - КОРЕНЬ(А4). 4. Диапазон - СУММ(А3:А8). 5. Несколько аргументов - а) фиксированное число - ОКРУГЛ(123,4565; 2) = 123,46. б) неопределенное число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125). 6. Выражения - КОРЕНЬ(A1^2+A2^2). 7. Другие функции - SIN(РАДИАНЫ(В2)).

Общая информация

Номер материала: 71332041656
Курсы профессиональной переподготовки
124 курса

Выдаем дипломы установленного образца

Заочное обучение - на сайте «Инфоурок»
(в дипломе форма обучения не указывается)

Начало обучения: 22 ноября
(набор групп каждую неделю)

Лицензия на образовательную деятельность
(№5201 выдана ООО «Инфоурок» 20.05.2016)


Скидка 50%

от 13 800  6 900 руб. / 300 часов

от 17 800  8 900 руб. / 600 часов

Выберите квалификацию, которая должна быть указана в Вашем дипломе:
... и ещё 87 других квалификаций, которые Вы можете получить

Похожие материалы

Получите наградные документы сразу с 38 конкурсов за один орг.взнос: Подробнее ->>