Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Презентации / Стандартные функции excel
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 26 апреля.

Подать заявку на курс
  • Информатика

Стандартные функции excel

библиотека
материалов
Стандартные функции
В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать...
Основные функции. Название	Назначение	Действие 1. Математические – 50 штук	 1...
2. Статистические – 80 шт.	 1. СРЗНАЧ	Определяет среднее значение	=СРЗНАЧ(А1:...
4. Дата и время – 14 шт.	 1. СЕГОДНЯ	Вставляет сегодняшнюю дату	=СЕГОДНЯ() 2....
Ввод функций Функции могут использоваться самостоятельно и в составе выражени...
6 1

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs

Описание презентации по отдельным слайдам:

№ слайда 1 Стандартные функции
Описание слайда:

Стандартные функции

№ слайда 2 В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать
Описание слайда:

В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать свои функции. Формат стандартной функции: Имя_Функции (Аргумент) Аргументом может быть: 1. Пустой аргумент () - СЕГОДНЯ(). 2. Константа - КОРЕНЬ(124). 3. Ссылка на ячейку (адрес) - КОРЕНЬ(А4). 4. Диапазон - СУММ(А3:А8). 5. Несколько аргументов - а) фиксированное число - ОКРУГЛ(123,4565; 2) = 123,46. б) неопределенное число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125). 6. Выражения - КОРЕНЬ(A1^2+A2^2). 7. Другие функции - SIN(РАДИАНЫ(В2)).

№ слайда 3 Основные функции. Название	Назначение	Действие 1. Математические – 50 штук	 1
Описание слайда:

Основные функции. Название Назначение Действие 1. Математические – 50 штук 1. ЦЕЛОЕ Определяет целую часть числа =ЦЕЛОЕ(412,98) –412 2. СЛЧИС Определяет случайное число из [0,1) =ЦЕЛОЕ(6*СЛЧИС()+1) – опр. случайное число от 1 до 6 3. РИМСКОЕ Преобразует число римское =РИМСКОЕ(1998) – MCMXCVIII 4. ОКРУГЛ Округляет значение до указанного количества десятичных разрядов =ОКРУГЛ(123,456; 2) – 123,46 =ОКРУГЛ(123,456; 1) – 123,50 =ОКРУГЛ(123,456; -2) – 100,00 5. ПИ Число  – 14 знаков 6.SIN Sin угла в радианах 7. КОРЕНЬ Квадратный корень Кубический корень – ^1/3 =КОРЕНЬ (А4+В4) 8.СУММ Вычисляет сумму – до 30 аргументов кнопка <> =СУММ(А1:А7; В1:В7; Е7; С12)

№ слайда 4 2. Статистические – 80 шт.	 1. СРЗНАЧ	Определяет среднее значение	=СРЗНАЧ(А1:
Описание слайда:

2. Статистические – 80 шт. 1. СРЗНАЧ Определяет среднее значение =СРЗНАЧ(А1:А12; С1:С12) 2. МИН Определяет наименьшее знач. =МИН(А3:С3; А8:С8) 3. МАКС Определяет наибольшее знач. =МАКС(А3:С3; А8:С8) 3. Текстовые – 23 шт. 1. ПРОПНАЧ В словах первую букву делает прописной, а остальные – строчными. =ПРОПНАЧ(ИВАНОВ И.И.) Иванов И.И. 2. СИМВОЛ Преобразует ANSI код в символ =СИМВОЛ(169) –©

№ слайда 5 4. Дата и время – 14 шт.	 1. СЕГОДНЯ	Вставляет сегодняшнюю дату	=СЕГОДНЯ() 2.
Описание слайда:

4. Дата и время – 14 шт. 1. СЕГОДНЯ Вставляет сегодняшнюю дату =СЕГОДНЯ() 2. ДЕНЬНЕД Определяет день недели указанной даты =ДЕНЬНЕД(Дата; код) =ДЕНЬНЕД (СЕГОДНЯ();1) 3. ДЕНЬ Выделяет день месяца из указанной даты =ДЕНЬ(12.09.2006) – 12 =ДЕНЬ(СЕГОДНЯ()) 3. МЕСЯЦ Выделяет месяц =МЕСЯЦ(12.09.2002) –9 3. ГОД Выделяет год =год(12.05.2006) – 2006 Тип Возвращаемое число 1 или опущен Число от 1 (воскресенье) до 7 (суббота). 2 Число от 1 (понедельник) до 7 (воскресенье) 3 Число от 0 (понедельник) до 6 (воскресенье)

№ слайда 6 Ввод функций Функции могут использоваться самостоятельно и в составе выражени
Описание слайда:

Ввод функций Функции могут использоваться самостоятельно и в составе выражений. Порядок ввода одинаковый. 1. Вставка - Функция или <fx> или <Schift + F3> 2. В поле Категория выбрать нужную категорию. 3. В поле Функция -функцию. ОК Внизу диалогового окна появиться краткое описание этой функции. Если необходимо узнать подробнее, то вызвать справку (слева внизу). 4. В появившемся диалоговом окне ввести аргументы. 5. После выбора аргументов в нижней части диалогового окна будет виден результат. Если он правильный, то ОК. 6. Если аргументом функции должна быть другая функция, то щелкнуть в поле ввода аргумента и выбрать нужную функцию из списка.

Краткое описание документа:

В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать свои функции.  Формат стандартной функции: Имя_Функции (Аргумент) Аргументом может быть: 1. Пустой аргумент () - СЕГОДНЯ(). 2. Константа - КОРЕНЬ(124). 3. Ссылка на ячейку (адрес) - КОРЕНЬ(А4). 4. Диапазон - СУММ(А3:А8). 5. Несколько аргументов - а) фиксированное число - ОКРУГЛ(123,4565; 2) = 123,46. б) неопределенное число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125). 6. Выражения - КОРЕНЬ(A1^2+A2^2). 7. Другие функции - SIN(РАДИАНЫ(В2)).
Автор
Дата добавления 16.04.2014
Раздел Информатика
Подраздел Презентации
Просмотров926
Номер материала 71332041656
Получить свидетельство о публикации

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ


Идёт приём заявок на международный конкурс по математике "Весенний марафон" для учеников 1-11 классов и дошкольников

Уникальность конкурса в преимуществах для учителей и учеников:

1. Задания подходят для учеников с любым уровнем знаний;
2. Бесплатные наградные документы для учителей;
3. Невероятно низкий орг.взнос - всего 38 рублей;
4. Публикация рейтинга классов по итогам конкурса;
и многое другое...

Подайте заявку сейчас - https://urokimatematiki.ru

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх