Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Другие методич. материалы / Методическая разработка Олимпиады по Информационным технологиям в профессиональной деятельности (медицина) 2 курс
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 26 апреля.

Подать заявку на курс
  • Информатика

Методическая разработка Олимпиады по Информационным технологиям в профессиональной деятельности (медицина) 2 курс

библиотека
материалов

Департамент охраны здоровья населения Кемеровской области

Государственное бюджетное образовательное учреждение

среднего профессионального образования

«Кемеровский областной медицинский колледж»

Анжеро-Судженский филиал











МЕТОДИЧЕСКАЯ РАЗРАБОТКА

ОЛИМПИАДЫ

по учебной дисциплине Информационные технологии

в профессиональной деятельности


для специальности 060501«Сестринское дело»










Составлена преподавателем

Дмитриевой Е.В.












Анжеро-Судженск, 2015


Методическая разработка олимпиады по учебной дисциплине Информационные технологии в профессиональной деятельности составлена преподавателем АСФ ГБОУ СПО «КОМК» Дмитриевой Е.В., предназначена для студентов, освоивших базовый курс информатики.

Умение применять информационные технологи в профессиональной деятельности в настоящее время становится все более необходимым для каждого специалиста, в том числе для медицинского работника, поскольку это значительно упрощает работу с бумагами, экономит рабочее время и многое другое.

Целью олимпиады является выявление и развитие у обучающихся творческих способностей и интереса к учебной и научно-исследовательской деятельности, углубления и закрепление знаний и умений, создания необходимых условий для дальнейшего интеллектуального развития студентов, формирование общих компетенций.

Задачи:

  • распространение и популяризация научных знаний среди студентов;

  • пропаганда дополнительных знаний по дисциплинам и формирование стимула к их приобретению;

  • активизация внеурочной работы по учебной дисциплине.

Для проведения олимпиады отводится учебный кабинет с техническими средствами обучения.

В дальнейшем олимпиадные задания могут использоваться и на практических занятиях.

Методическая разработка включает в себя организационно-методическую документацию: положение, материалы олимпиадных заданий с эталонами ответов, критерии оценки, оценочный лист.





ПОЛОЖЕНИЕ

об олимпиаде по Информационным технологиям

в профессиональной деятельности


I.Общие положения

1.1. Настоящее Положение об олимпиаде по информационным технологиям в профессиональной деятельности (далее – олимпиада) определяет порядок её проведения, ее организационно-методическое обеспечение, порядок участия в олимпиаде и определения ее победителей и призеров, проводится в соответствии с планом работы АСФ ГБОУ СПО «КОМК».

1.2. Олимпиада проводится с целью выявления и развития у обучающихся творческих способностей и интереса к учебной и научно-исследовательской деятельности, углубления и закрепления знаний и умений, создания необходимых условий для дальнейшего интеллектуального развития студентов, формирования общих компетенций.

1.3. Основные задачи:

  • распространение и популяризация научных знаний среди студентов;

  • пропаганда дополнительных знаний по дисциплинам и формирование стимула к их приобретению;

  • активизация внеурочной работы по учебной дисциплине.

1.4. В олимпиаде на добровольной основе принимают участие обучающиеся филиала колледжа.


II. Организационно-методическое обеспечение олимпиады

2.1. Организаторами олимпиады являются преподаватели филиала колледжа.

Организаторы олимпиады:

  • утверждают регламент проведения олимпиады и продолжительность;

  • формируют состав жюри;

  • обеспечивают проведение олимпиады;

  • награждают победителей и призеров олимпиады;

  • предоставляют администрации колледжа протокол и материалы олимпиадных заданий;

  • разрабатывают материалы олимпиадных заданий, методические указания по их выполнению;

  • определяют критерии и методики оценки выполненных олимпиадных заданий всех этапов олимпиады.

2.2.Организаторы формируют организационно-методическую документацию:

  • Материалы олимпиадных заданий.

  • Эталоны ответов.

  • Критерии и оценки выполненных заданий.

  • Бланк оформления результатов.

  • Оценочные листы участников олимпиады.

2.3. В состав жюри включают преподавателей филиала колледжа.

Жюри олимпиады:

  • проверяет и оценивает результаты выполнения олимпиадных заданий;

  • определяет кандидатуры победителей и призеров олимпиады;

  • оформляет протокол.


III. Порядок проведения олимпиады

3.1. Олимпиаду по информационным технологиям в профессиональной деятельности проводят в сроки, согласно графика олимпиад.

3.2. К участию в олимпиаде привлекают студентов, демонстрирующих успехи в освоении информационных технологий, а также выразивших желание принять участие.

3.3. Олимпиада состоит из трех этапов. Первый этап – разминка, второй – подготовка шаблона средствами текстового редактора, третий – расчеты в электронной таблице.

3.4. До начала олимпиады организатор олимпиады проводит инструктаж участников олимпиады – информирует об условиях и требованиях по проведению олимпиады, продолжительности олимпиады, порядке подачи апелляций о несогласии с выставленными баллами, вывешивает дополнительную информацию на стенд.


IV. Подведение итогов олимпиады

4.1. По итогам олимпиады жюри определяет победителей, набравших максимальное число баллов.

4.2. После объявления результатов участники могут подать апелляцию.

4.3. Победителям Олимпиады вручаются грамоты. Участникам олимпиады вручаются сертификаты.




Олимпиадные задания учебной дисциплины Информационные технологии в профессиональной деятельности


Первый этап. Разминка

Задание: Установить соответствие информационных терминов.

hello_html_140e8c30.png


Второй этап. Подготовка шаблона средствами текстового редактора MS Word (Приложение 1)


Задание: Подготовить шаблон рецептурного бланка.

Учитывать следующие параметры:

  1. Шрифт Times New Roman, размер – 14, междустрочный интервал одинарный.

  2. Все подчеркивания создавать с помощью таблицы.

  3. Применять текст в колонтитулах, сноску.

  4. Дату выписанного рецепта сделать автоматически, которую можно будет обновлять каждый день.

  5. Строки «взрослый, детский» и «Рецепт действителен в течение 10 дней, 2 месяцев, 1 года» сделать полями со списком, из которых можно будет выбирать соответствующие элементы.

  6. В строке «Ф.И.О. врача» сделать полем со списком, из которого можно будет выбирать нужного врача (например, Иванов И.И., Петров П.П., Сидоров С.С.)


Третий этап. Расчеты в электронной таблице MS Excel

Задание. В электронной таблице MS Excel составить график приема препарата Бронхо-муналП согласно инструкции.

  1. Открыть файл электронной таблицы Бронхо-мунал П.

  2. В ячейки, выделенные зеленым цветом ввести формулы:

  • В ячейке дата сегодня ввести функцию, автоматически обновляющую дату.

  • Рассчитать возраст ребенка относительно сегодняшней даты.

  • Рассчитать прием препарата в течение трех месяцев согласно инструкции (прилагается).

  • Рассчитать норму препарата в зависимости от возраста. Должны получиться примерные надписи «допускается», «запрещен», «требуется дозировка больше». Ячейки с надписью «допускается» должны автоматически закрашиваться зеленым цветом, «запрещен» - красным.

  • В ячейки столбца Норма вписать формулы для определения соответствия и несоответствия указанной норме. Ячейки с несоответствием нормы должны автоматически закрашиваться красным цветом.

  • Автоматически подсчитать число детей в определенной возрастной группе.

  • С помощью фильтра выбрать детей, старше 6 лет, но младше 3-х лет. Результат поместить на отдельный лист.

  • Выбрать детей, которые завершат принимать препарат до 5 мая 2015г. Результат поместить на отдельный лист.


ФИО ребенка

Дата рождения

Возраст ребенка в годах

Начало первого приема препарата

Завершение первого приема препарата

Начало второго приема препарата

Завершение второго приема препарата

Иванов

05.05.2008

 

16.02.2015

 

 

 

Петров

10.12.2011

 

20.02.2015

 

 

 

Сидоров

28.04.1999

 

21.02.2015

 

 

 

Васильев

07.07.1998

 

22.02.2015

 

 

 

Дорохов

02.02.2004

 

23.02.2015

 

 

 

Кукушкина

03.03.2006

 

24.02.2015

 

 

 

Сидорова

04.04.2009

 

25.02.2015

 

 

 

Иванова

05.12.2014

 

26.02.2015

 

 

 

Петрова

01.01.2015

 

27.02.2015

 

 

 

Курочкин

11.11.2014

 

28.02.2015

 

 

 








Дата сегодня

 







Начало третьего приема препарата

Завершение третьего приема препарата

Прием препарата

Назначено в мг

Норма: 3,5 мг в сутки

Число детей в возрасте от 0 до 6 мес

Число детей в возрасте от 6 мес до 12 лет

Число детей в возрасте от 12 лет и старше

 

 

 

3,5

 

 

 

 

 

 

 

5

 




 

 

 

7

 




 

 

 

7

 




 

 

 

4

 




 

 

 

3,5

 




 

 

 

2

 




 

 

 

2

 




 

 

 

3,5

 




 

 

 

3,5

 







Эталоны ответов к олимпиадным заданиям


Первый этап

Разминка


hello_html_m146f2935.pnghello_html_m146f2935.png


Второй этап

Подготовка документа средствами текстового редактора MS Word (Приложение 2)


Третий этап.

Расчеты в электронной таблице MS Excel

Шаблоны решений

ФИО ребенка

Дата рождения

Возраст ребенка в годах

Начало первого приема препарата

Завершение первого приема препарата

Начало второго приема препарата

Иванов

39573

=ДНЕЙ360(B2;B$13;ЛОЖЬ)/365

42051

=D2+10

=E2+20

Петров

40887

=ДНЕЙ360(B3;B$13;ЛОЖЬ)/365

42055

=D3+10

=E3+20

Сидоров

36278

=ДНЕЙ360(B4;B$13;ЛОЖЬ)/365

42056

=D4+10

=E4+20

Васильев

35983

=ДНЕЙ360(B5;B$13;ЛОЖЬ)/365

42057

=D5+10

=E5+20

Дорохов

38019

=ДНЕЙ360(B6;B$13;ЛОЖЬ)/365

42058

=D6+10

=E6+20

Кукушкина

38779

=ДНЕЙ360(B7;B$13;ЛОЖЬ)/365

42059

=D7+10

=E7+20

Сидорова

39907

=ДНЕЙ360(B8;B$13;ЛОЖЬ)/365

42060

=D8+10

=E8+20

Иванова

41978

=ДНЕЙ360(B9;B$13;ЛОЖЬ)/365

42061

=D9+10

=E9+20

Петрова

42005

=ДНЕЙ360(B10;B$13;ЛОЖЬ)/365

42062

=D10+10

=E10+20

Курочкин

41954

=ДНЕЙ360(B11;B$13;ЛОЖЬ)/365

42063

=D11+10

=E11+20

Дата сегодня

=СЕГОДНЯ()

 

 

 

 


Завер-шение второго приема препарата

Начало третьего приема препарата

Завершение третьего приема препарата

Прием препарата

=F2+10

=G2+20

=H2+10

=ЕСЛИ(C2<=0,5;"запрещен";ЕСЛИ(C2>12;"не назначают";ЕСЛИ(C2>0,5;"допускается")))

=F3+10

=G3+20

=H3+10

=ЕСЛИ(C3<=0,5;"запрещен";ЕСЛИ(C3>12;"не назначают";ЕСЛИ(C3>0,5;"допускается")))

=F4+10

=G4+20

=H4+10

=ЕСЛИ(C4<=0,5;"запрещен";ЕСЛИ(C4>12;"не назначают";ЕСЛИ(C4>0,5;"допускается")))

=F5+10

=G5+20

=H5+10

=ЕСЛИ(C5<=0,5;"запрещен";ЕСЛИ(C5>12;"не назначают";ЕСЛИ(C5>0,5;"допускается")))

=F6+10

=G6+20

=H6+10

=ЕСЛИ(C6<=0,5;"запрещен";ЕСЛИ(C6>12;"не назначают";ЕСЛИ(C6>0,5;"допускается")))

=F7+10

=G7+20

=H7+10

=ЕСЛИ(C7<=0,5;"запрещен";ЕСЛИ(C7>12;"не назначают";ЕСЛИ(C7>0,5;"допускается")))

=F8+10

=G8+20

=H8+10

=ЕСЛИ(C8<=0,5;"запрещен";ЕСЛИ(C8>12;"не назначают";ЕСЛИ(C8>0,5;"допускается")))

=F9+10

=G9+20

=H9+10

=ЕСЛИ(C9<=0,5;"запрещен";ЕСЛИ(C9>12;"не назначают";ЕСЛИ(C9>0,5;"допускается")))

=F10+10

=G10+20

=H10+10

=ЕСЛИ(C10<=0,5;"запрещен";ЕСЛИ(C10>12;"не назначают";ЕСЛИ(C10>0,5;"допускается")))

=F11+10

=G11+20

=H11+10

=ЕСЛИ(C11<=0,5;"запрещен";ЕСЛИ(C11>12;"не назначают";ЕСЛИ(C11>0,5;"допускается")))

Назначено в мг

Норма: 3,5 мг в сутки

Число детей в возрасте от 0 до 6 мес

3,5

=ЕСЛИ(K2=3,5;"соответствует";"не соответствует")

=СЧЁТЕСЛИ(C2:C11;"<0,5")

5

=ЕСЛИ(K3=3,5;"соответствует";"не соответствует")

 

7

=ЕСЛИ(K4=3,5;"соответствует";"не соответствует")

 

7

=ЕСЛИ(K5=3,5;"соответствует";"не соответствует")

 

4

=ЕСЛИ(K6=3,5;"соответствует";"не соответствует")

 

3,5

=ЕСЛИ(K7=3,5;"соответствует";"не соответствует")

 

2

=ЕСЛИ(K8=3,5;"соответствует";"не соответствует")

 

2

=ЕСЛИ(K9=3,5;"соответствует";"не соответствует")

 

3,5

=ЕСЛИ(K10=3,5;"соответствует";"не соответствует")

 

3,5

=ЕСЛИ(K11=3,5;"соответствует";"не соответствует")

 


Число детей в возрасте от 6 мес до 12 лет

=СЧЁТЕСЛИ(C2:C11;">=0,5")-СЧЁТЕСЛИ(C2:C11;">12")

 

 

Число детей в возрасте от 12 лет и старше

=СЧЁТЕСЛИ(C2:C11;">=12")




Критерии оценки к олимпиадным заданиям


Первый этап. Разминка


  • 100% - 5 баллов

  • 90-99% - 4 балла

  • 80-89% - 3 балла

  • 70-79% - 2 балла

  • 60 - 69% - 1 балл

  • менее 60% - 0 баллов


Второй этап. Подготовка документа средствами текстового редактора MS Word


Параметры

Макс. кол-во баллов

Шрифт Times New Roman, размер – 14, междустрочный интервал одинарный, имеется весь текст документа

7

Все подчеркивания созданы с помощью таблицы

3

Применять текст в колонтитулах, сноску

3

Дату выписанного рецепта сделать автоматически, которую можно будет обновлять каждый день

2

Строки «взрослый, детский» и «Рецепт действителен в течение 10 дней, 2 месяцев, 1 года» сделать полями со списком, из которых можно будет выбирать соответствующие элементы

3

В строке «Ф.И.О. врача» сделать полем со списком, из которого можно будет выбирать нужного врача (например, Иванов И.И., Петров П.П.) из 5-ти имеющихся.

2

ИТОГО

20


Третий этап. Расчеты в электронной таблице MS Excel


Задание

Макс. кол-во баллов

В ячейке дата сегодня ввести функцию, автоматически обновляющую дату.

1

Рассчитать возраст ребенка относительно сегодняшней даты.

2

Рассчитать прием препарата в течение трех месяцев согласно инструкции (прилагается).

3



Рассчитать норму препарата в зависимости от возраста. Должны получиться примерные надписи «допускается», «запрещен», «требуется дозировка больше». Ячейки с надписью «допускается» должны автоматически закрашиваться зеленым цветом, «запрещен» - красным.



6

В ячейки столбца Норма вписать формулы для определения соответствия и несоответствия указанной норме. Ячейки с несоответствием нормы должны автоматически закрашиваться красным цветом.

5

Автоматически подсчитать число детей в определенной возрастной группе.

3

С помощью фильтра выбрать детей, старше 6 лет, но младше 3-х лет. Результат поместить на отдельный лист.

Выбрать детей, которые завершат принимать препарат до 5 мая 2015г. Результат поместить на отдельный лист.

5

ИТОГО

25




Оценочный лист участника олимпиады





ФИО студента, группа

этапа

Максимальное количество баллов

Количество баллов

участника

Первый этап. Разминка

5


Второй этап. Подготовка документа средствами текстового редактора MS Word

20


Третий этап Расчеты в электронной таблице MS Excel

25


Итого:

50






Список использованных источников

  1. База данных деловых бумаг [Электронный ресурс]// http://www.com-papers.info/formy1/recepturnyj3.htm. – 11.02.2015. – Заглавие с экрана.

  2. Бронхо-мунал: инструкция по применению и отзывы [Электронный ресурс]// https://health.mail.ru/drug/broncho_munal/. – 11.02.2015. – Заглавие с экрана.

  3. Тесты по дисциплинам [Электронный ресурс]// http://testua.ru/informatsionnye-tekhnologii/348-testy-po-informatsionnym-tekhnologiyam.html. – 10.02.2015. – Заглавие с экрана.

  4. Учебно-методические комплексы по дисциплинам [Электронный ресурс]// http://umk-spo.biz/articles/olimp/olimp/olimp-inftex. – 09.02.2015. – Заглавие с экрана.

  5. http://hiddenshell.ru/archives/769 [Электронный ресурс]. – 10.02.2015. – Заглавие с экрана.



Приложение 1

Рецептурный бланк1

Министерство здравоохранения и социального развития Российской Федерации

Наименование (штамп) учреждения

Код учреждения по ОКУД

Код учреждения по ОКПО

Медицинская документация

Форма № 107-1/у

Утверждена приказом Министерства

здравоохранения и социального

развития Российской Федерации

от 20 декабря 2012 г. №1175н




РЕЦЕПТ


взрослый, детский – (нужное выбрать из списка)

19 февраля 2015г.





Ф.И.О. больного


Возраст


Ф.И.О. врача

Иванов И.И, Петров П.П., Сидоров С.С. (необходимое выбрать из списка)



руб. | коп. | Rp.







руб. | коп. | Rp.






руб. | коп. | Rp.







Подпись и личная печать врача М.П.



Рецепт действителен в течение 10 дней, 2 месяцев, 1 года (необходимое выбрать из списка)




Приложение 2

Рецептурный бланк2

Министерство здравоохранения и социального развития Российской Федерации

Наименование (штамп) учреждения

Код учреждения по ОКУД

Код учреждения по ОКПО

Медицинская документация

Форма № 107-1/у

Утверждена приказом Министерства

здравоохранения и социального

развития Российской Федерации

от 20 декабря 2012 г. №1175н




РЕЦЕПТ

Детский

20 December 2015 г.




Ф.И.О. больного


Возраст


Ф.И.О. врача

Петров Петр Петрович



руб. | коп. | Rp.







руб. | коп. | Rp.






руб. | коп. | Rp.







Подпись и личная печать врача М.П.



Рецепт действителен в течение 2 месяцев




1для рецептурных бланков, изготовляемых и полностью заполняемых с использованием компьютерных технологий, вводятся дополнительные реквизиты (номер и (или) серия) и место для нанесения штрих-кода.

2для рецептурных бланков, изготовляемых и полностью заполняемых с использованием компьютерных технологий, вводятся дополнительные реквизиты (номер и (или) серия) и место для нанесения штрих-кода.

Автор
Дата добавления 20.12.2015
Раздел Информатика
Подраздел Другие методич. материалы
Просмотров245
Номер материала ДВ-274469
Получить свидетельство о публикации

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ


Идёт приём заявок на международный конкурс по математике "Весенний марафон" для учеников 1-11 классов и дошкольников

Уникальность конкурса в преимуществах для учителей и учеников:

1. Задания подходят для учеников с любым уровнем знаний;
2. Бесплатные наградные документы для учителей;
3. Невероятно низкий орг.взнос - всего 38 рублей;
4. Публикация рейтинга классов по итогам конкурса;
и многое другое...

Подайте заявку сейчас - https://urokimatematiki.ru

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх