Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Рабочие программы / Microsoft Excel – диаграммамен жұмыс атқару.

Microsoft Excel – диаграммамен жұмыс атқару.


До 7 декабря продлён приём заявок на
Международный конкурс "Мириады открытий"
(конкурс сразу по 24 предметам за один оргвзнос)

  • Информатика

Поделитесь материалом с коллегами:


Каирбекова Марфугаш

Эл. почта: marfuga1967@mail. Ru

Телефон: 87023317597


Тема: «Введение формул в Электронные таблицы. Стандартные функции»


Цели урока:

      1. Познавательная: познакомить учащихся с

  • Порядком введения формул в ячейки ЭТ,

  • Основными видами встроенных функций,

  • Правилами записи аргументов стандартных функций,

      1. Развивающая:

  • учить строить аналогии, выделять главное, ставить и решать проблемы.

      1. Воспитательная:

воспитывать аккуратность, внимательность, вежливость и дисциплинированность.


Тип урока: формирование новых знаний, навыков и умений.

Оборудование: Мультимедийная система, учебник.

Ход урока:

  1. Организационный момент

  2. Актуализация опорных знаний:

  • Расскажите о назначении и основных функциях ЭТ,

  • Объясните назначение элементов стандартного окна ЭТ Excel,

  • Расскажите об основных объектах ЭТ, типах данных, способах ввода, редактирования и форматирования данных, порядке ввода формул в ЭТ,

  • Выскажите свое мнение по поводу оформления таблиц в Excel.

  • Что такое абсолютные и относительные адреса ячеек?

  • Как преобразовать адрес из абсолютного в относительный и наоборот?

  • Что такое автозаполнение? Как им пользоваться?

  • Как создать список данных для автозаполнения?

  1. Мотивация учебной деятельности учеников:

  • Использование стандартных функций значительно облегчает проведение вычислений в ЭТ

  1. Объявление темы и ожидаемых учебных результатов.

  • После этого урока вы сможете использовать стандартные функции для проведения более сложных вычислений в ЭТ.

  1. Предоставление необходимой теоретической информации


В поставку EXCEL 2003 входит более 300 функций. Используя VBA можно создавать свои функции.


1. Формат стандартной функции:


Имя_Функции (Аргумент)


2. Аргумент функции


Аргументом может быть:

1. Пустой аргумент () - СЕГОДНЯ().

2. Константа - КОРЕНЬ(124).

3. Ссылка на ячейку (адрес) - КОРЕНЬ(А4).

4. Диапазон - СУММ(А3:А8).

5. Несколько аргументов -

а) фиксированное число - ОКРУГЛ(123,4565; 2) = 123,46.

б) неопределенное число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125).

6. Выражения - КОРЕНЬ(A1^2+A2^2).

7. Другие функции - SIN(РАДИАНЫ(В2)).


3. Ввод функций

Функции могут использоваться самостоятельно и в составе выражений. Порядок ввода функций одинаковый.

1. Выделить ячейку, в которую вставляем функцию

2. Вставка Функция или <fx> или <Shift + F3>

3. В поле Категория выбрать нужную категорию.

4. В поле Функция -функцию. ОК

Внизу диалогового окна появиться краткое описание этой функции. Если необходимо узнать подробнее, то вызвать справку (слева внизу).

5. В появившемся диалоговом окне ввести аргументы.

6. После выбора аргументов в нижней части диалогового окна будет виден результат. Если он правильный, то <ОК>.

7. Если аргументом функции должна быть другая функция, то щелкнуть в поле ввода аргумента и выбрать нужную функцию из списка.


4. Основные функции

Название

Назначение

Действие

1. Математические – 50 штук

1. ЦЕЛОЕ

Определяет целую часть числа

=ЦЕЛОЕ(412,98) –412

2. СЛЧИС

Определяет случайное число из [0,1)

=ЦЕЛОЕ(6*СЛЧИС()+1) –

опр. случайное число от 1 до 6

3. РИМСКОЕ

Преобразует число римское

=РИМСКОЕ(1998) –MCMXCVIII

4. ОКРУГЛ

Округляет значение до указанного количества десятичных разрядов

=ОКРУГЛ(123,456; 2) – 123,46

=ОКРУГЛ(123,456; 1) – 123,50

=ОКРУГЛ(123,456; -2) – 100,00

5. ПИ

Число p – 14 знаков


6.SIN

Sin угла в радианах


7. КОРЕНЬ

Квадратный корень

Кубический корень – ^1/3

=КОРЕНЬ (А4+В4)

8.СУММ

Вычисляет сумму – до 30 аргументов кнопка <S>

=СУММ(А1:А7; В1:В7; Е7; С12)


2. Статистические – 80 шт.

1. СРЗНАЧ

Определяет среднее значение

=СРЗНАЧ(А1:А12; С1:С12)

2. МИН

Определяет наименьшее знач.

=МИН(А3:С3; А8:С8)

3. МАКС

Определяет наибольшее знач.

=МАКС(А3:С3; А8:С8)

3. Текстовые – 23 шт.

1. ПРОПНАЧ

В словах первую букву делает прописной, а остальные – строчными.

=ПРОПНАЧ(ИВАНОВ И.И.)

Иванов И.И.

2. СИМВОЛ

Преобразует ANSI код в символ

=СИМВОЛ(169) –©

4. Дата и время – 14 шт.

1. СЕГОДНЯ

Вставляет сегодняшнюю дату

=СЕГОДНЯ()

2. ДЕНЬНЕД

Определяет день недели указанной даты

=ДЕНЬНЕД(Дата; код)

=ДЕНЬНЕД (СЕГОДНЯ();1)

3. ДЕНЬ

Выделяет день месяца из указанной даты

=ДЕНЬ(12.09.2006) – 12

=ДЕНЬ(СЕГОДНЯ())

3. МЕСЯЦ

Выделяет месяц

=МЕСЯЦ(12.09.2002) –9

3. ГОД

Выделяет год

=год(12.05.2006) – 2006


Значение второго параметра для функции ДЕНЬНЕД:


Тип

Возвращаемое число

1 или опущен

Число от 1 (воскресенье) до 7 (суббота).

2

Число от 1 (понедельник) до 7 (воскресенье)

3

Число от 0 (понедельник) до 6 (воскресенье)



5. Пример использования функций ГОД и СЕГОДНЯ

Эти функции позволяют вычислять в таблице такие данные, как возраст человека по дате его рождения или стаж по дате поступления на работу.

Заполним такую таблицу:



А

В

С


ФИО

Дата

рождения

Возраст

1

Иванов И.И.

11.01.1980

28

2

Петров П.П.

20.05.1995

13

3

Сидоров С.С.

05.12.1999

8


В столбцы ФИО и Дата рождения вносим произвольные данные. Для вычисления возраста используется формула:

=(ГОД(СЕГОДНЯ()-B2)-1900)

Эта формула будет вычислять всегда правильное количество полных лет человека, т.к. для вычисления используется функция СЕГОДНЯ, которая в каждый конкретный момент времени использует текущую дату. (Таблица была составлена 25.08.08, при использовании этого примера позже 5.12.08 будут другие данные в столбце С)

Очень важным достоинством ЭТ является то, что при изменении значения в ячейке, которая участвует в формуле, автоматически это формула пересчитывается и в таблице появляется новый результат.


6. Ошибки в формулах.


Значение

Описание

########

Получилось слишком длинное число – нужно увеличить ширину столбца или изменить формат ячейки

#ДЕЛ/0

Попытка деления на ноль

#ИМЯ?

В формуле используется несуществующее имя

#ЗНАЧ!

Введено арифметическое выражение, содержащее адрес ячейки с текстом

#ССЫЛКА!

Отсутствуют ячейки, адреса которых используются в формуле

#Н/Д

Нет данных для вычислений. Удобно использовать для резервирования данных под ожидаемые данные. Формула, содержащая адрес ячейки со значением #Н/Д, возвращает результат #Н/Д

#число!

Задан неправильный аргумент функции

#пусто!

В формуле используется пересечение диапазонов, не имеющих общих ячеек


  1. Итоги урока

Вы познакомились с основными стандартными функциями для проведения расчетов в таблицах – Excel. Продолжите предложения:

  • В Excel используется более … стандартных функций

  • Для того, чтобы вставить функцию надо …

  • Аргументом функции может быть …

После ввода функции результат вычисления мы видим в ячейке, а саму формулу Ожидаемые результаты:

После этого урока ученики смогут:

  • Использовать основные стандартные функции ЭТ Excel, справочную систему ЭТ Excel для поиска подходящих функций.

VII Домашнее задание: Гл. _______, §_______


57 вебинаров для учителей на разные темы
ПЕРЕЙТИ к бесплатному просмотру
(заказ свидетельства о просмотре - только до 11 декабря)

Краткое описание документа:

Сабақтың тақырыбы: Microsoft Excel – диаграммамен жұмыс атқару.

Сабақтын мақсаты:

1. білімділік. Оқушыларды Microsoft Excel прогрпмма бойынша диаграмма

құрудың әдістерімен таныстыру және үйрету.

2. дамытушылық: Microsoft Excel-де жұмыс атқару арқылыоқушылардың

логикалық және ақпараттық ойлау қабілктін дамыту.

3. тәрбиелік: Оқушылардыақпараттық мәдениеттілікке өзін - өзі бағалауға,

уақытты тиімді пайдалануға тәрбиелеу.

Сабақтың түрі: Жаңа сабақ

Оқыту әдістері: сөздік, көрнекі практикалық (практикалық берілетін теориялық білімнің мазмұны бойыш\нша анықталады)

Оқыту формалары: жеке топтық және ұжымдық.

Жабдықтау: көрнекі материал , оқу құралдары, компьютер.

Сабақтың барысы

І. Үйымдастыру кезені

1. Оқушыларды журнал бойынша тізімдеу

2. Сабаққа дайындылықтарын тексеру

3. Сабақтың тақырыбы мен мақсатымен таныстыру

4. Үй жұмысын тексеру

ІІ. Өткен сабақ бойышша (тест , үш вариант жауабын құрастырасыз, друс жауабы белгіленіз)

1.Электрондық кесте дегеніміз не?

Жауабы: Электрондық кесте- ұяшықтарында деректер (мәтін, санда, формулар) жазылған қарапайым кестенің компьютерлік түрлі.

2.Ұяшық дегеніміз не?

Жауабы:.Ұяшық дегеніміз- деректер сақталатын орын. Катар мен бағандар қиылысып, ұяшықты қурайды

3.Кесте дегенімі не?

Жауабы: Кесте дегеніміз – қатармене мен бағандар реттелген информациялар. Кесте кез келген катар мен бағаналар санынын тұрады.

4.Кестелік процессор Excel деректермен әр түрлі амалдарды орындауға қандай мүмкіндік береді?

Жауабы: Кестелерді құру және оларға ат беру, кестеге қатар, бағана немесе ұяшық қосу, көшіру, жылжыту , өзі құрастырған формулалар бойынша , кестелік формулаларды есептеулер жүргізу, диаграмма құру, кестелерді баспаға шығару.

5.Excel программасын іске қосу.

Жауабы: Пуск Программы Microsoft Excel

6.Microsoft Excel – программаның жұмысшысы кестенің элементтері қандай?

Жауабы: Айналдырма жолағы, бөлудің кішкене бөлігі, қатардың нөмері, бағананың аты, кестелік мензер, таңбалы, стандартты панель, пішімдеу панелі, формула қатары, қалыпты күй қатары.

7.Деректерді жылжыту және көшіру қандай принциптерін білесіз?

Жауабы: Ұяшықтар деректерді кестенің басқа жеріне немесе бір кестеден басқаға көшіру немесе жылжыту үшін ең алдымен ұяшықтарды ерекшелейміз, содан кейін сәйкес амалдарды орындаймыз.

ІІІ. Жаңа сабақты түсіндіру

Қазіргі кестелік процесорлар статистикалық деректерді түрлі - түсті диагреммалармен, графиктармен және графикалық объектілермен (суреттермен, схемалармен) жандандыруға мүмкіндік береді.

Диаграмма – мәлеметтердін көрнекі түрде бейнелеудің бір тәсілі болып табылады. Ол кесте ішінде орналасқан саңдық мәндерді диаграмма немесе график түрінде слайд көрсетеді.

Диаграммадағы мәліметтер оның типіне қарай нүкте, сызық және басқа элементтер арқылы көрсетеді. Диаграмма келесі типтегідей болады.

1.Діңгектік (гистограмма)

2.Сызықтық (линейная)

3.Дөнгелек (круговая)

4.Нүктелік (точечная)

5.Көпіршіген (пузырьковая)

6.Цилиндрлік

7.Конустық

8.Пирамидалық

9.Биржалық т.б.

Діңгектік диаграмма

Дөнгелек. /круговая/диаграмма

Сызықтық /линейная/ диаграмма

Нүктелік /точечная/

Excel – электрондық кестеде еңгізілген деректерді, сақталған файлды ашасыз. Диограмма құруды осы еңгізілген деректермен орындаймыз.

1.Кестеде еңгізілген тиісті деректерден туратын В2:D7 ұяшықтарының ауқымын ерекшелейсіз.

2.Стандартты панелде Мастер диограм шебері батырмасын шертесіз

3.Мастер диаграмм (1 – қадам диаграмма типі) диолог терезесі ашылады.

4.Тип тізімінен диаграмманың типін таңдайсыз

5.Далее батырмасын шертесіз

6.Мастер диаграмм (2-қадам) диалог терезесі ашылады.

7. Ряды в: - строках

-столбцах дегендегі белгілейсіз да Далее батырмасын шертесіз.

8.Мастер диаргамм (3-қадам ) диолог терезесі ашылады.

9.Диаграмманың аты деген ішінде Ось Х тандайсыз да диаграмманын атын еңгізесіз «Сауда көрсеткіші» немесе «Биржа көрсеткіші» немесе «Жалпы сомасы».

10.Мастер диаграм (4-қадам) диаграмма орналастыру диалог терезесі ашылады оның ішінде Бар беті нүктесін белгілейсіз. Одан кейін Болды батармасын шертесіз.

1.Місrosoft Excel электрондық кестеде қолданатын пернелерді ретімен жинақта ? (слайдта көрсету)

1. Меңзер -жыпылықтап тұрған сызықша

2. Tab меңзерді онға жүргізу

3.Enter меңзерді төмен жылжыту

4.Shift +Tab

5. < Shift + Enter> - меңзерді жоғары жылжыту

2. Диаграмма құруда орындайтын тізбегін жинақта?

Жауабы:

1.Бастау

2.Бағдарлама

3.Microsoft Excel

4.Мастер диаграмм

5.Тип диаграммы

6.Диопазон данных

7.Қатарда

8.Келесі

9.Легенда

10.Легенда қосу

11.Руқсат

12.Келесі

13.Дайын

V. Сабақты қорытындылау

1. Нені үйрендіндер? Нені білгілерін келді?

2. Компьютерде орындаған жұмыстарын тексеру, қателіктерін көрсетіп түзету.

3. Бағалау.

ҮІ. Үйге тапсырма: § 11.3. сурақтарға жауап беру

Автор
Дата добавления 01.06.2015
Раздел Информатика
Подраздел Рабочие программы
Просмотров216
Номер материала 296780
Получить свидетельство о публикации

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх