Инфоурок Информатика Другие методич. материалыПрактическая работа в MS Excel для студентов 3 курса специальности 21.02.04 на тему "Решение геодезических задач в MS Excel"

Практическая работа в MS Excel для студентов 3 курса специальности 21.02.04 на тему "Решение геодезических задач в MS Excel"

Скачать материал

Практическая работа. Решение геодезических задач в MS Excel.

Задача №1. Обработка результатов измерения.

Линия местности измерена 6 раз. Результаты измерения: 530,76 м; 530,92 м; 530, 74 м; 530,63 м; 530,94 м; 530,75 м. Вычислите вероятнейшее значение еѐ длины, среднюю квадратическую погрешность одного измерения, предельные абсолютную и относительные погрешности, а также оцените точность определения среднего арифметического

Создайте в Excel таблицу с исходными данными.

 

 

 

 

 

 

 

 

 

 

 

Вставьте соответствующие формулы:

 

 

 

 

 

 

 

 

 

 

Задача №2. Определение третьей стороны и углов по двум сторонам и углу между ними.

Определите длину стороны треугольника, если в результате возможного измерения остальные две стороны оказались длиной 148,37 м и 172,28 м, а угол между ними 87º 12´. Определите затем величины углов, прилежащих к неизвестной стороне.

Создайте таблицу.

 

 

 

В ячейку F2 внесите формулу =КОРЕНЬ(A2*A2+B2*B2-2*A2*B2*D2)

В ячейку G2 внесите формулу =A2*$E2/$F2

В ячейку H2 внесите формулу =ASIN(G2)

В ячейку J2 внесите формулу =B2*$E2/$F2

В ячейку K2 внесите формулу =ASIN(J2)

В ячейку M2 внесите формулу

ЦЕЛОЕ(C2)+ЦЕЛОЕ(I2)+ЦЕЛОЕ(L2)+((C2-ЦЕЛОЕ(C2))+(I2-ЦЕЛОЕ(I2))+(L2-ЦЕЛОЕ(L2)))/0,6

 

Задача №3. Вычисление горизонтального проложения и построение линейного графика

По результатам измерения наклонной линии землемерной лентой и угла наклона эклиметром вычислить горизонтальное проложение этой линии.

Введите исходные данные, оформите таблицу.

В ячейку G3 внесите формулу =СУММ(C3:F3)/100

В ячейку H3 внесите формулу =A3-G3

В ячейку I3 внесите формулу =J1/100

В ячейку J3 внесите формулу =H3/I3

 

 

Задача №4. Заполнение журнала буссольной съёмки

Введите исходные данные, оформите таблицу.

Горизонтальное положение=Длина линии* COS(3,14/180*Угол наклона)

Периметр = Сумма всех значений Горизонтальных положений

Вычисленные=Длина линии/Масштаб одного см (F2)

 

Задача №5.  Определение площади методом треугольников

Определить площадь участка снятого буссолью методом треугольников.

Введите исходные данные, оформите таблицу.

В ячейку C2 внесите формулу =B2*$D$13/100 и скопируйте в ячейки C3:C11

В ячейку E2 внесите формулу =D2*$D$13/100 и скопируйте в ячейки E3:E11

В ячейку F внесите формулу =0,5*C2*E2 и скопируйте в ячейки F3:F11

В ячейку G2 внесите формулу =(F2+F3)/2 и скопируйте в ячейки G4:G11

В ячейку G12 внесите формулу =СУММ(G1:G10)

В ячейку H2 внесите формулу =G2/10000 и скопируйте в ячейки H4:H11

В ячейку H12 внесите формулу =СУММ(H2:H11)

В ячейку G14 внесите формулу =F2+F4+F6+F8+F10

В ячейку G15 внесите формулу =F3+F5+F7+F9+F11

В ячейку G16внесите формулу =G14-G15

В ячейку G17внесите формулу =0,04*D13/10000*КОРЕНЬ(H12)

В ячейку G18внесите формулу =G16/G12

В ячейку G19 внесите формулу =H17/G12

В ячейку H16 внесите формулу =G16*(-1)

В ячейку H17 внесите формулу =G17*10000

В ячейку H 18 внесите 1/134

В ячейку H 19 внесите 1/316,86

Сравните результат с таблицей.

Задача №6. Заполнение журнала теодолитной съёмки

Заполните ячейки таблицы по образцу.

В ячейку G4-5 внесите формулу =ЕСЛИ(E4>E5;E4-E5;60+E4-E5) и скопируйте её в ячейки G6:G23

В ячейку H4 внесите формулу =СРЗНАЧ(F4:F7) и скопируйте её в ячейки H8:H23

В ячейку I4 внесите формулу) =СРЗНАЧ(G4:G7) и скопируйте её в ячейки I8:I23

В ячейку I24 внесите формулу =СУММ(I4:I23)

В ячейку L4 внесите формулу =СРЗНАЧ(K4:K7) и скопируйте её в ячейки L8:L23

В ячейку N4 внесите формулу =L4*COS(РАДИАНЫ(M4)) и скопируйте её

В ячейку N24 внесите формулу =СУММ(N4:N23)

В ячейку H25 внесите формулу =СУММ(H4:H23)+ОТБР(I24/60)

 

 

 

 

Просмотрено: 0%
Просмотрено: 0%
Скачать материал
Скачать материал "Практическая работа в MS Excel для студентов 3 курса специальности 21.02.04 на тему "Решение геодезических задач в MS Excel""

Методические разработки к Вашему уроку:

Получите новую специальность за 6 месяцев

Руководитель реабилитационного подразделения

Получите профессию

Технолог-калькулятор общественного питания

за 6 месяцев

Пройти курс

Рабочие листы
к вашим урокам

Скачать

Скачать материал

Найдите материал к любому уроку, указав свой предмет (категорию), класс, учебник и тему:

6 696 396 материалов в базе

Скачать материал

Другие материалы

Вам будут интересны эти курсы:

Оставьте свой комментарий

Авторизуйтесь, чтобы задавать вопросы.

  • Скачать материал
    • 28.05.2023 264
    • DOCX 206.5 кбайт
    • 11 скачиваний
    • Оцените материал:
  • Настоящий материал опубликован пользователем Халак Елена Александровна. Инфоурок является информационным посредником и предоставляет пользователям возможность размещать на сайте методические материалы. Всю ответственность за опубликованные материалы, содержащиеся в них сведения, а также за соблюдение авторских прав несут пользователи, загрузившие материал на сайт

    Если Вы считаете, что материал нарушает авторские права либо по каким-то другим причинам должен быть удален с сайта, Вы можете оставить жалобу на материал.

    Удалить материал
  • Автор материала

    Халак Елена Александровна
    Халак Елена Александровна
    • На сайте: 2 года и 7 месяцев
    • Подписчики: 0
    • Всего просмотров: 961
    • Всего материалов: 4

Ваша скидка на курсы

40%
Скидка для нового слушателя. Войдите на сайт, чтобы применить скидку к любому курсу
Курсы со скидкой

Курс профессиональной переподготовки

Менеджер по туризму

Менеджер по туризму

500/1000 ч.

Подать заявку О курсе

Курс повышения квалификации

Использование компьютерных технологий в процессе обучения информатике в условиях реализации ФГОС

36 ч. — 144 ч.

от 1700 руб. от 850 руб.
Подать заявку О курсе
  • Сейчас обучается 150 человек из 48 регионов
  • Этот курс уже прошли 1 315 человек

Курс профессиональной переподготовки

Разработка и сопровождение требований и технических заданий на разработку и модернизацию систем и подсистем малого и среднего масштаба и сложности

Системный аналитик

600 ч.

9840 руб. 5900 руб.
Подать заявку О курсе
  • Сейчас обучается 66 человек из 33 регионов
  • Этот курс уже прошли 88 человек

Курс профессиональной переподготовки

Информационные системы и технологии: теория и методика преподавания в профессиональном образовании

Преподаватель информационных систем и технологий

300/600 ч.

от 7900 руб. от 3950 руб.
Подать заявку О курсе
  • Этот курс уже прошли 16 человек

Мини-курс

Психологические аспекты развития и состояния личности

4 ч.

780 руб. 390 руб.
Подать заявку О курсе

Мини-курс

Эффективное управление IT-инфраструктурой

2 ч.

780 руб. 390 руб.
Подать заявку О курсе

Мини-курс

Психические защиты и психоаналитический взгляд на личное развитие

10 ч.

1180 руб. 590 руб.
Подать заявку О курсе
  • Сейчас обучается 36 человек из 17 регионов
  • Этот курс уже прошли 20 человек