Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Свидетельство о публикации

Автоматическая выдача свидетельства о публикации в официальном СМИ сразу после добавления материала на сайт - Бесплатно

Добавить свой материал

За каждый опубликованный материал Вы получите бесплатное свидетельство о публикации от проекта «Инфоурок»

(Свидетельство о регистрации СМИ: Эл №ФС77-60625 от 20.01.2015)

Инфоурок / Информатика / Конспекты / Практические работы в электронных таблицах Calc
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 28 июня.

Подать заявку на курс
  • Информатика

Практические работы в электронных таблицах Calc

библиотека
материалов

Практическая работа №1

Задача. Семейный бюджет



Пройдет немного времени, и Вы создадите семью. Встанет вопрос об экономном ведении хозяйства. И здесь пригодится ваш друг «Компьютер». При изменении дохода и расхода Вы всегда будете знать точную сумму накопления.



hello_html_mc80c5f0.png

Источники дохода определите самостоятельно.

В расход обязательно включить:

Квартплата, электроэнергия, вода, газ, налоги, питание, одежда, развлечения и т.п.



Практическая работа № 2

Абсолютные и относительные ссылки в электронных таблицах

Каждого физического лица в нашей стране касается такой федеральный налог как государственная пошлина. Госпошлина – это обязательный платеж, взимаемый за совершение юридически значимых действий либо за выдачу документов уполномоченными на это организациями или должностными лицами. Так, например, госпошлина за совершение нотариальных действий нотариусами государственных нотариальных контор или должностными лицами органов исполнительной власти и консульских учреждений, вычисляется по следующей таблице:

Исходная таблица

  1. Подготовить таблицу в электронном виде (расположите данные в тех же ячейках, что и на образце).

  2. Установить ширину столбцов в соответствии с рисунком (Формат ячеек – ширина столбца)

  3. Заголовок «Минимальная оплата труда» оформить: (шрифт Times Roman, р/ш. 13, полужирный курсив).

  4. Ячейки  D5  и E5,  объединить и установить перенос по словам. Оформить: (шрифт Times Roman, р.ш.12, полужирный, выравнивание по центру).

  5. Содержимое ячеек D 6 и E6 оформить: (шрифт Calibri, р/ш. 11, выравнивание по центру).

  6. К ячейкам   D8,  E8, D10,  E3, Е10, применить денежный формат числа (число десятичных знаков 0).

  7. К ячейкам D7,  E7, D9,  E9 применить процентный формат (число десятичных знаков 0).

  8. Ввести в эти ячейки данные.

  9. Содержимое ячеек С8, С10 оформить: (шрифт Calibri, р/ш. 11, выравнивание по центру).

  10. В ячейку Е3 введите значение минимальной заработной платы (найти в интернете).

  11. В ячейку D8 ввести формулу = D7* E3. Проставьте недостающие значки абсолютной адресации.

  12. Скопируйте формулу вправо.

  13. Выделите ячейку D8 и скопируйте (правка - копировать) в ячейку D10.

  14. Распространите формулу вправо.

  15. Таблицу оформите по образцу, используя обрамление, заливку и узор. 



Практическая работа №3 Таблица и график

Пример таблицы:

Самочувствие человека зависит от циклов его биоритмов: физического – способность к физическим нагрузкам; эмоционального – настроение; интеллектуального – умственная деятельность.Расчет биоритмов человека

Каждый биоритм изменяет свое значение во времени от самого благоприятного до минимального. Биоритмы изменяются циклически, но не синхронно. Цикл для физического биоритма составляет 23 дня, для эмоционального – 28, а для интеллектуального – 33 дня.

Для построения графика биоритмов нужно задать дату рождения (ячейка В1) и дату начала расчета (ячейка В2)

Формула для вычисления физического состояния:

=SIN(2*ПИ()*(Дата дня вычисления-Дата рождения)/23)

Для расчета эмоционального состояния число 23 нужно заменить на 28, а для интеллектуального – на 33.

Для прогнозирования своего состояния график биоритмов надо строить на будущее


По таблице постройте графики, например:









Расчет биоритмов человека



















Практическая работа №4

Функция ЕСЛИ

 

Функция ЕСЛИ используется для проверки условий при вычислениях.

Логические функции в Excel


Возвращает одно значение, если заданное условие при вычислении дает значение ИСТИНА, и другое значение, если ЛОЖЬ.

ЕСЛИ ( лог_выражение; значение_если_истина; значение_если_ложь)

До 7 функций ЕСЛИ могут быть вложены друг в друга в качестве значений аргументов значение_если_истина и значение_если_ложь для конструирования более сложных проверок. См. последний из приведенных ниже примеров.

Когда значения аргументов значение_если_истина и значение_если_ложь вычислены, функция ЕСЛИ возвращает полученное значение.

Составить таблицу по образцу:

В столбец Оклад внесем произвольные данные. В этом примере используются одинаковые значения для того, чтобы нагляднее было использование функции ЕСЛИ в столбце Коэффициент.

Логические функции в Excel

 

Коэффициент вычисляется таким образом:

Если Стаж >= 10 лет, то он равен 2, иначе – 1.

В столбец E вставляем такую формулу: =ЕСЛИ(C2>=10;2;1),

Соответственно, в столбец F : =D2*E2





Изменить формулу для Коэффициента: 

Стаж до 10 лет – 1,

От 10 до 20 – 1,5,

От 20 – 2.

Следовательно, здесь нужно выбирать из 3 вариантов. Используем вложенные функции ЕСЛИ.

В столбец Е вставляем формулу: =ЕСЛИ(C2<10;1;ЕСЛИ(C2>=20;2;1,5))

Таблица примет вид:

 

Логические функции в Excel

 

Таблицу дополнить до 10 человек.

Стаж вычисляйте по формуле: Текущая дата – Дата приёма на работу. (Найти самостоятельно)




Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Автор
Дата добавления 16.11.2015
Раздел Информатика
Подраздел Конспекты
Просмотров732
Номер материала ДВ-162649
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх