Инфоурок / Информатика / Презентации / Презентация на тему: "Электронная таблица. Табличный процессор Microsoft Excel "
Обращаем Ваше внимание: Министерство образования и науки рекомендует в 2017/2018 учебном году включать в программы воспитания и социализации образовательные события, приуроченные к году экологии (2017 год объявлен годом экологии и особо охраняемых природных территорий в Российской Федерации).

Учителям 1-11 классов и воспитателям дошкольных ОУ вместе с ребятами рекомендуем принять участие в международном конкурсе «Законы экологии», приуроченном к году экологии. Участники конкурса проверят свои знания правил поведения на природе, узнают интересные факты о животных и растениях, занесённых в Красную книгу России. Все ученики будут награждены красочными наградными материалами, а учителя получат бесплатные свидетельства о подготовке участников и призёров международного конкурса.

ПРИЁМ ЗАЯВОК ТОЛЬКО ДО 21 ОКТЯБРЯ!

Конкурс "Законы экологии"

Презентация на тему: "Электронная таблица. Табличный процессор Microsoft Excel "

библиотека
материалов
Электронная таблица Табличный процессор Microsoft Excel
Электронная таблица (Таблица учета продажи молочных продуктов)
 (Электронная таблица в режиме отображения формул)
Структура электронной таблицы Электронная таблица состоит из клеток-ячейки Ст...
Правила записи чисел Числовые константы разделяются на целые и вещественные Ц...
Правила записи формул Запись формулы в ячейке начинается со знака равно (=) З...
Подготовка таблицы к расчетам Таблицу можно предварительно подготовить к вычи...
Задание: Запустить программу: Пуск→Все программы→Microsoft Office→ Microsoft...
В ячейку Е7: вписать комментарий «Сумма:» В ячейку F8: вписать формулу для по...
В ячейку G1 вписать комментарий «подвоз» Задать условие подвоза товара, в слу...
10 1

Описание презентации по отдельным слайдам:

№ слайда 1 Электронная таблица Табличный процессор Microsoft Excel
Описание слайда:

Электронная таблица Табличный процессор Microsoft Excel

№ слайда 2 Электронная таблица (Таблица учета продажи молочных продуктов)
Описание слайда:

Электронная таблица (Таблица учета продажи молочных продуктов)

№ слайда 3  (Электронная таблица в режиме отображения формул)
Описание слайда:

(Электронная таблица в режиме отображения формул)

№ слайда 4 Структура электронной таблицы Электронная таблица состоит из клеток-ячейки Ст
Описание слайда:

Структура электронной таблицы Электронная таблица состоит из клеток-ячейки Строки и столбцы имеют обозначения Строки нумеруются числами 1,2,3… ; а столбцы обозначаются буквами(латинского алфавита) Каждая ячейка имеет свое имя(адрес), состоящее из имени столбца и номера строки. Пример: А1, С13,… и т.д. У табличного процессора Microsoft Excel таблица максимального размера содержит 256 столбцов и 65536 строк

№ слайда 5 Правила записи чисел Числовые константы разделяются на целые и вещественные Ц
Описание слайда:

Правила записи чисел Числовые константы разделяются на целые и вещественные Целые константы записываются обычным способом 25; -3456; +2134567 Вещественные константы можно записывать двумя способами : в форме с фиксированной запятой и в форме с плавающей точкой 3,1415 →3,1415 0,5*109→0,5е9 1*10-2→1е-2

№ слайда 6 Правила записи формул Запись формулы в ячейке начинается со знака равно (=) З
Описание слайда:

Правила записи формул Запись формулы в ячейке начинается со знака равно (=) Знаки операций: +(сложение) -(вычитание) *(умножение) /(деление) ᶺ(возведение в степень) Вся формула пишется в строку, символы выстраиваются последовательно друг за другом. Пример: =С2-D2, =(F5-1)ᶺ2 Порядок выполнения операций: в первую очередь операции в скобках, при их отсутствии: ᶺ(возведение в степень), */(умножение, деление), +-(сложение, вычитание) В формулах допускается употребление математических функций. Пример: запишется в следующем виде: КОРЕНЬ(В5+В6)

№ слайда 7 Подготовка таблицы к расчетам Таблицу можно предварительно подготовить к вычи
Описание слайда:

Подготовка таблицы к расчетам Таблицу можно предварительно подготовить к вычислениям в виде бланка, не заполненного числами.

№ слайда 8 Задание: Запустить программу: Пуск→Все программы→Microsoft Office→ Microsoft
Описание слайда:

Задание: Запустить программу: Пуск→Все программы→Microsoft Office→ Microsoft Excel Заполнить таблицу по следующему образцу, а затем вписать свои исходные данные(посмотреть, как будут меняться значения в ячейках Е и F при изменении данных)

№ слайда 9 В ячейку Е7: вписать комментарий «Сумма:» В ячейку F8: вписать формулу для по
Описание слайда:

В ячейку Е7: вписать комментарий «Сумма:» В ячейку F8: вписать формулу для подсчета общей выручки ( = сумм(F2:F6) ) У вас должна получиться таблица такого вида:

№ слайда 10 В ячейку G1 вписать комментарий «подвоз» Задать условие подвоза товара, в слу
Описание слайда:

В ячейку G1 вписать комментарий «подвоз» Задать условие подвоза товара, в случае если его не осталось в магазине. Условие задается следующим образом = ЕСЛИ(<условие>;<выражение1>;<выражение2>) И выполняется так: если <условие> истинно, то значение данной ячейки определяет <выражение1, в противном случае <выражение2> Пример для ячейки G2: = ЕСЛИ(E2=0;"Да";"Нет")


Самые низкие цены на курсы переподготовки

Специально для учителей, воспитателей и других работников системы образования действуют 50% скидки при обучении на курсах профессиональной переподготовки.

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца с присвоением квалификации (признаётся при прохождении аттестации по всей России).

Обучение проходит заочно прямо на сайте проекта "Инфоурок", но в дипломе форма обучения не указывается.

Начало обучения ближайшей группы: 25 октября. Оплата возможна в беспроцентную рассрочку (10% в начале обучения и 90% в конце обучения)!

Подайте заявку на интересующий Вас курс сейчас: https://infourok.ru

Общая информация

Номер материала: ДВ-344997

Похожие материалы