Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Презентации / Презентация по информатике "Электронные таблицы"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 26 апреля.

Подать заявку на курс
  • Информатика

Презентация по информатике "Электронные таблицы"

библиотека
материалов
Электронные таблицы. Урок систематизации знаний. 11 класс Щербина Людмила Евг...
адрес ячейки в электронных таблицах состоит из имени столбца и следующего за...
Запишите на математическом языке формулу =СУММ(B2:C4 )
в заданиях ЕГЭ могут использоваться стандартные функции СЧЕТ ( …….), СУММ (……...
Абсолютные и относительные адреса Вспомните, чем отличаются абсолютные и отно...
Пример задания: В электронной таблице значение формулы =СУММ(B1:B2) равно 5....
Решение: функция СУММ(B1:B2) считает сумму значений ячеек B1 и B2, поэтому B1...
Пример 2. Дан фрагмент электронной таблицы: Чему станет равным значение ячейк...
Пример 3. Как изменится значение ячейки С3, если после ввода формул перемести...
Решение: Ответ: 1 	М	Ф	И	Всего Екатеринбург	180	120	120	 Томск	160	140	60	 Но...
Решение: Последовательно рассмотрим все утверждения-ответы: А: Все рабочие тр...
Источники материалов http://kpolyakov.narod.ru http://www.egeinf.ru
14 1

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs

Описание презентации по отдельным слайдам:

№ слайда 1 Электронные таблицы. Урок систематизации знаний. 11 класс Щербина Людмила Евг
Описание слайда:

Электронные таблицы. Урок систематизации знаний. 11 класс Щербина Людмила Евгеньевна Учитель информатики МБОУ гимназия №79 г.Ульяновска

№ слайда 2 адрес ячейки в электронных таблицах состоит из имени столбца и следующего за
Описание слайда:

адрес ячейки в электронных таблицах состоит из имени столбца и следующего за ним номера строки, например, C15 формулы в электронных таблицах начинаются знаком = («равно») знаки +, –, *, / и ^ в формулах означают соответственно сложение, вычитание, умножение, деление и возведение в степень запись B2:C4 означает диапазон,

№ слайда 3 Запишите на математическом языке формулу =СУММ(B2:C4 )
Описание слайда:

Запишите на математическом языке формулу =СУММ(B2:C4 )

№ слайда 4 в заданиях ЕГЭ могут использоваться стандартные функции СЧЕТ ( …….), СУММ (……
Описание слайда:

в заданиях ЕГЭ могут использоваться стандартные функции СЧЕТ ( …….), СУММ (……), СРЗНАЧ (……….), МИН (…..), МАКС (…..) функция СРЗНАЧ при вычислении среднего арифметического не учитывает пустые ячейки; например, после ввода формулы в C2 появится значение 2 (ячейка А2 – пустая): Что выдаст функция СЧЕТ(A1:B2) в этом случае ?

№ слайда 5 Абсолютные и относительные адреса Вспомните, чем отличаются абсолютные и отно
Описание слайда:

Абсолютные и относительные адреса Вспомните, чем отличаются абсолютные и относительные адреса, как они меняются при копировании?

№ слайда 6 Пример задания: В электронной таблице значение формулы =СУММ(B1:B2) равно 5.
Описание слайда:

Пример задания: В электронной таблице значение формулы =СУММ(B1:B2) равно 5. Чему равно значение ячейки B3, если значение формулы =СРЗНАЧ(B1:B3) равно 3? 1) 8 2) 2 3) 3 4) 4

№ слайда 7 Решение: функция СУММ(B1:B2) считает сумму значений ячеек B1 и B2, поэтому B1
Описание слайда:

Решение: функция СУММ(B1:B2) считает сумму значений ячеек B1 и B2, поэтому B1 + B2 = 5 функция СРЗНАЧ(B1:B3) считает среднее арифметическое диапазона B1:B3 в диапазон B1:B3 входят три ячейки, среднее арифметическое – это сумма их значений, деленная на 3; таким образом B1 + B2 + B3 = 3 · 3 = 9 поскольку B1 + B2 = 5, сразу получаем B3 = 9 – 5 = 4 таким образом, правильный ответ – 4.

№ слайда 8 Пример 2. Дан фрагмент электронной таблицы: Чему станет равным значение ячейк
Описание слайда:

Пример 2. Дан фрагмент электронной таблицы: Чему станет равным значение ячейки С2, если в нее скопировать формулу из ячейки С1? Знак $ обозначает абсолютную адресацию. 1) 40 2) 50 3)60 4) 70 Ответ: 2 А В С 1 10 20 = A1+B$1 2 30 40

№ слайда 9 Пример 3. Как изменится значение ячейки С3, если после ввода формул перемести
Описание слайда:

Пример 3. Как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3? («+1» означает увеличение на 1, а «–1» – уменьшение на 1) 1) –2 2) –1 3) 0 4) +1 Ответ: 2 А В С 1 1 2 2 2 6 =СЧЁТ(A1:B2) 3 =СРЗНАЧ(A1:C2)

№ слайда 10
Описание слайда:

№ слайда 11 Решение: Ответ: 1 	М	Ф	И	Всего Екатеринбург	180	120	120	 Томск	160	140	60	 Но
Описание слайда:

Решение: Ответ: 1 М Ф И Всего Екатеринбург 180 120 120 Томск 160 140 60 Новосибирск 180 120 120 Всего 520 380 300 1200

№ слайда 12
Описание слайда:

№ слайда 13 Решение: Последовательно рассмотрим все утверждения-ответы: А: Все рабочие тр
Описание слайда:

Решение: Последовательно рассмотрим все утверждения-ответы: А: Все рабочие третьего разряда (их 40 чел.) МОГУТ быть токарями, потому в цеху 50 токарей Б: Все рабочие третьего разряда (их 40 чел.) НЕ могут быть фрезеровщиками, потому в цеху всего 25 фрезеровщиков В: Все слесари (их 25 чел.) НЕ могут быть 5-ого разряда, потому в цеху только 15 рабочих имеют 5-й разряд Г: Все токари (их 50 чел.) НЕ могут быть четвертого разряда, потому в цеху только 20 рабочих имеют 4-й разряд таким образом, правильный ответ – 1.

№ слайда 14 Источники материалов http://kpolyakov.narod.ru http://www.egeinf.ru
Описание слайда:

Источники материалов http://kpolyakov.narod.ru http://www.egeinf.ru

Автор
Дата добавления 21.09.2015
Раздел Информатика
Подраздел Презентации
Просмотров187
Номер материала ДВ-001536
Получить свидетельство о публикации

"Инфоурок" приглашает всех педагогов и детей к участию в самой массовой интернет-олимпиаде «Весна 2017» с рекордно низкой оплатой за одного ученика - всего 45 рублей

В олимпиадах "Инфоурок" лучшие условия для учителей и учеников:

1. невероятно низкий размер орг.взноса — всего 58 рублей, из которых 13 рублей остаётся учителю на компенсацию расходов;
2. подходящие по сложности для большинства учеников задания;
3. призовой фонд 1.000.000 рублей для самых активных учителей;
4. официальные наградные документы для учителей бесплатно(от организатора - ООО "Инфоурок" - имеющего образовательную лицензию и свидетельство СМИ) - при участии от 10 учеников
5. бесплатный доступ ко всем видеоурокам проекта "Инфоурок";
6. легко подать заявку, не нужно отправлять ответы в бумажном виде;
7. родителям всех учеников - благодарственные письма от «Инфоурок».
и многое другое...

Подайте заявку сейчас - https://infourok.ru/konkurs


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ


Идёт приём заявок на международный конкурс по математике "Весенний марафон" для учеников 1-11 классов и дошкольников

Уникальность конкурса в преимуществах для учителей и учеников:

1. Задания подходят для учеников с любым уровнем знаний;
2. Бесплатные наградные документы для учителей;
3. Невероятно низкий орг.взнос - всего 38 рублей;
4. Публикация рейтинга классов по итогам конкурса;
и многое другое...

Подайте заявку сейчас - https://urokimatematiki.ru

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх