Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Свидетельство о публикации

Автоматическая выдача свидетельства о публикации в официальном СМИ сразу после добавления материала на сайт - Бесплатно

Добавить свой материал

За каждый опубликованный материал Вы получите бесплатное свидетельство о публикации от проекта «Инфоурок»

(Свидетельство о регистрации СМИ: Эл №ФС77-60625 от 20.01.2015)

Инфоурок / Информатика / Презентации / Презентация по информатике и ИКТ "Подготовка к ЕГЭ по теме Электронные таблицы и Базы данных"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 28 июня.

Подать заявку на курс
  • Информатика

Презентация по информатике и ИКТ "Подготовка к ЕГЭ по теме Электронные таблицы и Базы данных"

библиотека
материалов
ПОДГОТОВКА К ЕГЭ ПО ИНФОРМАТИКЕ Тема: Электронные таблицы. Базы данных.
Технология хранения, поиска и сортировки информации в базах данных Структура...
Хранение, поиск и сортировка информации в базах данных Успешное решение задан...
Технология обработки информации в электронных таблицах Ввод и редактирование...
Обработка информации в электронных таблицах Для решения заданий этой темы над...
Пусть, например, ячейка В2 содержит формулу =С2 + 1. При копировании ячейки...
Чтобы адрес при копировании не менялся, он должен быть абсолютным. В абсолютн...
Решение Адрес В1 получен из адреса А1 сдвигом на 1 вправо. Также изменятся вс...
Задания по БД и ЭТ, включенные в ЕГЭ в 2004-2010 году (часть А) - Знание техн...
2008 А18 2010 - А18
Решение A18 Решение: A2+B$1=30+20=50. Значения в столбце A меняются, а в В по...
2009 - A18 В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула,...
А 28 - В ячейке А1 электронной таблицы записана формула =D1-$D2. Какой вид пр...
2008 –А18 Ответ 1 A1 	   	   	B3 
В ячейке C2 записана формула $E$3+D2. Какой вид приобретет формула, после тог...
А 27 -Дан фрагмент электронной таблицы: В ячейку D2 введена формула =А2*В1+С1...
А16 -2009 Ответ 4 СРЗНАЧ(В1:В3)=(В1+В2+В3)/3=3, значит В1+В2+В3=9, по условию...
2010 год –А16
Решение: 1) 8419/38890*100=2165 2) 631/2942*100=2145 3) 1174/8240*100=1425 4)...
Анализ диаграмм
А17- 2010  В цехе трудятся рабочие трех специальностей – токари (Т), слесари...
СПЕЦИАЛЬНОСТИ РАЗРЯДЫ
Какое из утверждений: 	А) Среди слесарей найдется хотя бы один третьего разр...
Решение По 2 диаграмме найдем общее количество рабочих 25+40+20+15 =100 чел....
Проверим утверждение А: Среди слесарей найдется хотя бы один 3 разряда Оно не...
А17-2009
Решение: Подсчитаем количество призеров по каждому предмету: Математика – 180...
2009 - А19. 	В цехе трудятся рабочие трех специальностей – токари (Т), слесар...
Имеются четыре утверждения: А) Все рабочие третьего разряда могут быть токаря...
2008 А19 Ответ 4 2009 - А19 А2=4-3=1	В2=3-1*2=1 С2=4/2=2	D2=3+1=4 Соотношение...
Дан фрагмент электронной таблицы: После выполнения вычислений, была построена...
Решение Вычислив значения указанного диапазона, получим: 	Соотношение величин...
2009 - А18 	В соревнованиях по зимним видам спорта принимают участие лыжники...
Имеются 4 утверждения: А) Все конькобежцы могут иметь I разряд. Б) Все лыжник...
Пробные 2009
А18 - 2009 (пробный) вариант 1
До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,...
А18 - 2009 (пробный) вариант 2
До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,...
А19 - 2009 (пробный) вариант 1
Решение Вычислим значения ячеек С2:С6 С2=1, С3=-С2+2*$B$1=-1+2*5=9, С4=-С3+2*...
Значения ячеек:1,9,1,9,1. Ответ 2 – диаграмма В
А19 - 2009 (пробный) вариант 2
Решение Вычислим значения ячеек D2:D6 D2=1, A3=A2+1=1, D3=D2+A3*2=1+1*2=3, A4...
Значения ячеек: 1,3,7,13,21. Ответ 3 – диаграмма С
Базы данных
2009 год - А 14 вариант 1
Решение: Пол женский: Аганян, Роднина, Сергеенко, Черепанова Химия > Биология...
Вариант 2 Ответ: 4.
2007 год A16 	На городской олимпиаде по программированию предлагались задачи...
Для определения победителя олимпиады достаточно выполнить следующий запрос: 1...
2008 А16 	Из правил соревнования по тяжелой атлетике: 	Тяжелая атлетика это...
Решение: 1) Айвазян: сумма 350, 0 		вес 71,1 2) Викторов: сумма 350, 0 	вес 7...
2005 год - А18 Сколько записей в нижеследующем фрагменте турнирной таблицы уд...
Решение 1.	Н>2: Силин, Яшвили, Бергер. 2.	О>6: Силин. Н>2 ИЛИ О>6: Силин, Яшв...
Для каждого файла в таблицу записывался исходный размер файла (поле РАЗМЕР),...
Нужно отобрать файлы, исходный размер которых больше 1 мегабайта и размер кот...
2008-А16 (год>1989, значит моложе 1989г. –это записи 1,3,4,5) Ответ 2
А16 – с олимпиады по теоретической информатике 2009 года 	Ниже в табличной фо...
А16-2009 (пробный) вариант 1
Решение Условию N_урока>2 удовлетворяют записи 3,4,5,6 Условию Класс>’8a’ удо...
А16 - 2009 (пробный) вариант 2
Решение После сортировки по полю Класс имеем: Таким образом сведения о Колесн...
А14 -2010
Решение: Моцарта исполняют: Альбрехт и Силин из Германии, Холево из России, Ч...
2008 –А16
Решение Приоритет операций: 1)И, 2)ИЛИ. Это должны быть И юноши И ростом боле...
2007 Какое количество записей в приведенном ниже фрагменте прайс-листа уд...
А23 - 2004 год Сколько записей в нижеследующем фрагменте турнирной таблицы уд...
Дан фрагмент базы данных Какую строку будет занимать фамилия ИВАНОВ после про...
Время выполнения работы 	На выполнение экзаменационной работы отводится 2 час...
Рекомендуется проводить экзамен в двух аудиториях. В первой (обычной) ауди...
Ответ: 2 . Соотношение 1:1:2:4 №8
Решение: А2=8, В2=14, С1=22, С2=22*2+14=58. Ответ 58. №14
№22
В столбец Н запишем сумму баллов, набранную каждым участником. Для этого в я...
фамилия 	имя	класс	Зад 1	Зад 2	Зад 3	Зад 4	сумм	реш.зад. Петров	Федор	9б	10	5...
Воспользоваться функциями СУММ и СЧЕТЕСЛИ Н - сумма	I - реш.зад. =СУММ(D2:G2)...
Указания по оцениванию	Баллы Получен правильно отсортированный список участни...
82 1

Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Описание презентации по отдельным слайдам:

№ слайда 1 ПОДГОТОВКА К ЕГЭ ПО ИНФОРМАТИКЕ Тема: Электронные таблицы. Базы данных.
Описание слайда:

ПОДГОТОВКА К ЕГЭ ПО ИНФОРМАТИКЕ Тема: Электронные таблицы. Базы данных.

№ слайда 2 Технология хранения, поиска и сортировки информации в базах данных Структура
Описание слайда:

Технология хранения, поиска и сортировки информации в базах данных Структура базы данных (записи и поля). Табличное и картотечное представление баз данных. Сортировка и отбор записей. Использование различных способов формирования запросов к базам данных.

№ слайда 3 Хранение, поиск и сортировка информации в базах данных Успешное решение задан
Описание слайда:

Хранение, поиск и сортировка информации в базах данных Успешное решение заданий по этой теме обусловлено знанием принципов организации табличных (реляционных) баз данных, владением понятиями «таблица», «запись таблицы», «поле записи», «значение поля». Важно понимать, что каждая строка таблицы базы данных (БД) представляет собой целостный объект, объединяющий элементы с разными, как правило, типами данных — запись, с которым можно производить действия путем запросов к БД. Нужно отличать общие для всех записей таблицы наименования полей от их значений в отдельных записях. Основными операциями, встречающимися в заданиях этой темы, являются отбор (поиск) записей по некоторым условиям и их сортировка.

№ слайда 4 Технология обработки информации в электронных таблицах Ввод и редактирование
Описание слайда:

Технология обработки информации в электронных таблицах Ввод и редактирование данных в электронных таблицах, операции над данными. Экспорт и импорт данных. Типы и формат данных. Работа с формулами. Абсолютная и относительная ссылки. Использование функций. Статистическая обработка данных. Визуализация данных с помощью диаграмм и графиков. Построение графиков элементарных функций.

№ слайда 5 Обработка информации в электронных таблицах Для решения заданий этой темы над
Описание слайда:

Обработка информации в электронных таблицах Для решения заданий этой темы надо прежде всего знать правила адресации ячеек в электронной таблице, знать различие между абсолютной и относительной адресацией и уметь использовать его на практике. В электронных таблицах принято следующее правило: обычные адреса ячеек в формулах являются относительными. Это означает, что при копировании ячейки, содержащей формулу, в ячейку, отстоящую от исходной на некоторое число столбцов и строк, адреса ячеек в формуле изменяются на такое же число столбцов и строк.

№ слайда 6 Пусть, например, ячейка В2 содержит формулу =С2 + 1. При копировании ячейки
Описание слайда:

Пусть, например, ячейка В2 содержит формулу =С2 + 1. При копировании ячейки формула изменится следующим образом:

№ слайда 7 Чтобы адрес при копировании не менялся, он должен быть абсолютным. В абсолютн
Описание слайда:

Чтобы адрес при копировании не менялся, он должен быть абсолютным. В абсолютном адресе перед обозначениями строки и столбца ставится знак $. Если знак $ стоит только перед именем столбца, то при копировании будет сохраняться имя столбца, если перед номером строки — номер строки. Пусть ячейка В2 содержит формулу = $С$2 + $СЗ+С$4. При копировании ячейки формула изменится следующим образом:

№ слайда 8 Решение Адрес В1 получен из адреса А1 сдвигом на 1 вправо. Также изменятся вс
Описание слайда:

Решение Адрес В1 получен из адреса А1 сдвигом на 1 вправо. Также изменятся все относительные адреса столбцов в адресах формулы, а именно С1 преобразуется в D1. Адреса строк не изменятся, так как формула копируется в пределах одной строки (первой). Адрес $А2 не изменится, так как здесь адрес столбца абсолютный, и формула приобретет вид =$A2+D1. Ответ: 2.

№ слайда 9 Задания по БД и ЭТ, включенные в ЕГЭ в 2004-2010 году (часть А) - Знание техн
Описание слайда:

Задания по БД и ЭТ, включенные в ЕГЭ в 2004-2010 году (часть А) - Знание технологии хранения, поиска и сортировки информации в базах данных - Знание технологии обработки информации в электронных таблицах - Знания о визуализации данных с помощью диаграмм и графиков

№ слайда 10 2008 А18 2010 - А18
Описание слайда:

2008 А18 2010 - А18

№ слайда 11 Решение A18 Решение: A2+B$1=30+20=50. Значения в столбце A меняются, а в В по
Описание слайда:

Решение A18 Решение: A2+B$1=30+20=50. Значения в столбце A меняются, а в В постоянны. Ответ 2 =A2+B$1 А В С 1 10 20 =A1+B$1 2 30 40

№ слайда 12 2009 - A18 В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула,
Описание слайда:

2009 - A18 В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула, после того как ячейку B1 скопируют в ячейку C2? Примечание: знак $ используется для обозначения абсолютной адресации. 1)=2*$B1 2)=2*$A2 3)=3*$A2 4)=3*$B2 Ответ 2 B1   C2

№ слайда 13 А 28 - В ячейке А1 электронной таблицы записана формула =D1-$D2. Какой вид пр
Описание слайда:

А 28 - В ячейке А1 электронной таблицы записана формула =D1-$D2. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В1? Ответ 2 2004 год 1 =E1-$E2 2 =E1-$D2 3 =E2-$D2 4 =D1-$E2 A1   B1

№ слайда 14 2008 –А18 Ответ 1 A1 	   	   	B3 
Описание слайда:

2008 –А18 Ответ 1 A1          B3 

№ слайда 15 В ячейке C2 записана формула $E$3+D2. Какой вид приобретет формула, после тог
Описание слайда:

В ячейке C2 записана формула $E$3+D2. Какой вид приобретет формула, после того как ячейку C2 скопируют в ячейку B1? Примечание: знак $ используется для обозначения абсолютной адресации. 2005 год – А 21 Ответ 1 1) $E$3+C1 2) $D$3+D2 3) $E$3+E3 4) $F$4+D2  В1 С2 

№ слайда 16 А 27 -Дан фрагмент электронной таблицы: В ячейку D2 введена формула =А2*В1+С1
Описание слайда:

А 27 -Дан фрагмент электронной таблицы: В ячейку D2 введена формула =А2*В1+С1. В результате в ячейке D2 появится значение: 2004 год Ответ 4 6 14 16 24 D2=A2*B1+C1= =10*2+4=24 A B C D 1 5 2 4 2 10 1 6

№ слайда 17 А16 -2009 Ответ 4 СРЗНАЧ(В1:В3)=(В1+В2+В3)/3=3, значит В1+В2+В3=9, по условию
Описание слайда:

А16 -2009 Ответ 4 СРЗНАЧ(В1:В3)=(В1+В2+В3)/3=3, значит В1+В2+В3=9, по условию В1+В2=5, тогда В3=9 - 5=4

№ слайда 18 2010 год –А16
Описание слайда:

2010 год –А16

№ слайда 19 Решение: 1) 8419/38890*100=2165 2) 631/2942*100=2145 3) 1174/8240*100=1425 4)
Описание слайда:

Решение: 1) 8419/38890*100=2165 2) 631/2942*100=2145 3) 1174/8240*100=1425 4) 1200/8064*100=1488 Наименьший средний расход у автобазы №6 (3 вариант ответа)

№ слайда 20 Анализ диаграмм
Описание слайда:

Анализ диаграмм

№ слайда 21 А17- 2010  В цехе трудятся рабочие трех специальностей – токари (Т), слесари
Описание слайда:

А17- 2010  В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не больший пятого. На диаграмме I отражено распределение рабочих по специальностям, а на диаграмме II количество рабочих с различными разрядами. Каждый рабочий имеет только одну специальность и один разряд.

№ слайда 22 СПЕЦИАЛЬНОСТИ РАЗРЯДЫ
Описание слайда:

СПЕЦИАЛЬНОСТИ РАЗРЯДЫ

№ слайда 23 Какое из утверждений: 	А) Среди слесарей найдется хотя бы один третьего разр
Описание слайда:

Какое из утверждений: А) Среди слесарей найдется хотя бы один третьего разряда Б) Среди токарей найдется хотя бы один второго разряда В) Все токари могут иметь четвертый разряд Г) Все фрезеровщики могут иметь третий разряд следует из диаграмм? 1) А 2) Б 3) В 4) Г

№ слайда 24 Решение По 2 диаграмме найдем общее количество рабочих 25+40+20+15 =100 чел.
Описание слайда:

Решение По 2 диаграмме найдем общее количество рабочих 25+40+20+15 =100 чел. Из 1 диаграммы следует, что токарей половина от общего количества рабочих, т.е. 50 чел., а слесарей и фрезеровщиков — по 25 чел.

№ слайда 25 Проверим утверждение А: Среди слесарей найдется хотя бы один 3 разряда Оно не
Описание слайда:

Проверим утверждение А: Среди слесарей найдется хотя бы один 3 разряда Оно неверно, так как слесарей меньше, чем суммарное количество работников 2, 4 и 5 разрядов, следовательно, возможна ситуация, когда никто из слесарей не имеет 3 разряд. Проверим утверждение Б: Среди токарей найдется хотя бы один 2 разряда Оно не следует из анализа диаграммы по той же причине, что и А. Проверим утверждение В: Все токари могут иметь 4 разряд Оно тоже ложно, т.к. токарей больше, чем рабочих 4 разряда. Утверждение Г: Все фрезеровщики могут иметь 3 разряд —истинно, так как фрезеровщиков насчитывается 25 человек, следовательно, все они могут входить в число 40 рабочих, имеющих 3 разряд. Ответ: 4.

№ слайда 26 А17-2009
Описание слайда:

А17-2009

№ слайда 27 Решение: Подсчитаем количество призеров по каждому предмету: Математика – 180
Описание слайда:

Решение: Подсчитаем количество призеров по каждому предмету: Математика – 180+160+180 = 520. Физика – 120 + 140 + 120 = 380. Информатика – 120 + 60 + 120 = 300. Вместе И + Ф = 680, значит призёров по информатике и физике вместе больше чем по математике. Это соответствует диаграммам 1) и 4). Призёров по физике больше чем по информатике. Из этих двух вариантов подходит только 1). ответ 1

№ слайда 28 2009 - А19. 	В цехе трудятся рабочие трех специальностей – токари (Т), слесар
Описание слайда:

2009 - А19. В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не больший пятого. На диаграмме I отражено количество рабочих с различными разрядами, а на диаграмме II – распределение рабочих по специальностям. Каждый рабочий имеет только одну специальность и один разряд.

№ слайда 29 Имеются четыре утверждения: А) Все рабочие третьего разряда могут быть токаря
Описание слайда:

Имеются четыре утверждения: А) Все рабочие третьего разряда могут быть токарями Б) Все рабочие третьего разряда могут быть фрезеровщиками В) Все слесари могут быть пятого разряда Г) Все токари могут быть четвертого разряда Какое из этих утверждений следует из анализа обеих диаграмм? 1)А 2)Б 3)В 4)Г Ответ 1

№ слайда 30 2008 А19 Ответ 4 2009 - А19 А2=4-3=1	В2=3-1*2=1 С2=4/2=2	D2=3+1=4 Соотношение
Описание слайда:

2008 А19 Ответ 4 2009 - А19 А2=4-3=1 В2=3-1*2=1 С2=4/2=2 D2=3+1=4 Соотношение: 1 : 1 : 2 : 4

№ слайда 31 Дан фрагмент электронной таблицы: После выполнения вычислений, была построена
Описание слайда:

Дан фрагмент электронной таблицы: После выполнения вычислений, была построена диаграмма по значениям диапазона ячеек A1:A4. Укажите получившуюся диаграмму. 2005 год – А 22 А В 1 =B1+1 1 2 =A1+2 2 3 =B2-1 4 =A3 1 2 3 4

№ слайда 32 Решение Вычислив значения указанного диапазона, получим: 	Соотношение величин
Описание слайда:

Решение Вычислив значения указанного диапазона, получим: Соотношение величин 2:4:1:1 соответствует круговой диаграмме под номером 2. Ответ: 2. А1=2, А2=4, А3=1, А4=1

№ слайда 33 2009 - А18 	В соревнованиях по зимним видам спорта принимают участие лыжники
Описание слайда:

2009 - А18 В соревнованиях по зимним видам спорта принимают участие лыжники (Л), конькобежцы(К) и хоккеисты (Х). Спортсмены имеют разный уровень мастерства: каждый имеет либо III, либо II, либо I разряд, либо является мастером спорта (М). На диаграмме 1 отражено количество спортсменов с различным уровнем спортивного мастерства, а на диаграмме 2 – распределение спортсменов по видам спорта.

№ слайда 34 Имеются 4 утверждения: А) Все конькобежцы могут иметь I разряд. Б) Все лыжник
Описание слайда:

Имеются 4 утверждения: А) Все конькобежцы могут иметь I разряд. Б) Все лыжники могут быть мастерами спорта. В) Все хоккеисты могут иметь II разряд. Г) Все спортсмены, имеющие I разряд, могут являться хоккеистами. Какое из этих утверждений следует из анализа обеих диаграмм? Разряд Вид спорта Всего: 25+40+35+20=120чел., 60-Х, 30-Л, 30-К, значит верный ответ 4 1) А 2) Б 3) В 4) Г

№ слайда 35 Пробные 2009
Описание слайда:

Пробные 2009

№ слайда 36 А18 - 2009 (пробный) вариант 1
Описание слайда:

А18 - 2009 (пробный) вариант 1

№ слайда 37 До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,
Описание слайда:

До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,8 После перемещения D70=СЧЕТ(В69:С70)=3 D71=СРЗНАЧ(В69:D70)=(5+10+6+3)/4=24/4=6 6,8-6=0,8 Ответ 4 Решение 4 3

№ слайда 38 А18 - 2009 (пробный) вариант 2
Описание слайда:

А18 - 2009 (пробный) вариант 2

№ слайда 39 До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,
Описание слайда:

До перемещения D70=СЧЕТ(В69:С70)=4 D71=СРЗНАЧ(В69:D70)=(5+10+6+9+4)/5=34/5=6,8 После перемещения D70=СЧЕТ(В69:С70)=3 D71=СРЗНАЧ(В69:D70)=(5+10+6+3+9)/5=33/5=6,6 6,6-6,8=-0,2 Ответ 1 Решение

№ слайда 40 А19 - 2009 (пробный) вариант 1
Описание слайда:

А19 - 2009 (пробный) вариант 1

№ слайда 41 Решение Вычислим значения ячеек С2:С6 С2=1, С3=-С2+2*$B$1=-1+2*5=9, С4=-С3+2*
Описание слайда:

Решение Вычислим значения ячеек С2:С6 С2=1, С3=-С2+2*$B$1=-1+2*5=9, С4=-С3+2*$B$1=-9+10= 1, С5=-С4+2*$B$1=-1+10= 9, С6=-С5+2*$B$1=-9+10= 1

№ слайда 42 Значения ячеек:1,9,1,9,1. Ответ 2 – диаграмма В
Описание слайда:

Значения ячеек:1,9,1,9,1. Ответ 2 – диаграмма В

№ слайда 43 А19 - 2009 (пробный) вариант 2
Описание слайда:

А19 - 2009 (пробный) вариант 2

№ слайда 44 Решение Вычислим значения ячеек D2:D6 D2=1, A3=A2+1=1, D3=D2+A3*2=1+1*2=3, A4
Описание слайда:

Решение Вычислим значения ячеек D2:D6 D2=1, A3=A2+1=1, D3=D2+A3*2=1+1*2=3, A4=A3+1=2, D4=D3+A4*2=3+2*2=7 A5=A4+1=3, D5=D4+A5*2=7+3*2=13 A6=A5+1=4, D6=D5+A6*2=13+4*2=21

№ слайда 45 Значения ячеек: 1,3,7,13,21. Ответ 3 – диаграмма С
Описание слайда:

Значения ячеек: 1,3,7,13,21. Ответ 3 – диаграмма С

№ слайда 46 Базы данных
Описание слайда:

Базы данных

№ слайда 47 2009 год - А 14 вариант 1
Описание слайда:

2009 год - А 14 вариант 1

№ слайда 48 Решение: Пол женский: Аганян, Роднина, Сергеенко, Черепанова Химия > Биология
Описание слайда:

Решение: Пол женский: Аганян, Роднина, Сергеенко, Черепанова Химия > Биология: Воронин, Сергеенко, Черепанова Пол = ’ж’ ИЛИ Химия > Биология: Аганян, Роднина, Сергеенко, Черепанова, Воронин ответ 1.

№ слайда 49 Вариант 2 Ответ: 4.
Описание слайда:

Вариант 2 Ответ: 4.

№ слайда 50 2007 год A16 	На городской олимпиаде по программированию предлагались задачи
Описание слайда:

2007 год A16 На городской олимпиаде по программированию предлагались задачи трех типов: А, В и С. По итогам олимпиады была составлена таблица, в колонках которой указано, сколько задач каждого типа решил участник. Вот начало таблицы: За правильное решение задачи типа А участнику начислялся 1 балл, за решение задачи типа В – 2 балла и за решение задачи типа С – 3 балла. Победитель определялся по сумме баллов, которая у всех участников оказалась разная. Фамилия А В С Иванов 3 2 1

№ слайда 51 Для определения победителя олимпиады достаточно выполнить следующий запрос: 1
Описание слайда:

Для определения победителя олимпиады достаточно выполнить следующий запрос: 1) Отсортировать таблицу по возрастанию поля С и взять 1 строку. 2) Отсортировать таблицу по убыванию поля С и взять 1 строку. 3) Отсортировать таблицу по убыванию выражения А+2В+3С и взять 1 строку. 4) Отсортировать таблицу по возрастанию значения выражения А+2В+3С и взять 1 строку. Ответ 3

№ слайда 52 2008 А16 	Из правил соревнования по тяжелой атлетике: 	Тяжелая атлетика это
Описание слайда:

2008 А16 Из правил соревнования по тяжелой атлетике: Тяжелая атлетика это прямое соревнование, когда каждый атлет имеет три попытки в рывке и три попытки в толчке. Самый тяжелый вес поднятой штанги в каждом упражнении суммируется в общем зачете. Если спортсмен потерпел неудачу во всех трех попытках в рывке, он может продолжить соревнование в толчке, но уже не сможет занять какое-либо место по сумме 2-х упражнений. Если два спортсмена заканчивают состязание с одинаковым итоговым результатом, высшее место присуждается спортсмену с меньшим весом. Если же вес спортсменов одинаков, преимущество отдается тому, кто первым поднял победный вес.

№ слайда 53
Описание слайда:

№ слайда 54 Решение: 1) Айвазян: сумма 350, 0 		вес 71,1 2) Викторов: сумма 350, 0 	вес 7
Описание слайда:

Решение: 1) Айвазян: сумма 350, 0 вес 71,1 2) Викторов: сумма 350, 0 вес 79,1 3) Михальчук: сумма 347, 5 вес 78,2 4) Пай: сумма 350, 0 вес 79,5 Самый большой вес у троих – 350 , но самый маленький собственный вес у первого. Ответ 1

№ слайда 55 2005 год - А18 Сколько записей в нижеследующем фрагменте турнирной таблицы уд
Описание слайда:

2005 год - А18 Сколько записей в нижеследующем фрагменте турнирной таблицы удовлетворяют условию «Место <=4 И (Н>2 ИЛИ О>6)»? Место Участник В Н П О 1 Силин 5 3 1 6 ½ 2 Клеменс 6 0 3 6 3 Холево 5 1 4 5 ½ 4 Яшвили 3 5 1 5 ½ 5 Бергер 3 3 3 4 ½ 6 Численко 3 2 4 4 1) 5 2) 2 3) 3 4) 4

№ слайда 56 Решение 1.	Н&gt;2: Силин, Яшвили, Бергер. 2.	О&gt;6: Силин. Н&gt;2 ИЛИ О&gt;6: Силин, Яшв
Описание слайда:

Решение 1. Н>2: Силин, Яшвили, Бергер. 2. О>6: Силин. Н>2 ИЛИ О>6: Силин, Яшвили, Бергер Место <=4: Силин, Клеменс, Холево,Яшвили. Конъюнкция (И) 3 и 4 : Силин, Яшвили Ответ 2 Место Участник В Н П О 1 Силин 5 3 1 6 ½ 2 Клеменс 6 0 3 6 3 Холево 5 1 4 5 ½ 4 Яшвили 3 5 1 5 ½ 5 Бергер 3 3 3 4 ½ 6 Численко 3 2 4 4

№ слайда 57 Для каждого файла в таблицу записывался исходный размер файла (поле РАЗМЕР),
Описание слайда:

Для каждого файла в таблицу записывался исходный размер файла (поле РАЗМЕР), а также размеры архивов, полученных после применения к файлу различных архиваторов: программы WinZIP (поле ZIP), программы WinRAR (поле RAR) программы StuffIt (поле SIT). Вот начало этой таблицы (все размеры в таблице - в килобайтах): 2005 год – А 24 Имя файла РАЗМЕР ZIP RAR SIT Аквариум.mw2 296 124 88 92 Муар.mw2 932 24 20 28

№ слайда 58 Нужно отобрать файлы, исходный размер которых больше 1 мегабайта и размер кот
Описание слайда:

Нужно отобрать файлы, исходный размер которых больше 1 мегабайта и размер которых при использовании WinZip уменьшился более чем в 2 раза. Для этого достаточно найти в таблице записи, удовлетворяющие условию: Ответ 3 Т. к. 1Мб=1024Кб и по условию используем конъюнкцию, то подходит вар. 3 1 (РАЗМЕР > 100) ИЛИ (РАЗМЕР / ZIP > 2) 2 (РАЗМЕР > 100) И (ZIP < 50) 3 (РАЗМЕР > 1024) И (РАЗМЕР / ZIP > 2) 4 (РАЗМЕР > 1024) ИЛИ (РАЗМЕР / ZIP > 2)

№ слайда 59 2008-А16 (год&gt;1989, значит моложе 1989г. –это записи 1,3,4,5) Ответ 2
Описание слайда:

2008-А16 (год>1989, значит моложе 1989г. –это записи 1,3,4,5) Ответ 2

№ слайда 60 А16 – с олимпиады по теоретической информатике 2009 года 	Ниже в табличной фо
Описание слайда:

А16 – с олимпиады по теоретической информатике 2009 года Ниже в табличной форме представлен фрагмент базы данных. На какой позиции окажется Ткаченко Наталья, если произвести сортировку данной таблицы по возрастанию столбца Класс? Ответ 2 № Фамилия Имя Пол Класс 1 Акулов Потап м 9б 2 Дмитриева Елена ж 10а 3 Зубаткин Игорь м 9а 4 Ткаченко Наталья ж 10б 1) 1 2) 2 3) 3 4) 4

№ слайда 61 А16-2009 (пробный) вариант 1
Описание слайда:

А16-2009 (пробный) вариант 1

№ слайда 62 Решение Условию N_урока&gt;2 удовлетворяют записи 3,4,5,6 Условию Класс&gt;’8a’ удо
Описание слайда:

Решение Условию N_урока>2 удовлетворяют записи 3,4,5,6 Условию Класс>’8a’ удовлетворяют записи 3,1,7, т.к. это текстовое поле (‘8б’>’8a’, ‘9a’>’8a’, но ’10a’<‘8a’) Условию N_урока>2 И Класс>’8a’ удовлетворяет только общая 3 запись. Ответ 3

№ слайда 63 А16 - 2009 (пробный) вариант 2
Описание слайда:

А16 - 2009 (пробный) вариант 2

№ слайда 64 Решение После сортировки по полю Класс имеем: Таким образом сведения о Колесн
Описание слайда:

Решение После сортировки по полю Класс имеем: Таким образом сведения о Колеснике переместятся на 4 строки вниз. Ответ 1 Класс Кол_учеников Староста 10а 26 Андреев 10б 24 Крупинский 11а 18 Раков 8б 30 Чебаев 9а 27 Колесник

№ слайда 65 А14 -2010
Описание слайда:

А14 -2010

№ слайда 66 Решение: Моцарта исполняют: Альбрехт и Силин из Германии, Холево из России, Ч
Описание слайда:

Решение: Моцарта исполняют: Альбрехт и Силин из Германии, Холево из России, Численко из Украины, Яшвили из Грузии. Это представители четырех стран. Ответ 4

№ слайда 67 2008 –А16
Описание слайда:

2008 –А16

№ слайда 68 Решение Приоритет операций: 1)И, 2)ИЛИ. Это должны быть И юноши И ростом боле
Описание слайда:

Решение Приоритет операций: 1)И, 2)ИЛИ. Это должны быть И юноши И ростом более 185 см И старше 18 лет. В декабре 2007 года родившимся ранее 1990 года (Год рождения<1990) будет более 18 лет. Всем запросам удовлетворяет условие 4. Ответ 4

№ слайда 69 2007 Какое количество записей в приведенном ниже фрагменте прайс-листа уд
Описание слайда:

2007 Какое количество записей в приведенном ниже фрагменте прайс-листа удовлетворяют условию «(Код<135 И R>123) ИЛИ (AD>30 И S=E)»? Код Название AD R S E 8 Xerox 1.0 26 150 30 18 12 Canon D15 45 185 38 38 142 Intel Centrino 4 29 214 40 21 134 EasyScroll 5.A 54 115 27 14 96 Genuis 1.9 72 129 28 16 51 Sony 4.0 18 220 43 15   1)   2   2)   3   3)   4   4)   5 Правильный ответ: 3

№ слайда 70 А23 - 2004 год Сколько записей в нижеследующем фрагменте турнирной таблицы уд
Описание слайда:

А23 - 2004 год Сколько записей в нижеследующем фрагменте турнирной таблицы удовлетворяют условию «Место <=5 И (В>4 ИЛИ MЗ>12)» Ответ 4 Место Команда В Н П О МЗ МП 1 Боец 5 3 1 18 9 5 2 Авангард 6 0 3 18 13 7 3 Опушка 4 1 4 16 13 7 4 Звезда 3 6 0 15 5 2 5 Химик 3 3 3 12 14 17 6 Пират 3 2 4 11 13 7 1) 5 2) 2 3) 3 4) 4

№ слайда 71 Дан фрагмент базы данных Какую строку будет занимать фамилия ИВАНОВ после про
Описание слайда:

Дан фрагмент базы данных Какую строку будет занимать фамилия ИВАНОВ после проведения сортировки по возрастанию в поле КЛАСС? Ответ 3 2004 - A30 номер Фамилия Имя Отчество класс школа 1 Иванов Петр Олегович 10 135 2 Катаев Сергей Иванович 9 195 3 Беляев Иван Петрович 11 45 4 Носов Антон Павлович 7 4 1) 1 2) 2 3) 3 4) 4

№ слайда 72 Время выполнения работы 	На выполнение экзаменационной работы отводится 2 час
Описание слайда:

Время выполнения работы На выполнение экзаменационной работы отводится 2 часа (120 минут). После решения частей 1 и 2 учащийся сдает бланк для записи ответов и переходит к решению части 3. Время, отводимое на решение частей 1 и 2, не ограничивается, но рекомендуется на выполнение заданий части 1 и части 2 отводить 1 час (60 минут). На выполнение заданий части 3 рекомендуется отводить 1 час (60 минут). 9 класс ЕГЭ 2008-10

№ слайда 73 Рекомендуется проводить экзамен в двух аудиториях. В первой (обычной) ауди
Описание слайда:

Рекомендуется проводить экзамен в двух аудиториях. В первой (обычной) аудитории учащиеся выполняют задания частей 1 и 2 на специальных бланках. После выполнения заданий частей 1 и 2 учащиеся сдают бланки работ и переходят в другую аудиторию (компьютерный класс), для выполнения заданий части 3. Решением каждого задания части 3 является отдельный файл, подготовленный в соответствующей программе (текстовом редакторе или электронной таблице). Учащиеся сохраняют данные файлы в каталог под именами, указанными организаторами экзамена.

№ слайда 74 Ответ: 2 . Соотношение 1:1:2:4 №8
Описание слайда:

Ответ: 2 . Соотношение 1:1:2:4 №8

№ слайда 75 Решение: А2=8, В2=14, С1=22, С2=22*2+14=58. Ответ 58. №14
Описание слайда:

Решение: А2=8, В2=14, С1=22, С2=22*2+14=58. Ответ 58. №14

№ слайда 76 №22
Описание слайда:

№22

№ слайда 77
Описание слайда:

№ слайда 78
Описание слайда:

№ слайда 79 В столбец Н запишем сумму баллов, набранную каждым участником. Для этого в я
Описание слайда:

В столбец Н запишем сумму баллов, набранную каждым участником. Для этого в ячейку Н1 запишем заголовок столбца «Сумма баллов», а в ячейку Н2-формулу =СУММ(D2:G2) и скопируем ее в ячейки Н3:Н1001. В столбец I запишем количество задач, полностью решенных участником. Для этого в ячейку I1 запишем заголовок столбца «Решено задач», и запишем в ячейку I2 формулу =СЧЕТЕСЛИ(D2:G2;”=10"). После этого скопируем эту формулу в блок I3:I101. Отсортируем всю таблицу по убыванию значения суммы баллов (столбец H), а при равных значениях в столбце H — по убыванию количества решенных задач (столбец I). После сортировки в верхней строке будет содержаться победитель олимпиады, а в последующих строках — призеры олимпиады. Решение

№ слайда 80 фамилия 	имя	класс	Зад 1	Зад 2	Зад 3	Зад 4	сумм	реш.зад. Петров	Федор	9б	10	5
Описание слайда:

фамилия имя класс Зад 1 Зад 2 Зад 3 Зад 4 сумм реш.зад. Петров Федор 9б 10 5 10 5 30 2 Чернов Влад 9в 10 3 4 10 27 2 Иванов Ник 9а 7 4 10 6 27 1 Никитин Миша 9б 4 4 3 10 21 1 Рыжов Виктор 9а 3 5 5 8 21 0 Котов Алекс 9б 5 10 0 3 18 1 Алимов Ник 9б 5 1 2 8 16 0 Сидоров Сергей 9а 3 6 0 4 13 0 Котин Олег 9а 6 0 0 0 6 0

№ слайда 81 Воспользоваться функциями СУММ и СЧЕТЕСЛИ Н - сумма	I - реш.зад. =СУММ(D2:G2)
Описание слайда:

Воспользоваться функциями СУММ и СЧЕТЕСЛИ Н - сумма I - реш.зад. =СУММ(D2:G2) =СЧЁТЕСЛИ(D2:H2;"=10") =СУММ(D3:G3) =СЧЁТЕСЛИ(D3:H3;"=10") =СУММ(D4:G4) =СЧЁТЕСЛИ(D4:H4;"=10") =СУММ(D5:G5) =СЧЁТЕСЛИ(D5:H5;"=10") =СУММ(D6:G6) =СЧЁТЕСЛИ(D6:H6;"=10") =СУММ(D7:G7) =СЧЁТЕСЛИ(D7:H7;"=10") =СУММ(D8:G8) =СЧЁТЕСЛИ(D8:H8;"=10") =СУММ(D9:G9) =СЧЁТЕСЛИ(D9:H9;"=10") =СУММ(D10:G10) =СЧЁТЕСЛИ(D10:H10;"=10")

№ слайда 82 Указания по оцениванию	Баллы Получен правильно отсортированный список участни
Описание слайда:

Указания по оцениванию Баллы Получен правильно отсортированный список участников. Способ выполнения задания при этом не важен. 2 Одна из следующих ошибок: Правильно подсчитана сумма баллов и количество решенных задач для каждого участника, но сортировка выполнена неверно или не выполнена. Сумма баллов для каждого участника не подсчитана или подсчитана неверно, сортировка выполнена либо только по количеству верно решенных задач, либо с учетом неверно подсчитанной суммы. Количество верно решенных задач каждым участником не подсчитана или подсчитана неверно, сортировка выполнена либо только по сумме баллов, либо с учетом неверно подсчитанного числа решенных задач. 1 Задание выполнено неверно или имеется не менее двух серьезных ошибок. 0 Максимальный балл 2


Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Автор
Дата добавления 18.10.2016
Раздел Информатика
Подраздел Презентации
Просмотров170
Номер материала ДБ-271669
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх