819268
столько раз учителя, ученики и родители
посетили официальный сайт проекта «Инфоурок»
за прошедшие 24 часа
Добавить материал и получить бесплатное
свидетельство о публикации
в СМИ №ФС77-60625 от 20.01.2015

Скидка 0%

112 курсов профессиональной переподготовки от 3540 руб.

268 курсов повышения квалификации от 840 руб.

МОСКОВСКИЕ ДОКУМЕНТЫ ДЛЯ АТТЕСТАЦИИ

Лицензия на осуществление образовательной деятельности №038767 выдана 26 сентября 2017 г. Департаменотом образования города Москвы

Инфоурок Доп. образование Другие методич. материалыПроект "СОЗДАНИЕ ШАБЛОНА АНАЛИЗА РЕЗУЛЬТАТОВ ОГЭ (РУССКИЙ)"

Проект "СОЗДАНИЕ ШАБЛОНА АНАЛИЗА РЕЗУЛЬТАТОВ ОГЭ (РУССКИЙ)"

Проверен экспертом

Международный конкурс

Идёт приём заявок

Подать заявку

Для учеников 1-11 классов и дошкольников

16 предметов

Выберите документ из архива для просмотра:

Выбранный для просмотра документ Проект СОЗДАНИЕ ШАБЛОНА АНАЛИЗА РЕЗУЛЬТАТОВ ОГЭ РУССКИЙ.docx

библиотека
материалов

XIII районная научно-практическая конференция педагогов и учащихся «Шаг в науку»





Направление: «Точные науки»/информатика и ИКТ



Создание шаблона для анализа

результатов пробного ОГЭ

по русскому языку



Автор: Крапивина Лана,

ученица 9 класса

МОБУ Ушумунской СОШ

Руководитель:

Гусева Татьяна Владимировна,

учитель информатики

МОБУ Ушумунской СОШ








пгт. Ушумун -2019



Содержание

Введение ………………………………………………..

1. Опрос учителей русского языка ………...……. ….

2. Этапы разработки проекта…………….....................

2.1. 1 этап. Постановка задачи  ………………….

2.2. 2 этап. Разработка модели …………….........

2.3 3 этап. Компьютерный эксперимент ……….

2.4 4 этап. Анализ результатов моделирования..

Заключение ……………………………………………

Информационные источники ………………………..

Приложение 1 ………………………………………….

Приложение 2 ………………………………………….

Приложение 3 ………………………………………….

Приложение 4 ………………………………………….

Приложение 5 ………………………………………….




3

4

5

5

6

8

9

9

10

11

12

14

16

17






Введение

Вначале XXI в. человечество, несомненно, вошло в новую стадию своего развития: ученые и политики, предприниматели и педагоги все чаще говорят о наступлении Информационной эры. Современную жизнь уже довольно сложно представить без использования вычислительной техники. Однако проблема эффективного использования ПК в школе остается чрезвычайно острой. 

В работе каждого учителя очень часто возникает необходимость составлять различного рода анализы, отчеты, статистические данные. Эта рутинная работа отнимает много времени, особенно у учителей гуманитарного цикла. Мой руководитель предложила оказать помощь нашим учителям русского языка. Для того чтобы выяснить является данная тема актуальной или нет, я побеседовала с ними. И выяснилось, что действительно эта обработка результатов вызывает у них трудности и отнимает много времени.

Исходя из этой проблемы, я решила разработать электронный продукт, который будет актуальный для них и немного облегчит их работу. Конечно, для реализации своего продукта, в качестве среды разработки была выбрана программа Excel, так как это современная и богатая различными инструментами программа помогает обрабатывать различные данные.

Цель проекта: создать программный продукт на базе электронной таблицы Excel, позволяющего автоматизировать расчёты результатов ОГЭ по русскому языку, тем самым сократить их трудоемкость и создать отчетную ведомость.

Задачи проекта:

  1. Опросить учителей русского языка об их трудностях при заполнении отчета по результатам пробного ОГЭ.

  2. Изучить по каким критериям анализируют результаты пробного ОГЭ и шкалу перевода баллов в оценки по русскому языку.

  3. На основе данных определить математическую модель по каждому критерию результатов.

  4. Разработать структуру и содержание программного продукта, создать и провести отладку шаблона для анализа результатов пробного ОГЭ по русскому языку.

  5. Провести проверку эффективности программного продукта.

Гипотеза: «Если знать возможности программы Excel, то можно создать автоматизированный шаблон для отчета результатов пробного ОГЭ по русскому языку»

Объект исследования:  данные (баллы по заданиям).

Предмет исследования: шаблон, который позволяет автоматизировать расчеты результатов учащихся и создать сводную ведомость.

Методы исследования:

  • опрос учителей русского языка;

  • сбор, анализ, обобщение и систематизация информации ;

  • формализация информации;

  • моделирование и тестирование продукта.

Тип проекта: практико-ориентированный проект.

Практическая значимость работы состоит в том, что созданный шаблон могут использовать не только учителя нашей школы, но и других школ для организации своей деятельности. При этом значительно сэкономят своё время и облегчат себе работу.

Планируемый результат программного продукта:

1. Наглядность и обозреваемость, в таблице должны быть выделены первичные показатели (которые вводятся учителем в закрашенные ячейки) и
расчетные (вычисляемые по формулам), компактное расположение показателей. Возможность распечатать отчет на 2 листа.

2. Программный продукт должен быть защищен от внесения изменения в формулы.

Для создания проекта я использовала начальные знания программы Excel, а также необходимую информацию нашла в сети Интернет.


  1. Опрос учителей русского языка

Прежде чем приступить к выполнению проекта, я побеседовала с учителями русского языка. Мною были подготовлены несколько вопросов.

  1. Часто ли Вам приходится писать отчеты по результатам письменных работ?

  2. Испытываете ли Вы трудности при выполнении подсчета?

  3. Пользуетесь калькулятором или выполняете расчеты самостоятельно?

  4. Вы составляли отчет по результатом пробного ОГЭ? Как давно? Сколько примерно времени Вы затратили на эту работу?

  5. Приходилось ли Вам работать в программе Excel?

  6. Хотели бы Вы сэкономить свое время и использовать таблицу-шаблон, где расчеты автоматизированы? Вам только необходимо ввести баллы по каждому заданию.

  7. Когда я создам этот программный продукт, смогли бы Вы его протестировать?

После беседы с учителями я сделала вывод, что действительно эта обработка результатов вызывает у них трудности и отнимает много времени. А я могу им помочь, создав шаблон -анализатор.

В сети Интернет можно найти подобные решения. Некоторые платные, другие имеют не такой вид отчета, который пишут наши учителя. Поэтому мой продукт авторский.



  1. Этапы разработки проекта

ЗАДАЧА

Отчет анализа результатов пробного ОГЭ по русскому языку.

Для решения этой задачи воспользуемся моделированием, т.е. построим и изучим модель. Этапы моделирования:

1 этап. Постановка задачи.

2 этап. Разработка модели.

3 этап. Компьютерный эксперимент.

  1. этап. Анализ результатов моделирования.

2.1. 1 этап. Постановка задачи 

Описание задачи

В течение нескольких лет учителя анализируют результаты пробных экзаменов. Записывают результаты в таблицу (Приложение 1). Создать таблицу-шаблон, позволяющую быстро обработать данные и создать отчетную ведомость.

Цель моделирования

Автоматизировать расчеты результатов пробного ОГЭ по русскому языку и составить шаблон отчета.

Формализация задачи

Перевод баллов в оценки по данному экзамену в 2019г



    1. 2 этап. Разработка модели

Второй этап разработки модели начала с построения информационной модели (Приложение 2).

Для оценивания работы составила блок схему (Приложение 5).

Для моделирования выбрала среду электронной таблицы. В этой среде информационная и математическая модели объединяются в таблицы (Приложение 3).

Исходные данные: фамилия и имя ученика, вариант, баллы за 1 часть изложение, 2 часть (тестовая), 3 часть сочинение (содержание) и грамотность (сочинение и изложение).


Параметры (расчетные данные)

Формула

1

Средний итоговый балл

=СРЗНАЧ(T8:T37)

2

Итого % (кроме изложения, сочинения и грамотности)

=СРЗНАЧ(E8:E37)

3

Средняя оценка

=СРЗНАЧ(U8:U37)

4

Наивысший бал

=МАКС(T8:T37)

5

Наименьший бал

=МИН(T8:T37)

6

Кол-во выпускников, не преодолевших минимальный порог

=СЧЁТЕСЛИ(T8:T37;"<15")

7

Кол-во выпускников преодолевших минимальный порог

=СЧЁТЕСЛИ(T8:T37;">14")


8

Подсчет количество «5», «4», «3», «2»

hello_html_2d8184e8.png

9

Итоговый балл (выставляется если ученик выполнял задание)

=ЕСЛИ(C8="";"";СУММ(D8:S8))

10

Оценка (выставляется, если ученик выполнял задание)

=ЕСЛИ(C8="";"";ЕСЛИ(T8<15;2;ЕСЛИ(ИЛИ(T8<25;И(T8<34;S8<4));3;ЕСЛИ(И(T8>33;S8>5);5;4))))


11

Для определения какие задания вызвали и не вызвали затруднения (строки скрыты, являются дополнительными для определения результата)

1)

=ЕСЛИ(D38<50%;СЦЕПИТЬ(D6;",");"")

2)

=ЕСЛИ(D38=100%;СЦЕПИТЬ(D6;",");"")

12

Для определения фамилии учащегося с наивысшим и наименьшим баллом (строки скрыты, являются вспомогательными)

1)

=ЕСЛИ(T8=L$56;СЦЕПИТЬ(B8;", ");"")

2)

=ЕСЛИ(T8=L$57;СЦЕПИТЬ(B8;",");"")

13

Подсчет учащихся по списку

=СЧЁТЗ(B8:B37)

14

Подсчет учащихся выполнивших работу

=СЧЁТЗ(C8:C37)

15

Итого % (1 часть изложения)

=СУММ(D8:D37)/(Q4*7)

16

Итого % (грамотность)

=СУММ(S8:S37)/(Q4*10)

17

Итого % (3 часть)

=СУММ(R8:R37)/(Q4*9)



Для определения заданий, вызвавшие и не вызвавшие затруднения, и отображение фамилий с наибольшим и наименьшим баллом вызвало у меня затруднение. Проблема была решена с помощью дополнительной информации [11]. Я познакомилась с новой функцией =СЦЕПИТЬ(). Эту же функцию, как вспомогательную, использовала и для :

определения фамилии учащегося с наивысшим и наименьшим баллом (строки скрыты, являются вспомогательными);

определения какие задания вызвали и не вызвали затруднения (строки скрыты, являются дополнительными для определения результата).

Фамилия и имя учащихся с наибольшим баллом (т.к Excel 2007, использовалась эта функция): =СЦЕПИТЬ(V8;V9;V10;V11;V12;V13;V14;V15;V16;V17;V18;V19;V20;V21;V22;V23;V24;V25;V26;V27;V28;V29;V30;V31;V32;V33;V34;V35;V36;V37).

Фамилия и имя учащихся с наименьшим баллом: =СЦЕПИТЬ(W8;W9;W10;W11;W12;W13;W14;W15;W16;W17;W18;W19;W20;W21;W22;W23;W24;W25;W26;W27;W28;W29;W30;W31;W32;W33;W34;W35;W36; W37).

Задания, вызвавшие наибольшие затруднения: =СЦЕПИТЬ(D41;E41;F41;G41;H41;I41;J41;K41;L41;M41;N41;O41;P41;Q41;R41).

Задания, не вызвавшие затруднения: =СЦЕПИТЬ(D42;E42;F42;G42;H42;I42;J42;K42;L42;M42;N42;O42;P42;Q42;R42).

Так, как в данном шаблоне используются формулы, которые можно легко испортить, необходимо было их защитить, а другие оставить активными для внесения информации. С помощью дополнительной информации, проблема была решена[12].



2.3. 3 этап. Компьютерный эксперимент

На третьем этапе протестировала программный продукт, т.е. проверила правильность работы шаблона.

Ввела в таблицу возможные данные и сравнила результаты моделирования со значениями, полученными расчетным путем (Приложение 2). Убедилась, что результаты совпадают, модель разработана верно.

Так же был рассмотрен вопрос о печати анализа на двух листах (Приложение4).

После тестирования шаблона, я предложила апробировать его учителю русского языка. Им были внесены данные работ учащихся, получены результаты, а затем отчет был выведен на двух листах. Программный продукт учитель одобрил.

    1. 4 этап. Анализ результатов

На основе всестороннего анализа результатов моделирования, шаблон готов к работе. Полученный продукт на базе электронной таблицы Excel, позволяет автоматизировать расчёты результатов ОГЭ по русскому языку, создать отчетную ведомость тем самым сокращает трудоемкость работы.

Теперь этим шаблоном могут пользовать учителя.

Заключение

В заключении хочется сказать, что Excel – одна из удивительных программ, которая способна решить многие профессиональные задачи. У неё много возможностей и с каждой версией она улучшается.

Работая над проектом, я закрепила навыки работы с формулами и многому научилась. Собрала и проанализировала информацию, составила, и апробировал шаблон, который будет большим помощником для учителей. Им необходимо будет только внести результаты и проанализировать успехи учащихся. Расчеты все выполняются автоматически. Учителям не стоит беспокоиться о том, что можно, что-то испортить в шаблоне по незнанию, так как страницы защищены. На основе результатов исследования подтверждается гипотеза. Знание возможностей Excel помогут создавать шаблоны, которые сэкономят время при составлении отчетности.

Все что я запланировала – мне удалось. Учитель русского языка апробировала мой продукт и осталась довольна.

Планирую разработать шаблон для анализа результатов пробного ЕГЭ по русскому языку. Могу оказать помощь учителям других предметов, в создании подобного шаблона.

.





Информационные источники

  1. Информатика. 7-9 класс. Базовый курс. Практикум-задачник по моделированию./Под ред. Н. В. Макаровой.-СПб.: Питер, 2001

  2. http://office-guru.ru/excel/funkcija-schetz-excel-28.html

  3. https://support.office.com/ru-ru/article/%D0%A4%D1%83%D0%BD%D0%BA%D1%86%D0%B8%D1%8F-%D0%A1%D0%A7%D0%81%D0%A2%D0%97-7dc98875-d5c1-46f1-9a82-53f3219e2509?CorrelationId=eea24c48-c0c4-4b67-b691-6965504996e1&ad=RU&ocmsassetID=HP010062493&rs=ru-RU&ui=ru-RU

  4. https://exceltable.com/funkcii-excel/funkciya-esli-v-excel

  5. https://exceltable.com/funkcii-excel/funkciya-schetesli-primery

  6. https://excel2.ru/articles/funkciya-schyotesli-v-ms-excel-podschet-znacheniy-s-edinstvennym-kriteriem-schyotesli

  7. https://helpcenter.onlyoffice.com/ru/onlyoffice-editors/onlyoffice-spreadsheet-editor/functions/average.aspx

  8. http://easyinformatics.ru/uroki/excel/funkcii-min-i-maks-excel

  9. https://exceltable.com/funkcii-excel/primery-funktsii-summ

  10. https://exceltable.com/funkcii-excel/funkciya-scepit

  11. https://www.planetaexcel.ru/techniques/7/89/

  12. http://excel7.ru/zaschita.html

  13. http://obuchonok.ru/






Приложение 1

Анализ результатов пробного ОГЭ по русскому языку

Образовательное учреждение ____________________________________________Класс________________

Учитель____________________________________

1 часть

Изложение

2

3

4

5

6

7

8

9

10

11

12

13

14

3 часть

Сочинение

Грамотность (сочинение и изложение)

Первичный

балл

Итоговый балл

Оценка

































































Итого %

















Средний первичный балл


Средний итоговый балл




  1. Количество выпускников по списку.

  2. Количество принявших участие в экзамене выпускников.

  3. Количество и процент выпускников, преодолевших минимальный порог.

  4. Количество и процент выпускников, не преодолевших минимальный порог.

  5. Самый высший балл, количество и ФИ ученика.

  6. Самый низший балл, количество и ФИ ученика.

  7. Средний балл по ОУ.

  8. Задания, вызвавшие наибольшие затруднения.

  9. Задания, не вызвавшие затруднения.

  10. Рекомендации по устранению пробелов.

Приложение 2

Вариант

1 часть изложение (содержание)

2

3

4

5

6

7

8

9

10

11

12

13

14

3 часть сочинение (содержание)

Грамотность (сочинение и изложение)

Итоговый балл

Оценка

1

Ученик 1

1

3

1

1

0

0

0

0

0

0

0

0

0

0

1

2

5

13

2

2

Ученик 2

2

2

1

1

1

1

1

0

0

0

0

0

0

1

1

2

3

14

2

3

Ученик 3

2

2

1

1

1

1

1

0

0

0

0

0

0

1

1

1

4

14

2

4

Ученик 4

1

2

1

1

1

1

1

0

0

0

0

0

0

1

0

1

5

14

2

5

Ученик 5

1

2

1

1

1

1

1

0

0

0

0

0

1

1

1

2

3

15

3

6

Ученик 6

2

2

1

1

1

1

1

0

0

0

0

0

1

0

0

2

5

15

3

7

Ученик 7

2

3

1

1

1

1

1

0

0

1

1

1

1

1

1

5

5

24

3

8

Ученик 8

2

3

1

1

1

1

1

0

1

1

1

1

1

1

1

5

5

25

4

9

Ученик 9

2

4

1

1

1

1

1

0

1

1

1

1

1

1

1

5

4

25

4

10

Ученик 10

2

4

1

1

1

1

1

1

1

1

1

1

1

1

1

5

3

25

3

11

Ученик 11

2

7

1

1

1

1

1

1

1

1

1

1

1

1

1

9

4

33

4

12

Ученик 12

1

7

1

1

1

1

1

1

1

1

1

1

1

1

1

9

5

34

4

13

Ученик 13

1

7

1

1

1

1

1

1

1

1

1

1

1

1

1

8

6

34

5

14

Ученик 14

1

7

1

1

1

1

1

1

1

1

1

1

1

1

1

9

10

39

5























Итого (%)


56%

100%

100%

93%

93%

93%

36%

50%

57%

57%

57%

71%

86%

86%

52%

48%





















Средний бал

23

3







 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


ВЫВОД:













Оценка

Кол-во


















"5"

2




1

Кол-во выпускников по списку

14





"4"

4




2

Кол-во принявших в экзамене учеников

14





"3"

4




3

Кол-во выпускниковне преодолевших минимальный порог (кол-во чел;%)

10

71%




"2"

4




4

Кол-во выпускников не преодолевших минимальный порог (кол-во чел;%)

4

29%









5

Наивысший бал( фамилия и имя учащегося)

39

Ученик 14,

6

Наименьший бал ( фамилия и имя учащегося)

13

Ученик 1,

7

Средний бал ОУ

23,1

 

 

 

 

 

 

 

 

 

8

Задания ,вызвавшие наибольшие затруднения

 

 

 

7,

9

Задания ,не вызвавшие затруднений

 

 

 

 

2,3,

Приложение 3

Компьютерная модель

Вариант

1 часть изложение (содержание)

2

3

4

5

6

7

8

9

10

11

12

13

14

3 часть сочинение (содержание)

Грамотность (сочинение и изложение)

Итоговый балл

Оценка

ФИ макс балл

ФИ миним балл

вспомогательные

1

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 формула 9

 формула 10

формула 12/1

формула 12/2

2

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 заполнить вниз

  заполнить вниз

заполнить вниз

заполнить вниз

3

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



4

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



5

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 





ИТОГО %

Формула 15

Ф. 2

заполнить вправо











Формула 17

Формула 16





















Средний бал/оценка

формула 1

формула 3



А

B

C

D

E

F

G

H

I

J

K

L

M

N

O

P

Q

R

S

T

U

V

W

вспомогательные (скрыты) для определения заданий вызвавших затруднения

формула 11/1

заполнить вправо
















вспомогательные (скрыты) для определения заданий не вызвавших затруднения

формула 11/2

заполнить вправо


















ВЫВОД:









Оценка

Кол-во














"5"

формула 8




1

Кол-во выпускников по списку

формула 13





"4"

формула 8




2

Кол-во принявших в экзамене учеников

формула 14





"3"

формула 8




3

Кол-во выпускниковне преодолевших минимальный порог (кол-во чел;%)

формула 7

=L54/L53




"2"

формула 8




4

Кол-во выпускников не преодолевших минимальный порог (кол-во чел;%)

формула 6

=L55/L53









5

Наивысший бал( фамилия и имя учащегося)

формула 4

=СЦЕПИТЬ(V8;V9;V10;V11;V12;V13;V14;V15;V16;V17;V18;V19;V20;V21;V22;V23;V24;V25;V26;V27;V28;V29;V30;V31;V32;V33;V34;V35;V36;V37)

6

Наименьший бал ( фамилия и имя учащегося)

формула 5

=СЦЕПИТЬ(W8;W9;W10;W11;W12;W13;W14;W15;W16;W17;W18;W19;W20;W21;W22;W23;W24;W25;W26;W27;W28;W29;W30;W31;

W32;W33;W34;W35;W36;W37)

7

Средний бал ОУ

формула 1

 

 

 

 

 

 

 

 

 

8

Задания ,вызвавшие наибольшие затруднения

 

=СЦЕПИТЬ(D41;E41;F41;G41;H41;I41;J41;K41;L41;M41;N41;O41;P41;Q41;R41)

9

Задания ,не вызвавшие затруднений

 

 

=СЦЕПИТЬ(D42;E42;F42;G42;H42;I42;J42;K42;L42;M42;N42;O42;P42;Q42;R42)

Приложение 4

Чтобы распечатать на 2 листа, необходимо выполнить действия.

  1. Разметка страницы – Поля - Настраиваемые поля ..

hello_html_m778a663f.png

  1. Вкладка СТРАНИЦА. Установить : ориентация - альбомная, масштаб – 55%.

hello_html_34a4fb41.png

  1. Вкладка ПОЛЯ. Установить границы

. hello_html_m61b89512.png

  1. Ок.

  2. При печати указать номера страниц: с 1 по 2



Приложение 5

Критерии оценивания работы. Где Б- итоговый балл, Г-грамотность.



14

Курс профессиональной переподготовки
Педагог дополнительного образования детей и взрослых
Курс профессиональной переподготовки
Методист образовательной организации
Найдите материал к любому уроку,
указав свой предмет (категорию), класс, учебник и тему:
также Вы можете выбрать тип материала:

Вам будут интересны эти курсы:

Курс повышения квалификации «Основы управления проектами в условиях реализации ФГОС»
Курс профессиональной переподготовки «Экскурсоведение: основы организации экскурсионной деятельности»
Курс повышения квалификации «Экономика предприятия: оценка эффективности деятельности»
Курс повышения квалификации «Специфика преподавания конституционного права с учетом реализации ФГОС»
Курс профессиональной переподготовки «Организация деятельности экономиста-аналитика производственно-хозяйственной деятельности организации»
Курс повышения квалификации «Этика делового общения»
Курс повышения квалификации «Финансы: управление структурой капитала»
Курс повышения квалификации «Основы менеджмента в туризме»
Курс повышения квалификации «Организация маркетинга в туризме»
Курс повышения квалификации «Методы и инструменты современного моделирования»
Курс профессиональной переподготовки «Организация и управление службой рекламы и PR»
Курс профессиональной переподготовки «Организация маркетинговой деятельности»
Оставьте свой комментарий
Авторизуйтесь, чтобы задавать вопросы.
17 курсов по пожарно-техническому минимуму
Обучение от 2 дней
дистанционно
Удостоверение
Программы актуальны на 2019 г., согласованы с МЧС РФ
2 500 руб. до 1 500 руб.
Подробнее