Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Тесты / Проверочная работа по теме: «Электронные таблицы»

Проверочная работа по теме: «Электронные таблицы»


  • Информатика

Поделитесь материалом с коллегами:

Проверочная работа по теме: «Электронные таблицы»

Вариант 1

1. Дан фрагмент электронной таблицы:


А

В

С

1

10

20

= A1+B$1

2

30

40


Чему станет равным значение ячейки С2, если в нее скопировать формулу из ячейки С1? Знак $ обозначает абсолютную адресацию.

1) 40 2) 50 3)60 4) 70

Решение:

  1. это задача на использование абсолютных и относительных адресов в электронных таблицах

  2. вспомним, что при копировании все относительные адреса меняются (согласно направлению перемещения формулы), а абсолютные – нет

  3. в формуле, которая находится в C1, используются два адреса: A1 и B$1

  4. адрес A1 – относительный, он может изменяться полностью (и строка, и столбец)

  5. адрес B$1 – смешанный, в нем номер строки «зафиксирован» знаком доллара, а имя столбца – нет, поэтому при копировании может измениться только имя столбца

  6. при копировании из C1 в C2 столбец не изменяется, а номер строки увеличивается на 1, поэтому в C2 получим формулу =A2+B$1 (здесь учтено, что у второго адреса номер строки «зафиксирован»)

  7. сумма ячеек A2 и B1 равна 30 + 20 = 50

  1. таким образом, правильный ответ – 2.



2. На диаграмме показано количество призеров олимпиады по информатике (И), математике (М), физике (Ф) в трех городах России.

hello_html_56d0d722.png

Какая из диаграмм правильно отражает соотношение общего числа призеров по каждому предмету для всех городов вместе?

hello_html_m79783f08.png

Решение:

  1. в условии дана столбчатая диаграмма, по которой можно определить все числовые данные

  2. в ответах все диаграммы – круговые, по ним можно определить только доли отдельных составляющих в общей сумме

  3. при анализе диаграмм-ответов нужно «вылавливать» их характерные черты (половину или четверть круга, одинаковые значения, соотношения между секторами), именно они позволяют определить верный ответ

  4. попробуем сначала проанализировать круговые диаграммы (ответы)

  • наибольшая доля (на всех диаграммах) приходится на математику

  • самый меньший сектор на диаграммах 1-3 – информатика, а на 4-ой – физика

  • на 1-ой диаграмме информатика составляет четверть от общей суммы

  • на 3-ей диаграмме математика составляет половину от общей суммы

  1. теперь снимем данные с заданной столбчатой диаграммы и подсчитаем сумму призеров по каждому предмету:


М

Ф

И

Всего

Екатеринбург

180

120

120


Томск

160

140

60


Новосибирск

180

120

120


Всего

520

380

300

1200




  1. по условию для построения круговой диаграммы использовалась нижняя строка таблицы

  2. общее количество призеров ­ – 1200, информатика составляет ровно четверть от этого числа

  3. таким образом, правильный ответ – 1.



3. В электронной таблице значение формулы =СРЗНАЧ(А1:С1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММА(A1:D1) равно 7?

1) 2 2) -8 3) 8 4) -3

Решение: Из формулы =СРЗНАЧ(А1:С1) равно 5 следует, что (A1+B1+C1)/3=5. Отсюда: A1+B1+C1=15. Из формулы =СУММА(A1:D1) равно 7 следует, что A1+B1+C1+D1=7. Заменяем A1+B1+C1 на число 15. Получим: 15+D1=7. Следовательно, D1=-8.

Правильный ответ: 2



Вариант 2

1. Дан фрагмент электронной таблицы:


А

В

С

1

1

2


2

2

6

=СЧЁТ(A1:B2)

3



=СРЗНАЧ(A1:C2)

Как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3? («+1» означает увеличение на 1, а «–1» – уменьшение на 1)

1) –2 2) –1 3) 0 4) +1

Решение:

  1. это задача на знание особенностей функций СЧЕТ и СРЗНАЧ, которые не учитывают пустые ячейки

  2. после ввода формул в С2 окажется количество непустых ячеек диапазона А1:В2, равное 4

  3. в С3 будет выведено среднее значение диапазона А1:С2 равное

(1+2+2+6+4)/5 = 3

  1. после перемещения (не копирования!) содержимого ячейки В2 в В3 ячейка В2 окажется пустой, поэтому в С2 выводится число 3 – количество непустых ячеек диапазона А1:В2

  2. в С3 будет выведено среднее значение диапазона А1:С2 равное

(1+2+2+3)/4 = 2,

то есть значение С3 уменьшится на 1

  1. таким образом, правильный ответ – 2.



2. В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не больший пятого. На диаграмме I отражено количество рабочих с различными разрядами, а на диаграмме II – распределение рабочих по специальностям. Каждый рабочий имеет только одну специальность и один разряд.

hello_html_m7735d9a6.png

Имеются четыре утверждения:

А) Все рабочие третьего разряда могут быть токарями

Б) Все рабочие третьего разряда могут быть фрезеровщиками

В) Все слесари могут быть пятого разряда

Г) Все токари могут быть четвертого разряда

Какое из этих утверждений следует из анализа обеих диаграмм?

1) А 2) Б 3) В 4) Г

Решение:

  1. в условии даны столбчатая диаграмма, по которой можно определить все числовые данные, и круговая диаграмма, по которой можно определить только доли отдельных составляющих в общей сумме

  2. по данным столбчатой диаграммы определим, сколько рабочих имеют 2-ой, 3-й, 4-й и 5-й разряды:

2-ой разряд: 25 чел. 3-й разряд: 40 чел.

4-й разряд: 20 чел. 5-й разряд: 15 чел.

  1. сложив все эти числа, определим, что всего в цехе 25 + 40 + 20 + 15 = 100 рабочих

  2. по круговой диаграмме видим, что половина из них – токари (значит их 50 человек), четверть – слесари (25 чел.) и еще четверть – фрезеровщики (25 чел.)

  3. теперь последовательно рассмотрим все утверждения-ответы:

А: Все рабочие третьего разряда (их 40 чел.) МОГУТ быть токарями, потому в цеху 50 токарей

Б: Все рабочие третьего разряда (их 40 чел.) НЕ могут быть фрезеровщиками, потому в цеху всего 25 фрезеровщиков

В: Все слесари (их 25 чел.) НЕ могут быть 5-ого разряда, потому в цеху только 15 рабочих имеют 5-й разряд

Г: Все токари (их 50 чел.) НЕ могут быть четвертого разряда, потому в цеху только 20 рабочих имеют 4-й разряд

  1. таким образом, правильный ответ – 1.



3. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММА(A1:D1) равно 9?

1) -3 2) 5 3) 1 4) 3

Решение: Из формулы =СРЗНАЧ(B1:D1) равно 4 следует, что (B1+C1+D1)/3=4. Отсюда: B1+C1+D1=12. Из формулы =СУММА(A1:D1) равно 9 следует, что A1+B1+C1+D1=9. Заменяем B1+C1+D1 на число 12. Получим: A1+12=9. Следовательно, A1=-3.

Правильный ответ: 1




Автор
Дата добавления 05.11.2015
Раздел Информатика
Подраздел Тесты
Просмотров425
Номер материала ДВ-126560
Получить свидетельство о публикации


Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх