Инфоурок Информатика ПрезентацииРешение задания №19 из ГИА по информатике

Решение задания №19 из ГИА по информатике

Скачать материал
Скачать материал

Описание презентации по отдельным слайдам:

  • МБОУ «Михайловский лицей»
2017Встроенные функции в EXCEL

    1 слайд

    МБОУ «Михайловский лицей»
    2017
    Встроенные функции в EXCEL

  • Встроенные функции в EXCEL=ИМЯ ФУНКЦИИ(АРГУМ1; АРГУМ2;…АРГУМN)    Каждая стан...

    2 слайд

    Встроенные функции в EXCEL
    =ИМЯ ФУНКЦИИ(АРГУМ1; АРГУМ2;…АРГУМN)
    Каждая стандартная встроенная функция имеет свое имя.
    Для удобства выбора и обращения к ним, все функции объединены в группы, называемые категориями:
    математические
    статистические
    финансовые
    функции даты и времени
    логические
    текстовые и т.д.

  • Вызов функцийФормулы – Вставить функцию fx – Выбрать категорию –
Выбрать имя...

    3 слайд

    Вызов функций
    Формулы – Вставить функцию fx – Выбрать категорию –
    Выбрать имя функции – Выбрать аргументы

  • Выбрать категорию и имя функции

    4 слайд

    Выбрать категорию и имя функции

  • Выбрать аргументы

    5 слайд

    Выбрать аргументы

  • Математические функции

    6 слайд

    Математические функции

  • Математические функции

    7 слайд

    Математические функции

  • Статистические функции

    8 слайд

    Статистические функции

  • Статистические функции

    9 слайд

    Статистические функции

  • Возвращает среднее значение (среднее арифметическое) всех ячеек в диапазоне,...

    10 слайд

    Возвращает среднее значение (среднее арифметическое) всех ячеек в диапазоне, которые соответствуют данному условию.
    Синтаксис
    СРЗНАЧЕСЛИ(диапазон;условие;“диапазон_усреднения”)
    Диапазон  — одна или несколько ячеек для вычисления среднего, включающих числа или имена, массивы, или ссылки, содержащие числа.
    Условие  — условие в форме числа, выражения, ссылки на ячейку или текста, которое определяет ячейки, участвующие в вычислении среднего. Например, условие может быть выражено следующим образом: 32, "32", ">32", "яблоки" или B4.
    Диапазон_усреднения  — фактическое множество ячеек для вычисления среднего. Если он не указан, используется диапазон.

    Функция СРЗНАЧЕСЛИ

  • Статистические функции

    11 слайд

    Статистические функции

  • Логические функции

    12 слайд

    Логические функции

  • Общий вид условной функции:

ЕСЛИ(условие; выражение1;выражение2)Условие – эт...

    13 слайд

    Общий вид условной функции:

    ЕСЛИ(условие; выражение1;выражение2)
    Условие – это логическое выражение, которое может принимать значение ИСТИНА или ЛОЖЬ.

    <выражение1> и <выражение2> могут быть числами, формулами или текстами.
    Условная функция, записанная в ячейку таблицы, выполняется так:
    если условие истинно, то значение данной ячейки определит <выражение1>, в противном случае – <выражение2>.

  • Логические выражения.Логические выражения строятся с помощью операций отношен...

    14 слайд

    Логические выражения.
    Логические выражения строятся с помощью операций отношения (<, >, <= (меньше или равно), >= (больше или равно), =, <> (не равно)) и логических операций (логическое И, логическое ИЛИ, логическое отрицание НЕ).
    Результатом вычисления логических операций являются логические величины ИСТИНА или ЛОЖЬ.

  • Особенности записи логических операций : 

сначала записывается имя логическо...

    15 слайд

    Особенности записи логических операций :

    сначала записывается имя логической операции (И, ИЛИ, НЕ), а затем в круглых скобках перечисляются логические операнды.
    ЕСЛИ(И(Е5>С1;В3<10); «ДА»; «НЕТ»)

    содержимое ячейки Е5 больше содержимого ячейкиС1 И содержимое ячейки В3 меньше 10. Если условие выполняется, то в выбранной клетке будет отображаться «ДА», в противном случае – «НЕТ».

  • ГИА  - 2017Задание №19

    16 слайд

    ГИА - 2017
    Задание №19

  • 17 слайд

  • Выполните задание

    18 слайд

    Выполните задание

  • Расстояние это столбец D. В ячейку H2 необходимо записать формулу
=СУММ(D2:D1...

    19 слайд

    Расстояние это столбец D. В ячейку H2 необходимо записать формулу
    =СУММ(D2:D118)
    Находим номер последней записи в таблице , с датой
    3 октября, так как нам надо просуммировать записи с 1 по 3 октября. Это запись 118.
    Выполните задание

  • В ячейку H3 необходимо записать:
=СРЗНАЧЕСЛИ(B2:B371;&quot;Липки&quot;;F2:F371)

Диапаз...

    20 слайд

    В ячейку H3 необходимо записать:
    =СРЗНАЧЕСЛИ(B2:B371;"Липки";F2:F371)


    Диапазон, по которому проверяется условие
    Диапазон, по которому считается среднее арифметическое
    Условие
    2 способ
    В ячейку H3 необходимо записать:
    =СУММЕСЛИ(B2:B371;"Липки";F2:F371)/СЧЁТЕСЛИ
    (B2:B371;"Липки”)


    1 способ

  • Как уменьшить разрядность числа, после запятой?Кнопка «Уменьшить разрядность»

    21 слайд

    Как уменьшить разрядность числа, после запятой?
    Кнопка «Уменьшить разрядность»

  • Ответ на первый вопрос: 28468
Ответ на второй вопрос: 760,9

    22 слайд

    Ответ на первый вопрос: 28468

    Ответ на второй вопрос: 760,9

  • Задание №19

    23 слайд

    Задание №19

  • 24 слайд

  • Выполните задание

    25 слайд

    Выполните задание

  • В столбце Е для каждого ученика запишем 1, если это ученик школы №2 и  набрав...

    26 слайд

    В столбце Е для каждого ученика запишем 1, если это ученик школы №2 и набравший по информатике больше баллов, чем по географии. Для всех остальных ячейка будет содержать пустую строку. В ячейку Е2 запишем формулу
    =ЕСЛИ(И(В2=2;D2>C2);1; “”)
    Скопируем формулу во все ячейки диапазона Е3:Е273.
    Для того, чтобы найти количество учеников, удовлетворяющих условию , в ячейку F3 внесём формулу:
    =СУММ(Е2:Е273)


    Выполните задание
    Решение

  • Выполните заданиеРешениеДля ответа на второй вопрос  в дополнительной ячейке,...

    27 слайд

    Выполните задание
    Решение
    Для ответа на второй вопрос в дополнительной ячейке, например в Н3, найдём количество участников, набравших по географии более 50 баллов.
    =СЧЁТЕСЛИ(С2:С273;”>50”)
    Выразим полученное значение в процентах от общего числа участников тестирования. Результат запишем в ячейку F5:
    =H3/272*100

  • Вариант 8Задание №19

    28 слайд

    Вариант 8
    Задание №19

  • 29 слайд

  • Выполните задание

    30 слайд

    Выполните задание

  • Выполните заданиеРешение В столбце Е вычислим сумму баллов по двум предметам,...

    31 слайд

    Выполните задание
    Решение
    В столбце Е вычислим сумму баллов по двум предметам, если это ученик округа «Южный». Для ученика из другого округа ячейка будет содержать пустую строку.
    В ячейку Е2 запишем формулу:
    =ЕСЛИ(В2=“Южный”;C2+D2;””)
    Скопируем формулу во все ячейки диапазона Е2:E273
    Найдём среднее значение, в ячейку G2 запишем формулу:
    =СРЗНАЧ(Е2:Е273)

  • Выполните заданиеРешениеВ дополнительной ячейке, например Н3,  вычислим колич...

    32 слайд

    Выполните задание
    Решение
    В дополнительной ячейке, например Н3, вычислим количество учащихся округа “Западный” по формуле:
    =СЧЁТЕСЛИ(B2:B267;”Западный”)
    Выразим полученное значение в процентах от общего количества учащихся в ячейке G4:
    =H3/266*100

  • Как уменьшить разрядность числа, после запятой?Кнопка «Уменьшить разрядность»

    33 слайд

    Как уменьшить разрядность числа, после запятой?
    Кнопка «Уменьшить разрядность»

  • Ответ на первый вопрос: 117,15
Ответ на второй вопрос:   15,4

    34 слайд

    Ответ на первый вопрос: 117,15

    Ответ на второй вопрос: 15,4

  • ГИА – 2017. Информатика и ИКТ: типовые экзаменационные варианты. Крылов С.С.,...

    35 слайд

    ГИА – 2017. Информатика и ИКТ: типовые экзаменационные варианты. Крылов С.С., Чуркина Т.Е. Издательство «Национальное образование», 2013 г.
    Информатика – ГИА. Учебно – справочные материалы для 9 класса. С.М. Авдошин и др., Спб., Просвещение, 2011г.
    Использованная литература

Краткое описание документа:

Презентация. Разбор части 19 задания из части С ГИА по информатике.

Спецификатор Часть 2 содержит 2 задания высокого уровня сложности.

Задания этой части подразумевают практическую работу учащихся за компьютером с использованием специального программного обеспечения. Результатом исполнения каждого задания является отдельный файл. Материал на проверку умений применять свои знания в новой ситуации входит в часть 2 работы. Это следующие сложные умения:  разработка технологии обработки информационного массива с использованием средств электронной таблицы или базы данных;

№ слайда 3

Описание слайда:

Спецификатор Задания части 2 направлены на проверку практических навыков по работе с информацией в текстовой и табличной формах, а также на умение реализовать сложный алгоритм На выполнение заданий части 2 рекомендуется отводить 1 час 15 минут (75 минут). На выполнение задания 19 рекомендуется 30 минут.

Скачать материал

Найдите материал к любому уроку, указав свой предмет (категорию), класс, учебник и тему:

6 090 978 материалов в базе

Материал подходит для УМК

Скачать материал

Другие материалы

Вам будут интересны эти курсы:

Оставьте свой комментарий

Авторизуйтесь, чтобы задавать вопросы.

  • Скачать материал
    • 25.12.2017 1050
    • PPTX 1.4 мбайт
    • Оцените материал:
  • Настоящий материал опубликован пользователем Шумилова Ирина Александровна. Инфоурок является информационным посредником и предоставляет пользователям возможность размещать на сайте методические материалы. Всю ответственность за опубликованные материалы, содержащиеся в них сведения, а также за соблюдение авторских прав несут пользователи, загрузившие материал на сайт

    Если Вы считаете, что материал нарушает авторские права либо по каким-то другим причинам должен быть удален с сайта, Вы можете оставить жалобу на материал.

    Удалить материал
  • Автор материала

    Шумилова Ирина Александровна
    Шумилова Ирина Александровна
    • На сайте: 8 лет и 2 месяца
    • Подписчики: 1
    • Всего просмотров: 13973
    • Всего материалов: 12

Ваша скидка на курсы

40%
Скидка для нового слушателя. Войдите на сайт, чтобы применить скидку к любому курсу
Курсы со скидкой