339721
столько раз учителя, ученики и родители
посетили сайт «Инфоурок»
за прошедшие 24 часа
+Добавить материал
и получить бесплатное
свидетельство о публикации
в СМИ №ФС77-60625 от 20.01.2015
Дистанционные курсы профессиональной переподготовки и повышения квалификации для педагогов

Дистанционные курсы для педагогов - курсы профессиональной переподготовки от 6.900 руб.;
- курсы повышения квалификации от 1.500 руб.
Престижные документы для аттестации

ВЫБРАТЬ КУРС СО СКИДКОЙ 50%

ВНИМАНИЕ: Скидка действует ТОЛЬКО сейчас!

(Лицензия на осуществление образовательной деятельности № 5201 выдана ООО "Инфоурок")

ИнфоурокИнформатикаТестыСАМОСТОЯТЕЛЬНАЯ РАБОТА ПО ТЕМЕ "эЛЕКТРОННЫЕ ТАБЛИЦЫ"

САМОСТОЯТЕЛЬНАЯ РАБОТА ПО ТЕМЕ "эЛЕКТРОННЫЕ ТАБЛИЦЫ"

библиотека
материалов
Скачать материал целиком можно бесплатно по ссылке внизу страницы.

1 вариант

2 вариант

  1. В ячейке В2 записана формула =$D2+Е2. Какой вид будет иметь формула, если ячейку В2 скопировать в ячейку А10?

  1. При работе с электронной таблицей в ячейке ЕЗ записана формула =В2+$СЗ. Какой вид приобретет формула после того, как ячейку ЕЗ скопируют в ячейку D2?

  1. В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 2. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно -5?

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2



  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2





3 вариант



4 вариант

  1. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула, если ячейку А1 скопировать в ячейку ВЗ?

  1. В ячейке электронной таблицы В4 записана формула =С2+$A$2 Какой вид приобретет формула, если ячейку В4 скопировать в ячейку С7?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно (–1)?

  1. В ячейки диапазона C2:F6 электронной таблицы записаны числа, как показано на рисунке.


А

В

С

D

Е

F

1







2



1

10

100

1000

3



2

20

200

2000

4



3

30

300

3000

5



4

40

400

4000

5



5

50

500

5000

В ячейке C1 записали формулу =E$2 + $F3. После этого ячейку C1 скопировали в ячейку A3. Какое число будет показано в ячейке A3?



  1. Дан фрагмент электронной таблицы. Из ячейки D2 в одну из ячеек диапазона E1:E4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились, и значение формулы стало равным 24. В какую ячейку была скопирована формула? В ответе укажите только одно число – номер строки, в которой расположена ячейка.


А

В

С

D

Е

1

10

9

8

7


2

9

8

7

=C$2+$A3


3

8

7

6

5


4

7

6

5

4






Общая информация

Номер материала: ДВ-191806

Вам будут интересны эти курсы:

Курс повышения квалификации «Информационные технологии в деятельности учителя физики»
Курс повышения квалификации «Современные информационные технологии и их использование в работе преподавателей. Системы автоматизированного проектирования одежды и организация технологического процесса»
Курс повышения квалификации «Облачные технологии в образовании»
Курс «Фирменный стиль» (Corel Draw, Photoshop)
Курс «3D Studio MAX»
Курс «WEB-ВЕРСТКА (HTML, CSS)»
Курс повышения квалификации «Сетевые и дистанционные (электронные) формы обучения в условиях реализации ФГОС по ТОП-50»
Курс повышения квалификации «Развитие информационно-коммуникационных компетенций учителя в процессе внедрения ФГОС: работа в Московской электронной школе»
Курс повышения квалификации «Использование компьютерных технологий в процессе обучения в условиях реализации ФГОС»
Курс профессиональной переподготовки «Управление в сфере информационных технологий в образовательной организации»
Курс профессиональной переподготовки «Теория и методика обучения информатике в начальной школе»
Курс повышения квалификации «Современные тенденции цифровизации образования»
Курс повышения квалификации «Специфика преподавания дисциплины «Информационные технологии» в условиях реализации ФГОС СПО по ТОП-50»
Курс повышения квалификации «Современные языки программирования интегрированной оболочки Microsoft Visual Studio C# NET., C++. NET, VB.NET. с использованием структурного и объектно-ориентированного методов разработки корпоративных систем»
Курс повышение квалификации «Применение интерактивных образовательных платформ на примере платформы Moodle»

Благодарность за вклад в развитие крупнейшей онлайн-библиотеки методических разработок для учителей

Опубликуйте минимум 3 материала, чтобы БЕСПЛАТНО получить и скачать данную благодарность

Сертификат о создании сайта

Добавьте минимум пять материалов, чтобы получить сертификат о создании сайта

Грамота за использование ИКТ в работе педагога

Опубликуйте минимум 10 материалов, чтобы БЕСПЛАТНО получить и скачать данную грамоту

Свидетельство о представлении обобщённого педагогического опыта на Всероссийском уровне

Опубликуйте минимум 15 материалов, чтобы БЕСПЛАТНО получить и скачать данное cвидетельство

Грамота за высокий профессионализм, проявленный в процессе создания и развития собственного учительского сайта в рамках проекта "Инфоурок"

Опубликуйте минимум 20 материалов, чтобы БЕСПЛАТНО получить и скачать данную грамоту

Грамота за активное участие в работе над повышением качества образования совместно с проектом "Инфоурок"

Опубликуйте минимум 25 материалов, чтобы БЕСПЛАТНО получить и скачать данную грамоту

Почётная грамота за научно-просветительскую и образовательную деятельность в рамках проекта "Инфоурок"

Опубликуйте минимум 40 материалов, чтобы БЕСПЛАТНО получить и скачать данную почётную грамоту

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.