Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Свидетельство о публикации

Автоматическая выдача свидетельства о публикации в официальном СМИ сразу после добавления материала на сайт - Бесплатно

Добавить свой материал

За каждый опубликованный материал Вы получите бесплатное свидетельство о публикации от проекта «Инфоурок»

(Свидетельство о регистрации СМИ: Эл №ФС77-60625 от 20.01.2015)

Инфоурок / Информатика / Тесты / САМОСТОЯТЕЛЬНАЯ РАБОТА ПО ТЕМЕ "эЛЕКТРОННЫЕ ТАБЛИЦЫ"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 28 июня.

Подать заявку на курс
  • Информатика

САМОСТОЯТЕЛЬНАЯ РАБОТА ПО ТЕМЕ "эЛЕКТРОННЫЕ ТАБЛИЦЫ"

библиотека
материалов

1 вариант

2 вариант

  1. В ячейке В2 записана формула =$D2+Е2. Какой вид будет иметь формула, если ячейку В2 скопировать в ячейку А10?

  1. При работе с электронной таблицей в ячейке ЕЗ записана формула =В2+$СЗ. Какой вид приобретет формула после того, как ячейку ЕЗ скопируют в ячейку D2?

  1. В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 2. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно -5?

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2



  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3


A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

5

2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2





3 вариант



4 вариант

  1. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула, если ячейку А1 скопировать в ячейку ВЗ?

  1. В ячейке электронной таблицы В4 записана формула =С2+$A$2 Какой вид приобретет формула, если ячейку В4 скопировать в ячейку С7?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно (–1)?

  1. В ячейки диапазона C2:F6 электронной таблицы записаны числа, как показано на рисунке.


А

В

С

D

Е

F

1







2



1

10

100

1000

3



2

20

200

2000

4



3

30

300

3000

5



4

40

400

4000

5



5

50

500

5000

В ячейке C1 записали формулу =E$2 + $F3. После этого ячейку C1 скопировали в ячейку A3. Какое число будет показано в ячейке A3?



  1. Дан фрагмент электронной таблицы. Из ячейки D2 в одну из ячеек диапазона E1:E4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились, и значение формулы стало равным 24. В какую ячейку была скопирована формула? В ответе укажите только одно число – номер строки, в которой расположена ячейка.


А

В

С

D

Е

1

10

9

8

7


2

9

8

7

=C$2+$A3


3

8

7

6

5


4

7

6

5

4







Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Автор
Дата добавления 25.11.2015
Раздел Информатика
Подраздел Тесты
Просмотров779
Номер материала ДВ-191806
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх