Инфоурок Информатика КонспектыТаблица основных функций Excel

Таблица основных функций Excel

Скачать материал

Таблица основных функций в Excel

Функция – описание

Пример

=СУММ(диапазон) - вычисляет сумму чисел в ячейках указанного диапазона.

=СУММ(A1:A10)

- вычисляет сумму чисел в ячейках от A1 до A10

=СРЗНАЧ(диапазон) - вычисляет среднее арифметическое чисел в ячейках в ячейках указанного диапазона.

=СРЗНАЧ(A1:A10)

- вычисляет среднее арифметическое чисел в ячейках от A1 до A10

=МИН(диапазон) - выводит минимальное число из диапазона ячеек

=МИН(A1:A10) – выведет минимальное число диапазона A1:A10

=МАКС(диапазон) - выводит максимальное число из диапазона ячеек

=МАКС(A1:A10) – выведет максимальное число диапазона A1:A10

=СЧЁТ(диапазон) - считает количество ячеек с числами (любыми!)

=СЧЁТ(A1:A10) – вычисляет количество ячеек с числами в диапазоне от A1 до A10

=СЧЁТЕСЛИ (диапазон;критерий) - считает количество ячеек, данные в которых соответствуют условию.

=СЧЁТЕСЛИ(A1:A10;”Иванов”) – вычислит количество ячеек, где записано слово Иванов.

=СЧЁТЕСЛИ(A1:A10;50) – вычислит количество ячеек, где записано число 50.

=СЧЁТЕСЛИ(A1:A10;”<5”) – вычислит количество ячеек, где записаны числа, меньшие 5.

=СУММЕСЛИ(диапазон;критерий) - вычисляет сумму чисел в ячейках, соответствующих условию.

=СУММЕСЛИ(A1:A10;”Иванов”;B1:B10) – вычислит, сумму чисел в строках, где есть фамилия «Иванов»).

Смотрите пример ниже.

=ЕСЛИ(логическое выражение; [значение если истинно];   [значение если ложно]) - функция ЕСЛИ возвращает одно значение, если указанное условие дает в результате значение ИСТИНА, и другое значение, если условие дает в результате значение ЛОЖЬ.

=ЕСЛИ(A1>10,"Больше 10","10 или меньше") возвращает строку "Больше 10" ", если значение в ячейке A1 больше 10, и "10 или меньше", если оно меньше или равно 10.

 

 

 

Примеры:

Пример №1. Дана таблица и в ячейке B1 записана формула =СЧЁТ(A1:A10):

https://pandia.ru/text/80/138/images/image001_194.jpgВ этом примере всего ячеек – 10. Из них – одна пустая и одна – с текстом. Будет выдан ответ 8.

https://pandia.ru/text/80/138/images/image002_152.jpgПример №2. Дана таблица с ценами на бензин АИ-95 по автозаправкам города. Вычислить количество автозаправок, где цены на бензин ниже 30 руб за литр. Ответ дайте в ячейке C1

Записываем в ячейку C1 формулу:

=СЧЁТЕСЛИ(B1:B11;”<30”)

Ответ: 3

https://pandia.ru/text/80/138/images/image003_112.jpgПример №3. Дана таблица с расходами клиентов Интернет-магазина. Вычислите, сколько всего потратил покупатель Егоров (цены приведены в долларах США).

Ответ запишите в ячейку C1.

Записываем в ячейку C1 формулу:

=СУММЕСЛИ(A1:A13;"Иванов";B1:B13)

Ответ: 40

Пример №4. В электронную таблицу занесли результаты экзамена. Работа состояла из трех частей. Баллы по каждой части приведены отдельно. На рисунке приведены первые строки получившейся таблицы. В ячейку E1 запишите средний балл по части A, среди учащихся, сдававших экзамен досрочно.

https://pandia.ru/text/80/138/images/image004_103.jpgВозможны (и допустимы) минимум два способа решения:

Первый способ – с помощью функции ЕСЛИ.

Алгоритм:

1)  Проверяем первую строку на соответствие условию.

Если в ячейке B2 слово «Да», то выписываем балл ученика (значение ячейки C2)

2)  То же самое выполняем и для остальных строк.

(копируем формулу в остальные ячейки).

3)  Вычисляем среднее арифметическое выписанных баллов.

Решение:

1)  В ячейку D2 записываем формулу =ЕСЛИ(B2=”Да”;C2;””)

2)  Копируем формулу в ячейки D2 и до D100.

Получили столбец с числами и пустыми ячейками.

3)  В ячейку E1 записываем формулу =СРЗНАЧ(D2:D100).

(всего в таблице 100 строк).

Второй способ – с помощью функций СУММЕСЛИ и СЧЁТЕСЛИ.

Формула: =СУММЕСЛИ(B2:B100;"Да";C2:C100)/СЧЁТЕСЛИ(B2:B100;"Да")

Пример №5. В электронную таблицу занесли информацию о грузоперевозках, совершённых некоторым автопредприятием с 1 по 9 октября. Ниже приведены первые пять строк таблицы:

https://pandia.ru/text/80/138/images/image005_87.jpg

Каждая строка таблицы содержит запись об одной перевозке.

Какова средняя масса груза при автоперевозках, осуществлённых в город Дубки? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее одного знака после запятой.

Ответ:

=СУММЕСЛИ(C2:C371;"Дубки";F2:F371)/СЧЁТЕСЛИ(C2:C371;"Дубки")

 

Список использованных источников:

Основные функции Excel (они помогут при решении задачи №19 ГИА) | Контент-платформа Pandia.ru

Просмотрено: 0%
Просмотрено: 0%
Скачать материал
Скачать материал "Таблица основных функций Excel"

Методические разработки к Вашему уроку:

Получите новую специальность за 2 месяца

Специалист сварочного производства

Получите профессию

Технолог-калькулятор общественного питания

за 6 месяцев

Пройти курс

Рабочие листы
к вашим урокам

Скачать

Скачать материал

Найдите материал к любому уроку, указав свой предмет (категорию), класс, учебник и тему:

6 652 931 материал в базе

Материал подходит для УМК

Скачать материал

Другие материалы

Вам будут интересны эти курсы:

Оставьте свой комментарий

Авторизуйтесь, чтобы задавать вопросы.

  • Скачать материал
    • 02.11.2023 654
    • DOCX 115.8 кбайт
    • 25 скачиваний
    • Оцените материал:
  • Настоящий материал опубликован пользователем Николаева Анжела Иосифовна. Инфоурок является информационным посредником и предоставляет пользователям возможность размещать на сайте методические материалы. Всю ответственность за опубликованные материалы, содержащиеся в них сведения, а также за соблюдение авторских прав несут пользователи, загрузившие материал на сайт

    Если Вы считаете, что материал нарушает авторские права либо по каким-то другим причинам должен быть удален с сайта, Вы можете оставить жалобу на материал.

    Удалить материал
  • Автор материала

    Николаева Анжела Иосифовна
    Николаева Анжела Иосифовна
    • На сайте: 7 лет и 6 месяцев
    • Подписчики: 0
    • Всего просмотров: 4062
    • Всего материалов: 3

Ваша скидка на курсы

40%
Скидка для нового слушателя. Войдите на сайт, чтобы применить скидку к любому курсу
Курсы со скидкой

Курс профессиональной переподготовки

Секретарь-администратор

Секретарь-администратор (делопроизводитель)

500/1000 ч.

Подать заявку О курсе

Курс повышения квалификации

Применение компьютерных моделей при обучении математике и информатике в рамках ФГОС ООО

72 ч. — 180 ч.

от 2200 руб. от 1100 руб.
Подать заявку О курсе
  • Сейчас обучается 50 человек из 29 регионов
  • Этот курс уже прошли 176 человек

Курс повышения квалификации

Организация преподавания информационных систем и технологий в профессиональном образовании

36 ч. — 180 ч.

от 1700 руб. от 850 руб.
Подать заявку О курсе
  • Сейчас обучается 20 человек из 15 регионов
  • Этот курс уже прошли 71 человек

Курс повышения квалификации

Использование компьютерных технологий в процессе обучения информатике в условиях реализации ФГОС

36 ч. — 144 ч.

от 1700 руб. от 850 руб.
Подать заявку О курсе
  • Сейчас обучается 141 человек из 43 регионов
  • Этот курс уже прошли 1 294 человека

Мини-курс

Анализ эффективности проектов

4 ч.

780 руб. 390 руб.
Подать заявку О курсе

Мини-курс

Коррекция нарушений у детей: сна, питания и приучения к туалету

6 ч.

780 руб. 390 руб.
Подать заявку О курсе

Мини-курс

GR: аспекты коммуникации и взаимодействия с государственными органами

2 ч.

780 руб. 390 руб.
Подать заявку О курсе