Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Конспекты / Технологическая карта "Встроенные функции в MS EXCEL"

Технологическая карта "Встроенные функции в MS EXCEL"

Идёт приём заявок на самые массовые международные олимпиады проекта "Инфоурок"

Для учителей мы подготовили самые привлекательные условия в русскоязычном интернете:

1. Бесплатные наградные документы с указанием данных образовательной Лицензии и Свидeтельства СМИ;
2. Призовой фонд 1.500.000 рублей для самых активных учителей;
3. До 100 рублей за одного ученика остаётся у учителя (при орг.взносе 150 рублей);
4. Бесплатные путёвки в Турцию (на двоих, всё включено) - розыгрыш среди активных учителей;
5. Бесплатная подписка на месяц на видеоуроки от "Инфоурок" - активным учителям;
6. Благодарность учителю будет выслана на адрес руководителя школы.

Подайте заявку на олимпиаду сейчас - https://infourok.ru/konkurs

  • Информатика

Поделитесь материалом с коллегами:

Тема урока: Использование встроенных функций в табличном процессоре MS EXCEL


Цель урока:

  • сформировать умения учащихся по работе стандартными функциями MS Excel для решения различных задач.


Предметные результаты

Задачи урока:


  • решать задачи с использованием стандартных функций

  • Познакомить со встроенными функциями;

  • Научить запускать стандартные функции;

  • Научить записывать функции;

  • Научить решать задачи с использованием стандартных функций;



Приветствие. Проверка готовности учащихся к уроку.

Создание психологического настроя.


Приветствуют учителя.




2. Актуализация знаний по использованию относительной и абсолютной ссылок

- Предлагает решить с помощью Excel следующую задачу: рассчитать стоимость товара, а также узнать стоимость товара после наценки.

Выполняют задачу на компьютере

Парная

ПК, презентация


Слушают учителя. Решают задачу.


Учитель предлагает выполнить задачу 2: в таблице представлены данные за три года о выпавших осадках. Необходимо определить общее количество осадков, минимальное, кол-во осадков, максимальное кол-во осадков, среднее количество осадков.

Выполняют задачу.


Проблемная ситуация: учащимся пока неизвестно, как в электронной таблице определять данные значения

Проблемная ситуация, общеклассная

ПК, презентация

Пытаются решить задачу известным способом. Фиксируют проблему.

3. Изучение нового материала

- Учитель предлагает ученикам определить цель урока.



- Предлагает учащимся заполнить схему по аналогии.


- Ученики определяют цель урока.




- Начинают работать с опорными конспектами.


Исследовательский, индивидуальная

Опорная схема, ПК

Исследуют условия учебной задачи, обсуждают предметные способы решения


Учатся формулировать собственное мнение и позицию

Осознанно строят речевые высказывания, рефлексия своих действий


- Учитель предлагает вернутся к задаче.

Учащиеся на основе заполненной таблицы решают задачу.



ПК

Выполняют работу, анализируют, контролируют и оценивают результат.

4. Первичное закрепление знаний, формирование умений

- Учитель спрашивает о целях урока и уточняет, достигли ли их учащиеся.


- Учащиеся отвечают учителю.




Осуществляют самоконтроль.


Учитель предлагает решить задачу на закрепление полученных знаний. Учитель контролирует выполнение задания учащимися, при необходимости оказывая помощь.

Открывают файл, содержащий исходные данные и решают ее.



Самопроверка. Отрабатывают способ в целом.


5. Подведение итогов урока

- Учитель предлагает учащимся проанализировать данный урок


- Учащиеся говорят о то, что они узнали на уроке, научились делать.



Анализируют, аргументируют свою точку зрения
















Название и обозначение функции

Имя функции

Пример записи функции

Примечание

Сумма - СУММ

СУММ (…)

=СУММ (C3:C14)

Функция СУММ — одна из математических и тригонометрических функций, складывающая значения.

Среднее значение - СРЗНАЧ

СРЗНАЧ (…)

=СРЗНАЧ (C2:C14)

Возвращает среднее значение (среднее арифметическое) аргументов.

Минимальное значение - мин




Максимальное значение - макс




Количество чисел - счет




Количество чисел по заданному условию- счетесли












Название и обозначение функции

Имя функции

Пример записи функции

Примечание

Сумма - СУММ

СУММ (…)

=СУММ(C3:C14)

Функция СУММ — одна из математических и тригонометрических функций, складывающая значения.

Среднее значение - СРЗНАЧ

СРЗНАЧ (…)

=СРЗНАЧ(C3:C14)

Возвращает среднее значение (среднее арифметическое) аргументов.

Минимальное значение - мин

МИН(…)

=МИН(С3:С14)

Поиск минимального среди аргументов

Максимальное значение - макс

МАКС(…)

=МАКС(С3:С14)

Поиск максимального среди аргументов

Количество чисел - счет

СЧЕТ(…)

СЧЕТ(В2:В5)

Подсчет общего количества чисел, содержащихся в диапазоне ячеек от В2 до В5

Количество чисел по заданному условию- счетесли

СЧЕТЕСЛИ(…)

СЧЕТЕСЛИ(В2:В5;”<5”)

Подсчет общего количества чисел, меньших 5, содержащихся в диапазоне ячеек от В2 до В5



Самые низкие цены на курсы профессиональной переподготовки и повышения квалификации!

Предлагаем учителям воспользоваться 50% скидкой при обучении по программам профессиональной переподготовки.

После окончания обучения выдаётся диплом о профессиональной переподготовке установленного образца (признаётся при прохождении аттестации по всей России).

Обучение проходит заочно прямо на сайте проекта "Инфоурок".

Начало обучения ближайших групп: 18 января и 25 января. Оплата возможна в беспроцентную рассрочку (20% в начале обучения и 80% в конце обучения)!

Подайте заявку на интересующий Вас курс сейчас: https://infourok.ru/kursy

Автор
Дата добавления 18.11.2016
Раздел Информатика
Подраздел Конспекты
Просмотров11
Номер материала ДБ-366656
Получить свидетельство о публикации

УЖЕ ЧЕРЕЗ 10 МИНУТ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ДИПЛОМ

от проекта "Инфоурок" с указанием данных образовательной лицензии, что важно при прохождении аттестации.

Если Вы учитель или воспитатель, то можете прямо сейчас получить документ, подтверждающий Ваши профессиональные компетенции. Выдаваемые дипломы и сертификаты помогут Вам наполнить собственное портфолио и успешно пройти аттестацию.

Список всех тестов можно посмотреть тут - https://infourok.ru/tests

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх