Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Свидетельство о публикации

Автоматическая выдача свидетельства о публикации в официальном СМИ сразу после добавления материала на сайт - Бесплатно

Добавить свой материал

За каждый опубликованный материал Вы получите бесплатное свидетельство о публикации от проекта «Инфоурок»

(Свидетельство о регистрации СМИ: Эл №ФС77-60625 от 20.01.2015)

Инфоурок / Информатика / Конспекты / Технологическая карта "Встроенные функции в MS EXCEL"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 28 июня.

Подать заявку на курс
  • Информатика

Технологическая карта "Встроенные функции в MS EXCEL"

библиотека
материалов

Тема урока: Использование встроенных функций в табличном процессоре MS EXCEL


Цель урока:

  • сформировать умения учащихся по работе стандартными функциями MS Excel для решения различных задач.


Предметные результаты

Задачи урока:


  • решать задачи с использованием стандартных функций

  • Познакомить со встроенными функциями;

  • Научить запускать стандартные функции;

  • Научить записывать функции;

  • Научить решать задачи с использованием стандартных функций;



Приветствие. Проверка готовности учащихся к уроку.

Создание психологического настроя.


Приветствуют учителя.




2. Актуализация знаний по использованию относительной и абсолютной ссылок

- Предлагает решить с помощью Excel следующую задачу: рассчитать стоимость товара, а также узнать стоимость товара после наценки.

Выполняют задачу на компьютере

Парная

ПК, презентация


Слушают учителя. Решают задачу.


Учитель предлагает выполнить задачу 2: в таблице представлены данные за три года о выпавших осадках. Необходимо определить общее количество осадков, минимальное, кол-во осадков, максимальное кол-во осадков, среднее количество осадков.

Выполняют задачу.


Проблемная ситуация: учащимся пока неизвестно, как в электронной таблице определять данные значения

Проблемная ситуация, общеклассная

ПК, презентация

Пытаются решить задачу известным способом. Фиксируют проблему.

3. Изучение нового материала

- Учитель предлагает ученикам определить цель урока.



- Предлагает учащимся заполнить схему по аналогии.


- Ученики определяют цель урока.




- Начинают работать с опорными конспектами.


Исследовательский, индивидуальная

Опорная схема, ПК

Исследуют условия учебной задачи, обсуждают предметные способы решения


Учатся формулировать собственное мнение и позицию

Осознанно строят речевые высказывания, рефлексия своих действий


- Учитель предлагает вернутся к задаче.

Учащиеся на основе заполненной таблицы решают задачу.



ПК

Выполняют работу, анализируют, контролируют и оценивают результат.

4. Первичное закрепление знаний, формирование умений

- Учитель спрашивает о целях урока и уточняет, достигли ли их учащиеся.


- Учащиеся отвечают учителю.




Осуществляют самоконтроль.


Учитель предлагает решить задачу на закрепление полученных знаний. Учитель контролирует выполнение задания учащимися, при необходимости оказывая помощь.

Открывают файл, содержащий исходные данные и решают ее.



Самопроверка. Отрабатывают способ в целом.


5. Подведение итогов урока

- Учитель предлагает учащимся проанализировать данный урок


- Учащиеся говорят о то, что они узнали на уроке, научились делать.



Анализируют, аргументируют свою точку зрения
















Название и обозначение функции

Имя функции

Пример записи функции

Примечание

Сумма - СУММ

СУММ (…)

=СУММ (C3:C14)

Функция СУММ — одна из математических и тригонометрических функций, складывающая значения.

Среднее значение - СРЗНАЧ

СРЗНАЧ (…)

=СРЗНАЧ (C2:C14)

Возвращает среднее значение (среднее арифметическое) аргументов.

Минимальное значение - мин




Максимальное значение - макс




Количество чисел - счет




Количество чисел по заданному условию- счетесли












Название и обозначение функции

Имя функции

Пример записи функции

Примечание

Сумма - СУММ

СУММ (…)

=СУММ(C3:C14)

Функция СУММ — одна из математических и тригонометрических функций, складывающая значения.

Среднее значение - СРЗНАЧ

СРЗНАЧ (…)

=СРЗНАЧ(C3:C14)

Возвращает среднее значение (среднее арифметическое) аргументов.

Минимальное значение - мин

МИН(…)

=МИН(С3:С14)

Поиск минимального среди аргументов

Максимальное значение - макс

МАКС(…)

=МАКС(С3:С14)

Поиск максимального среди аргументов

Количество чисел - счет

СЧЕТ(…)

СЧЕТ(В2:В5)

Подсчет общего количества чисел, содержащихся в диапазоне ячеек от В2 до В5

Количество чисел по заданному условию- счетесли

СЧЕТЕСЛИ(…)

СЧЕТЕСЛИ(В2:В5;”<5”)

Подсчет общего количества чисел, меньших 5, содержащихся в диапазоне ячеек от В2 до В5




Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Автор
Дата добавления 18.11.2016
Раздел Информатика
Подраздел Конспекты
Просмотров54
Номер материала ДБ-366656
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх