Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Тесты / Тест по информатике на тему "Электронные таблицы"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

Тест по информатике на тему "Электронные таблицы"

библиотека
материалов

С-2 Электронные таблицы 9 класс

Вариант 1

  1. Электронная таблица – это:


  1. прикладная программа

  2. операционная система

  3. устройство ввода информации

  4. устройство обработки информации


2. Имя ячейки состоит из …

  1. номера строки и номера столбца

  2. номера столбца и номера строки

  3. формулы

  4. текста и чисел


3. Диапазон – это …

  1. все клетки таблицы

  2. клетки одного столбец

  3. клетки одной строки

  4. любая прямоугольная часть таблицы


4. Упорядочение строк таблицы по возрастанию называется:

  1. редактирование

  2. обработка

  3. сортировка

  4. фильтр


5. При изменении месторасположения клетки относительные адреса ячеек в ней …

  1. автоматически изменяются

  2. остаются без изменения

  3. увеличиваются

  4. уменьшаются


6. Сколько ячеек содержит диапазон B2:D5?

  1. 3

  2. 4

  3. 7

  4. 12


7. Содержимым клетки не может быть:

  1. число

  2. формула

  3. текст

  4. рисунок


8. При копировании формулы = B2 + C1 из ячейки D3 в ячейку D5 она примет вид:


  1. = B4 + C3

  2. = B3 + C3

  3. = D4 + C3

  4. = B3 + C5


9. В клетке С5 записана формула =сумм(В2:D4). В какую клетку ее можно скопировать?


  1. А5

  2. В4

  3. С3

  4. D2


10. Формулу =(С3+С4+С5+С6)/4 можно заменить на…

  1. = СУММ(С3:С6)/2

  2. = СРЗНАЧ(С3:С6)/4

  3. = СРЗНАЧ(С3;С6)

  4. = СРЗНАЧ(С3:С6)/2


Вариант 2

1.Электронная таблица предназначена для:


  1. визуализации структурных связей между данными, представленными в таблицах

  2. ввода информации в таблицу

  3. обработки данных, структурированных с помощью таблиц

  4. упорядоченного хранения и обработки данных


2. На рисунке выделен диапазон клеток:hello_html_m2c9f4bd7.png

  1. B2:C2

  2. B2:C4

  3. B2:B3:B4:C3:C4

  4. B2:B4; C3:C4


3. Диапазон – это …

  1. все клетки таблицы

  2. клетки одного столбец

  3. клетки одной строки

  4. любая прямоугольная часть таблицы


4. Упорядочение строк таблицы по убыванию называется:

  1. редактирование

  2. обработка

  3. сортировка

  4. фильтр


5. При изменении месторасположения клетки относительные адреса ячеек в ней …

  1. увеличиваются

  2. уменьшаются

  3. изменяются автоматически

  4. остаются без изменения


6. Сколько ячеек содержит диапазон B4:С6?

  1. 3

  2. 4

  3. 5

  4. 6


7. В клетке может располагаться:

  1. файл

  2. диск

  3. текст

  4. рисунок


8. При копировании формулы = B2 + A1 из ячейки A2 в ячейку B4 она примет вид:


  1. = B2 + A1

  2. = C2 + B4

  3. = C2 + B3

  4. = C4 + B3


9. В клетке В5 записана формула =А6+D3. В какую клетку ее нельзя скопировать?hello_html_m3a4968a6.png


  1. А3 2) В3 3) В6 4) С6


10. Чему будет равно значение ячейки формулой =СРЗНАЧ(С2:G2)?

1) 40 2) 50 3) 250 4) 280 5) 125


Краткое описание документа:

Тест содержит 10 вопросов с выбором одного правильного ответа из 4 имеющихся.

Представлено 2 варианта. 

С помощью теста проверяются знания учащихся основных понятий по теме "Электронные таблицы". В тест включены вопросы по определениям ЭТ, имя клетки, типы данных в клетках, относительная адресация данных, работа с диапазоном клеток.

Например:

1.    Электронная таблица – это:

1)      1) прикладная программа

2)      2) операционная система

3)      3) устройство ввода информации

4)      4) устройство обработки информации

2. Имя ячейки состоит из …

1) номера строки и номера столбца

2)      2) номера столбца и номера строки

3)      3) формулы

4) текста и чисел

Автор
Дата добавления 16.01.2015
Раздел Информатика
Подраздел Тесты
Просмотров308
Номер материала 306982
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх