Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Тесты / Тесты по теме "Динамические (электронные) таблицы"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

Тесты по теме "Динамические (электронные) таблицы"

библиотека
материалов

Тема: «Электронные таблицы»

Вариант 1


  1. Назначение ЭТ в том, чтобы

  1. подготавливать большие тексты;

  2. писать программы;

  3. обеспечивать автоматический пересчет данных;

  4. быстро искать нужную информацию.


  1. Адрес ячейки ЭТ может быть записан так:

  1. 5А 2) А5 3) 5:А 4)Б3


  1. В ячейку В7 ввели формулу: =(C6+$С7)*$D$4. Затем скопировали её вправо. Какая формула содержится в ячейке F7?


  1. В ячейку С5 ввели формулу: =3*(В3+D$2)/$B$2.. Скопировали её в ячейку Е7. Какую формулу вы там увидите?


  1. В чем отличие полной и частичной абсолютной ссылки?


  1. В ЭТ выделена группа ячеек А1:В3. Сколько ячеек входит в эту группу?


1) 3 2) 4 3) 6 4) 5


  1. Определите результат вычислений в ячейке А5 (см рисунок)



А

В

1

a=

1

2

b=

4

3

c=

1

4

d=

=СТЕПЕНЬ(В2;2)-ПРОИЗВЕД(4;В1;В3)

5

=ЕСЛИ(B4<0;”нет корней”;ЕСЛИ(В4=0;”один корень”;”два корня”))



  1. нет корней

  2. один корень

  3. два корня

  4. Сообщение об ошибке


  1. В электронной таблице значение формулы =СРЗНАЧ(A3:D3) равно 5. Чему равно значение формулы =СУММ(А3:С3), если значение ячейки D3 равно 6?


    1. 1 2) -1 3) 14 4) 4




Тема: «Электронные таблицы»

Вариант 2


1. Табличные процессоры обеспечивают :

1) ввод, хранение и редактирование данных, программирование вычислительных задач;

2) автоматическое проведение вычислений;

3) составление алгоритмов решения задач


2. В ячейку ЭТ можно поместить:

1) картину

2) число

3) формулу

4) текст


3. В ячейку А15 ввели формулу =(С6+D$6)*$B$3.

Затем ее распространили вправо. Какая формула содержится в ячейке G15?


4. В ячейку B7 ввели формулу =$B$2*(2*$D8 – C12). Скопировали ее в ячейку

С4. Какую формулу вы там увидите?


5. Абсолютная ссылка это:

1) ссылка, полученная при копировании формулы;

2) адрес, на который ссылается формула, изменяется при копировании формулы;

3) адрес, на который ссылается формула, при копировании не изменяется


6. В ЭТ выделен блок А2:В4 сколько ячеек он занимает:

1) 3 2) 4 3) 5 4) 6


7. Дан фрагмент электронной таблицы. В ячейку С1 введена формула =ЕСЛИ(А1>B1;A1;B1), которая затем распространена на нижестоящие ячейки.



А

В

С

1

5

12

12

2

10

17


Какое значение появится в ячейке С2?

1) 0 2) 1 3) –17 4) –10


  1. В электронной таблице значение формулы =СРЗНАЧ(С2:С5) равно 3. Чему равно значение формулы =СУММ(С2:С4), если значение ячейки С5 равно 5?

1) 1 2) 7 3) –4 4) 4



Тема: «Электронные таблицы»


Вариант 3


  1. Каждая ячейка ЭТ может быть использована для следующих целей:

    1. записи элементов массива, записи текстов;

    2. оформления заголовка, арифметических вычислений;

    3. хранения текста, хранения числа, ссылки на расчетную формулу.


  1. В ЭТ строки именуются:

    1. произвольно

    2. А, В, С

    3. 1, 2, 3

    4. снизу вверх


  1. В ячейку С10 ввели формулу = $С$ 9*(С9+$В2). Затем её распространили вниз. Какая формула содержится в ячейке С14?


  1. В ячейку В3 ввели формулу =2*(С5+$D7)/В$2 скопировать её в ячейку D8 какую формулу вы там увидите.


  1. В чём отличие абсолютной и относительной ссылки.


  1. При составлении формул используются:

    1. Числа, находящиеся в ячейках с исходными данными;

    2. Адреса ячеек, хранящие исходные данные;

    3. Русские буквы и цифры, обозначающие адреса ячеек.


  1. Дан фрагмент электронной таблицы. В ячейку С1 должно быть занесено меньшее из двух чисел, расположенных слева от неё (в ячейках А1 и В1).



А

В

С

1

5

12

5


Были предложены для С1 разные формулы:

    1. =ЕСЛИ(А1

    2. =МИН(А1:В1)

Какая из формул для С1 верна? Укажите наиболее точный ответ.

1) 1 2) 2 3)Обе верны 4) Обе не верны


  1. В электронной таблице значение формулы =СУММ(А5:D5) равно 6. Чему равно значение формулы =СРЗНАЧ(А5:С5), если значение ячейки D5 равно 9?


1) 1 2) –3 3) 3 4) –1


Тема: «Электронные таблицы»


Вариант 4


1.Какой из перечисленных ниже элементов ЭТ является основным?

1) строка 2) ячейка 3) столбец 4) таблица

  1. Выберите номера правильных утверждений:

  1. Программа Excel относится к прикладному программному обеспечению

  2. Формула в некоторой ячейке может иметь вид =(1,3*В$2+$D$7)/(7*$4$C)

  3. Построение диаграммы начинается с запуска программы Мастера диаграмм

  4. При копировании формул постоянной будет ячейка $B5.

  1. Представлен фрагмент электронной таблицы:


А

В

1

15

=А2*4+В3

2

=2+А1

=А3

3

=А2+А1


4



Из формул: 1) =СУММ(А1:А3) 2) =СУММ(А1:В2)

3) =А4+В2 4) =В1+В2

в ячейку В3 допускается вставить только формулы:

1) 1, 3, 4 2) 1 3) 1 и 4 4) 1 и 3 5) 1, 2, 3 и 4 4. В ЭТ выделен блок А1:С2 сколько ячеек он занимает:

а) 3 б) 4 в) 5 г) 6

5. Как увидеть формулу, записанную в ячейку?


6. Как Excel отличает текст от функции, число от текста?


  1. Дан фрагмент электронной таблицы. В ячейку С2 введена формула
    =ЕСЛИ(В2=2;А2;”-“), которая затем распространена на нижестоящие ячейки.



А

В

С

1

Фамилия

Оценка

Наши «герои»

2

Соколов

3


3

Сойкина

4


4

Воробьёв

2


5

Уткин

5



Что появится в ячейке С4 в результате автозаполнения?

1) 2 2) Воробьёв 3) Прочерк 4) Ничего


  1. В электронной таблице значение формулы =СУММ(D2:D5) равно 10. Чему равно значение формулы =СРЗНАЧ(D2:D4), если значение ячейки D5 равно –2?

1) 6 2) 2 3) 8 4) 4



Тема: «Электронные таблицы»


Вариант 5

  1. Относительная ссылка это ссылка, которая:

    1. изменяется при копировании формулы;

    2. не изменяется при копировании формулы;

    3. получена в результате копирования формулы.

  1. Диапазон ячеек в строке формул выглядит так:

1) А1\В4; 2) А1:В4; 3) А1–В3; 4) А1+В3

3. После ввода числа в ячейку вы наблюдаете ###### вместо результата. В чем причина?

    1. не хватает ширины ячейки;

    2. число введено с ошибкой;

    3. число введено в защищенную ячейку;

    4. получилось отрицательное число.

  1. В ячейке С2 находится формула, имеющая ссылку на постоянную величину в ячейке D2. Как размножить формулу из ячейки С2 так, чтобы её копии (С3…С8) использовали ссылку на D2?

    1. защитить ячейку D2 от изменений и скопировать формулу в нужные ячейки;

    2. скопировать формулу в нужные ячейки и отредактировать каждую;

    3. изменить в оригинале формулы адрес D2 на адрес $D$2 и скопировать формулу.

  2. Для построения диаграммы с минимальным количеством шагов необходимо:

    1. выделить диапазон ячеек, щелкнуть на кнопке Мастера диаграмм;

    2. щелкнуть на кнопке Мастера диаграмм и ответить на вопросы, указав диапазон ячеек;

    3. воспользоваться помощником.

  3. Для перехода на другой лист Excel требуется:

    1. воспользоваться меню Окно;

    2. воспользоваться вертикальной прокруткой;

    3. щелкнуть указателем мыши на ярлыке листа.

  4. Дан фрагмент электронной таблицы. В ячейку С3 введена формула
    =ЕСЛИ(В3>$B$1;1;0), которая затем распространена вниз.


А

В

С

1

Норма роста

170


2

Фамилия

Рост

Выше нормы

3

Кораблёв

164


4

Телегин

172


5

Колесов

170


Что появится в С5 после автозаполнения?

1) 170 2) 1

3) 0 4) Колесов

  1. В электронной таблице значение формулы =СРЗНАЧ(А4:С4) равно 5. Чему равно значение формулы =СУММ(А4:D4), если значение ячейки D4 равно 6?

1) 1 2) 11 3) 16 4) 21



Тема: «Электронные таблицы»


Вариант 6


1. В связи с разбиением электронной таблицы на столбцы и строки каждая ячейка:

  1. имеет свой собственный оригинальный адрес;

  2. помещается в определенную позицию;

  3. может использоваться для хранения данных или формул;

  4. может копироваться в буфер обмена.

  1. При изменении исходных данных все результаты:

    1. автоматически пересчитываются;

    2. заносятся в память компьютера;

    3. сохраняются на диске;

    4. попадают в буфер обмена.

  2. Требуется написание одинаковых формул для нескольких ячеек одного столбца. Ваши действия:

    1. в каждой ячейке ввести формулу вручную;

    2. воспользоваться при составлении формул щелчками по ячейкам с данными, чтобы не писать адреса;

    3. написать формулу и растянуть её с помощью маркера заполнения на необходимое число строк;

    4. использовать Мастер функций.

4. В ячейку А7 ввели формулу =2*(С6+D$6)*$B3.

Затем ее распространили вправо. Какая формула содержится в ячейке Е10?


5. В ячейку B5 ввели формулу =B$2*(2*$D8 – C12). Скопировали ее в ячейку

А2. Какую формулу вы там увидите?


6. В каких случаях необходимо использовать логическую функцию ЕСЛИ?


  1. Дан фрагмент электронной таблицы.


А

В

С

D

1

Курс $

28,6



2

Товар

Цена ($)

Количество

Стоимость (руб)

3

Колонки

20

10


4

Мышь

10

20


5

Коврик

1,2

11


Какая формула должна быть введена в ячейку D3 для последующего автозаполнения?

1) =B3*C3 2) =$B$1*B3*C3 3) =B1*B3*C3 4) =$B$1*$B$3*$C$3

  1. В электронной таблице значение формулы =СРЗНАЧ(E2:E4) равно 3. Чему равно значение формулы =СУММ(E2:E5), если значение ячейки E5 равно 5?

    1. 11 2) 2 3) 8 4) 14



Тема: «Электронные таблицы»


Вариант 7


  1. Подсчитайте, сколько правильных адресов ячеек ЭТ перечислено ниже?

    1. А15 2) Ж136 3)СС81 4) 2А 5) АВ 6) CD4512 7) 123

  2. Что из перечисленного является объектом ЭТ:

    1. Диаграмма

    2. Блок ячеек

    3. Строка

    4. Запрос

    5. Столбец

    6. Регистрационный номер

    7. Книга

Выберите правильный вариант ответа.

1) 1 2 3 4 2) 1 2 3 5 7 3) 2 3 5 6 4) 3 4 5 6 7

  1. В ячейку ЭТ введена формула, содержащая абсолютную ссылку. Выберите правильное утверждение.

    1. Абсолютная ссылка при копировании в другие ячейки не изменяется;

    2. Абсолютная ссылка при копировании в другие ячейки изменяется;

    3. Абсолютная ссылка изменяется при копировании в другие ячейки этой же строки и не изменяется при копировании в другие ячейки этого же столбца;

    4. Абсолютная ссылка изменяется при копировании в другие ячейки этого же столбца и не изменяется при копировании в другие ячейки этой же строки.

  2. Продолжите фразу: «Относительная ссылка – это адрес ячейки относительно…»

    1. Начала таблицы

    2. Текущей ячейки

    3. Указанной в ссылке ячейки

    4. Ячейки А1

  3. Содержимое ячейки D2 рассчитано по формуле =$A$4*(B4+C7). Как будет выглядеть формула, если её скопировать в ячейку F4.

  4. Содержимое ячейки B20 рассчитано по формуле =A$24/3*(D25+$C27). Как будет выглядеть формула, если её скопировать в ячейку F15.

  5. Укажите правильное обозначение диапазона ячеек:

    1. B3;D3;B8;D8

    2. B3:D8

    3. B3-D3:B8-D8

    4. B3;D8

  6. В электронной таблице значение формулы =СУММ(A7:С7) равно 9. Чему равно значение формулы =СРЗНАЧ(А7:D7), если значение ячейки D7 равно 3?

    1. 6 2) 6 3) 3 4) 4



Тема: «Электронные таблицы»


Вариант 8

  1. Выберите правильные названия столбцов таблицы.

    1. A, B, C, …, Z, A1, B1, C1, …

    2. 1, 2, 3, …, 9, 10, 11, …

    3. А, Б, В, …, Я, АА, АБ, АВ, …

    4. A, B, C, …, Z, AA, AB, AC, …

  2. Выберите правильный вид записи относительной ссылки.

    1. D1 2) $D$1 3) $D1 4) D$1

  3. В ячейку электронной таблицы введена формула, содержащая относительную ссылку. Выберите правильное утверждение.

    1. Относительная ссылка при копировании в другие ячейки не изменяется

    2. Относительная ссылка при копировании в другие ячейки изменяется.

    3. Относительная ссылка изменяется при копировании в другие ячейки этой же строки и не изменяется при копировании в другие ячейки этого же столбца;

    4. Относительная ссылка изменяется при копировании в другие ячейки этого же столбца и не изменяется при копировании в другие ячейки этой же строки.

  4. Продолжите фразу: «Абсолютная ссылка – это адрес ячейки относительно ,,,»

    1. Начала таблицы

    2. Текущей ячейки

    3. Указанной в ссылке ячейки

    4. Ячейки, в которую вводится формула

  5. Содержимое ячейки В2 рассчитано по формуле = $A$4*A2*(C3+D5). Как будет выглядеть формула, если её скопировать в ячейку F4.

  6. Содержимое ячейки С22 рассчитано по формуле = 5*A$24*A22*($C23+D25). Как будет выглядеть формула, если её скопировать в ячейку F12.

  7. Выберите формулу, которую необходимо ввести в ячейку F2 для вычисления годовой оценки по предмету (см. рисунок)


    A

    B

    C

    D

    E

    F

    1

    Предмет

    1 четверть

    2 четверть

    3 четверть

    4 четверть

    ГОД

    2

    Биология

    5

    3

    4

    2

    4

    3

    География

    2

    5

    4

    3

    4

    4

    Русск. язык

    3

    2

    3

    5

    3

    1. =СРЕДНЕЕ(В2:Е2)

    2. =СРЗНАЧ(В2:Е2)

    3. =ОКРУГЛ(СРЗНАЧ(В2:Е2),0)

    4. =ОКРУГЛ(СРЗНАЧ(В2:Е2),1)

  8. В электронной таблице значение формулы =СУММ(В2:В4) равно 6. Чему равно значение формулы =СРЗНАЧ(В2:В5), если значение ячейки В5 равно 14?

1) 5 2) 8 3) 10 4) 20


Краткое описание документа:

Предлагаю Вашему вниманию тесты по дисциплине "Информатика и ИКТ". Данная раработка может быть использована для контроля знаний по теме "Динамические (электронные) таблицы". Тесты состоят из 8 вариантов по 8 вопросов в каждом. Задания содержат вопросы для проверки теоретических знаний с выбором варианта ответа и практические задания, требующие решения. Задания 7 и 8 оцениваются по 2 балла каждое. Если студент набирает 10 баллов, то его оценка "5", если 8-9 баллов  - его оценка "4", за 6-7 баллов - оценка "3". Время выполнения теста 10-15 минут. В основном результаты хорошие.

Автор
Дата добавления 28.11.2014
Раздел Информатика
Подраздел Тесты
Просмотров1148
Номер материала 160674
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх