Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Свидетельство о публикации

Автоматическая выдача свидетельства о публикации в официальном СМИ сразу после добавления материала на сайт - Бесплатно

Добавить свой материал

За каждый опубликованный материал Вы получите бесплатное свидетельство о публикации от проекта «Инфоурок»

(Свидетельство о регистрации СМИ: Эл №ФС77-60625 от 20.01.2015)

Инфоурок / Информатика / Другие методич. материалы / Урок по информатике по теме "Использование стандартных функций Excel"
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 28 июня.

Подать заявку на курс
  • Информатика

Урок по информатике по теме "Использование стандартных функций Excel"

библиотека
материалов

УРОК

MS Excel


Практическая работа №4

Использование стандартных функций Excel



Задание 1.

Даны три стороны треугольника: а = 3, b = 4, с = 5. Проверить, существует ли треугольник с такими сторонами. Если треугольник существует, то найти:

1. его площадь по формуле Герона hello_html_m16288f19.gif,

где р – полупериметр hello_html_m365192ca.gif

2. радиус вписанной окружности по формуле hello_html_152ecbcd.gif;

3. радиус описанной окружности по формуле hello_html_m19441014.gif.


Порядок действий

1. Вводим в ячейки А2, А3, А4 – a, b, c. В2, В3, В4 – значения сторон треугольника (3, 4, 5).

2. В ячейку В5 вводим формулу

=ЕСЛИ(И(В2+В3>B4;B3+B4>B2;B2+B4>B3); «треугольник существует»;треугольник не существует»).

3. В ячейку А6 – р, в ячейку A7 – S, A8 – r, A9 – R.

3. Рассчитываем полупериметр (в тетрадь записать формулу (В6=…) и результат)

4. Площадь (В7=…)

5. Радиус вписанной (В8=…)

6. Описанной окружностей (В9=...)



Задание 2.

Вычислить свой возраст в годах, неделях, днях. Полученные данные записать в тетрадь.


Порядок действий

Решение задачи представлено в таблицах: в режиме ввода формул – на рис.1 и в режиме вывода данных – на рис.2. Для ячейки В3 установить формат гг.


А

В



А

В

1

день рождения

24.05.1990


1

день рождения

24.05.1990

2

сегодня

=СЕГОДНЯ()


2

сегодня

22.02.2008

3

прожито лет

=СЕГОДНЯ()-В1


3

прожито лет

17

4

прожито дней

=В2-В1+1


4

прожито дней

6484

5

прожито недель

=ОТБР(В4/7;0)


5

прожито недель

926

6




6



Рис.1 Рис.2











Задание 3.


A

B

C

D

E

F

G

1

Продажа книг

2

М

е

с

я

ц

В

с

е

г

о

В том числе

У

р

о

в

е

н

ь

Р

е

й

т

и

н

г

3

научная

техническая

художественная

4

Январь

=СУММ(С4:Е4)

200

100

300

=B4/B$10

=РАНГ(F4;$F$4:$F$7))

5

Февраль

=СУММ(С5:Е5)

180

110

310

=B5/B$10

=РАНГ(F5;$F$4:$F$7))

6

Март

=СУММ(С6:Е6)

180

90

290

=B6/B$10

=РАНГ(F6;$F$4:$F$7))

7

Апрель

=СУММ(С7:Е7)

170

60

250

=B7/B$10

=РАНГ(F7;$F$4:$F$7))

8

Средний

=ЦЕЛОЕ(СРЗНАЧ(В4:В7))

=ЦЕЛОЕ(СРЗНА

=ЦЕЛОЕ(СРЗНА

=ЦЕЛОЕ(СРЗНА



9

Максим.

=МАКС(В4:В7)

=МАКС(С4:С7)

=МАКС(D4:D7)

=МАКС(E4:E7)



10

Всего

=СУММ(В4:В7)

=СУММ(C4:C7)

=СУММ(D4:D7)

=СУММ(E4:E7)




Для таблицы Продажа книг найти:

1) средний (целое значение) и максимальный показатели продажи литературы;

2) общий итог и итоги по каждому виду литературы за четыре месяца;

3) процент продажи литературы в каждом месяце по сравнению с общим итогом;

4) рейтинг месяца (наилучшая продажа).

Порядок действий:

1) В ячейку В8 =, в разделе математических функций выбираем функцию ЦЕЛОЕ. Аргументом этой функции будет вложенная функция СРЕДНЕЕ. Формула в ячейке В8 имеет вид: = ЦЕЛОЕ(СРЗНАЧ(В4:В7)). Формула в ячейке В9 имеет вид: =МАКС(В4:В7).

2) В ячейку В10 формулу = СУММ(В4:В7).

3) В ячейку F4 вписываем формулу =В4/В$10 и выполняем копирование формулы (маркером автозаполнения) в ячейки диапазона F5:F7. Задаем ячейкам диапазона F4:F7 процентный формат.

4) Ячейке G2 даем название Рейтинг. Используем функцию РАНГ из списка статистических функций. В ячейку G4 вводим формулу =РАНГ(F4;$F4$4:$F$7) и выполняем копирование в ячейки диапазона G5:G7.



Подайте заявку сейчас на любой интересующий Вас курс переподготовки, чтобы получить диплом со скидкой 50% уже осенью 2017 года.


Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Автор
Дата добавления 28.01.2016
Раздел Информатика
Подраздел Другие методич. материалы
Просмотров142
Номер материала ДВ-389651
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх