Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Конспекты / Урок информатики "Моделирование случайных процессов в электронных таблицах" (9 класс)
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Информатика

Урок информатики "Моделирование случайных процессов в электронных таблицах" (9 класс)

Выбранный для просмотра документ Моделирование случайных процессов в среде табличного процессора.pptx

библиотека
материалов
Моделирование случайных процессов в среде табличного процессора Муниципальное...
Цель урока: научиться моделировать случайные процессы в электронных таблицах...
Задача «Бросание монеты» щелкните, чтобы…
I этап. Постановка задачи Описание задачи: У вас есть 10 монет. Вы хотите уве...
I этап. Постановка задачи Цель моделирования: Выяснить, какая тактика чаще пр...
I этап. Постановка задачи Формализация задачи: Каков характер процесса? Чем х...
I этап. Постановка задачи Формализация задачи: Чем характеризуется монета? По...
II этап. Разработка модели щелкните, чтобы…
Информационная модель   Объект Параметры Действия название значение Игрок Нач...
Самостоятельная работа щелкните, чтобы…
Подведение итогов Для чего нужна моделировать случайные процессы? Мои достиже...
Домашняя работа Лотерея «Спортлото» Смоделируйте серию игр «5 из 36», организ...
Список использованных источников Рисунок Excel: http://images.yandex.ru/yands...
Моделирование случайных процессов в среде табличного процессора Муниципальное...
14 1

Описание презентации по отдельным слайдам:

№ слайда 1 Моделирование случайных процессов в среде табличного процессора Муниципальное
Описание слайда:

Моделирование случайных процессов в среде табличного процессора Муниципальное общеобразовательное учреждение гимназия №1 Учитель информатики: Попова М.Ю. Липецк 2013 9 класс

№ слайда 2 Цель урока: научиться моделировать случайные процессы в электронных таблицах
Описание слайда:

Цель урока: научиться моделировать случайные процессы в электронных таблицах щелкните, чтобы…

№ слайда 3 Задача «Бросание монеты» щелкните, чтобы…
Описание слайда:

Задача «Бросание монеты» щелкните, чтобы…

№ слайда 4 I этап. Постановка задачи Описание задачи: У вас есть 10 монет. Вы хотите уве
Описание слайда:

I этап. Постановка задачи Описание задачи: У вас есть 10 монет. Вы хотите увеличить свой капитал в два раза, испытав заодно и свою судьбу. Суть игра проста. Играя с маклером, вы делаете ставку и бросаете монету. Если выпадает «орел», маклер выдает вам сумму вашей ставки, в противном случае – вы ему отдаете эту сумму. Ставка может быть любой: от 1 до 10. Вы можете назначить самую большую ставку в 10 монет, и тогда за один бросок выясниться, «сорвали» ли вы банк или, наоборот, обанкротились. Опытные игроки действуют более осторожно, начиная с маленькой ставки. щелкните, чтобы…

№ слайда 5 I этап. Постановка задачи Цель моделирования: Выяснить, какая тактика чаще пр
Описание слайда:

I этап. Постановка задачи Цель моделирования: Выяснить, какая тактика чаще приводит к результату (положительному или отрицательному). щелкните, чтобы…

№ слайда 6 I этап. Постановка задачи Формализация задачи: Каков характер процесса? Чем х
Описание слайда:

I этап. Постановка задачи Формализация задачи: Каков характер процесса? Чем характеризуется игрок? Случайный Начальным капиталом Кнач Ставкой СТ Текущей наличностью Ктек щелкните, чтобы…

№ слайда 7 I этап. Постановка задачи Формализация задачи: Чем характеризуется монета? По
Описание слайда:

I этап. Постановка задачи Формализация задачи: Чем характеризуется монета? Положение (орел/решка) щелкните, чтобы…

№ слайда 8 II этап. Разработка модели щелкните, чтобы…
Описание слайда:

II этап. Разработка модели щелкните, чтобы…

№ слайда 9 Информационная модель   Объект Параметры Действия название значение Игрок Нач
Описание слайда:

Информационная модель   Объект Параметры Действия название значение Игрок Начальным капиталом Кнач Ставкой СТ Текущей наличностью Ктек Исходные данные Исходные данные Расчетные данные Выбор ставки Вычисление наличности Продолжение игры Маклер Бросок Выигрыш Проигрыш Расчетные данные Расчетные данные Расчетные данные Выплата проигранного Прекращение игры по банкротству Монета Вероятность угадывания результата Положение «орел/решка» Константа Расчетные данные Подбрасывание монет Определение результата падения щелкните, чтобы…

№ слайда 10 Самостоятельная работа щелкните, чтобы…
Описание слайда:

Самостоятельная работа щелкните, чтобы…

№ слайда 11 Подведение итогов Для чего нужна моделировать случайные процессы? Мои достиже
Описание слайда:

Подведение итогов Для чего нужна моделировать случайные процессы? Мои достижения на уроке: я научился… я понял, как… оформил результаты, используя… другой вариант щелкните, чтобы…

№ слайда 12 Домашняя работа Лотерея «Спортлото» Смоделируйте серию игр «5 из 36», организ
Описание слайда:

Домашняя работа Лотерея «Спортлото» Смоделируйте серию игр «5 из 36», организовав эксперименты и с одной, и с другой тактикой. щелкните, чтобы…

№ слайда 13 Список использованных источников Рисунок Excel: http://images.yandex.ru/yands
Описание слайда:

Список использованных источников Рисунок Excel: http://images.yandex.ru/yandsearch?text=excel&img_url=http%3A%2F%2Fcdn3.diggstatic.com%2Fstory%2F5_ways_to_fix_corrupted_excel_files%2Ft.png&pos=0&rpt=simage Рисунок бросание монеты: http://images.yandex.ru/yandsearch?text=%D0%B1%D1%80%D0%BE%D1%81%D0%B0%D0%BD%D0%B8%D0%B5%20%D0%BC%D0%BE%D0%BD%D0%B5%D1%82%D1%8B&img_url=http%3A%2F%2Fimg0.liveinternet.ru%2Fimages%2Fattach%2Fc%2F2%2F70%2F8%2F70008220_1296464644_image022.jpg&pos=1&uinfo=sw-1423-sh-787-fw-1198-fh-581-pd-1&rpt=simage щелкните, чтобы…

№ слайда 14 Моделирование случайных процессов в среде табличного процессора Муниципальное
Описание слайда:

Моделирование случайных процессов в среде табличного процессора Муниципальное общеобразовательное учреждение гимназия №1 Учитель информатики: Попова М.Ю. Липецк 2013 9 класс

Выбранный для просмотра документ Самостоятельная работа.docx

библиотека
материалов

Практическая работа

Ввести в таблицу исходные данные по образцу:

hello_html_1c99932c.png

Ввести в таблицу формулы для расчетов.

Формулы учащиеся заностят в электронные таблицы.

В ячейку А7 вводится формулу :=ЕСЛИ(СЛУЧ_ЧИСЛО()<0,5;1;0)

В ячейку В7 вводится формулу :=ЕСЛИ(A7=1;$B$4+$D$4;$B$4-$D$4)

В ячейку C7 вводится формулу :=ЕСЛИ(B7<2*$B$4;”-“;”банк”)

В ячейку D7 вводится формулу :=ЕСЛИ(B7>0;”-“;”банкрот”)

В ячейку B8 вводится формулу :=ЕСЛИ(A8=1;B7+$D$4;B7-$D$4)

D. Компьютерный эксперимент

Тестирование

Проверить правильность ввода формул.

Проведение исследования

Тестирование

Введите в таблицу контрольные исходные данные и расчетные формулы в первую строку. Результаты сравнить с приведенными в таблице.

Если в столбце Бросок выпал «0» («решка»), данные в остальных столбцах должны быть следующими:

6

Бросок

Наличность

Выигрыш

Проигрыш

7

0

9

-

-

Видим уменьшение наличности на величину ставки.

Если в столбце Бросок выпала «1» (2орел»), данные в остальных столбцах должны быть следующими:

6

Бросок

Наличность

Выигрыш

Проигрыш

7

1

11

-

-

Видим увеличение наличности на величину ставки.

Сравнение с контрольным образцом показывает правильность введения формул.

Ответить на вопросы:

  • Кто чаще выигрывает: казино или игрок?

  • Сколько в среднем бросков надо сделать до окончания игры?


Выбранный для просмотра документ Урок моделирование случайных процессов в электронных таблицах.doc

библиотека
материалов

Наименование УО: МОУ гимназия №1 г.Липецка


Учитель: Попова Маргарита Юрьевна


Предмет: Информатика


Класс: 9 класс


Профиль: естественно- математический

Тип урока: Комбинированный - урок формирования и закрепления умений и навыков практического использования MS Excel.


Учебные пособия:

  1. Учебник по информатике для 9 класса/ под ред. Макаровой Н.В. – СПб.: Питер, 2001г.

  2. Информатика. Типовые тестовые задания. Под редакцией П.А. Якушкин, В.Р.Лещинер, Д.П.Кириенко / «Экзамен», Москва 2010.

Тема урока: Моделирование случайных процессов в среде табличного процессора

Цель урока: научиться моделировать случайные процессы в электронных таблицах

Задачи урока

Образовательные:

  • повторить и закрепить знания и умения работы в MS Excel;

  • отработать основные приемы работы с электронными таблицами.

Воспитательные:

  • воспитывать общую и информационную культуру, трудолюбие, усидчивость, терпение, бережное отношение к школьной технике.

Развивающие:

  • Развивать логическое мышление, способность к анализу.



Оборудование урока:

    • приложение MS Windows – ЭТ MS Excel;

    • карточки – задания для практической работы.

Ход урока

I. Организационный момент: приветствие. (2 мин)

Проверка готовности учащихся к уроку, отметка отсутствующих, объявление темы и цели урока.

При выполнении работы должны соблюдаться правила ТБ при работе за ПК и правила поведения в компьютерном классе.

II. Постановка темы и целей урока. (2 мин) Слайд 1,2

III. Объяснение нового материала. (16 мин)

Предлагается учащимся решить следующую задачу «Бросание монеты» Слайд 3

I этап. Постановка задачи. Слайд 4

Бросание монеты

Решение задач на компьютере обычно разделяют на несколько этапов.

А. Описание задачи:

У вас есть 10 монет. Вы хотите увеличить свой капитал в два раза, испытав заодно и свою судьбу. Суть игра проста. Играя с маклером, вы делаете ставку и бросаете монету. Если выпадает «орел», маклер выдает вам сумму вашей ставки, в противном случае – вы ему отдаете эту сумму. Ставка может быть любой: от 1 до 10. Вы можете назначить самую большую ставку в 10 монет, и тогда за один бросок выясниться, «сорвали» ли вы банк или, наоборот, обанкротились. Опытные игроки действуют более осторожно, начиная с маленькой ставки.

B. Цель моделирования: Слайд 5

Выяснить, какая тактика чаще приводит к результату (положительному или отрицательному).

C. Формализация задачи: Слайд 6

Каков характер процесса? Случайный

Чем характеризуется игрок? Начальным капиталом Кнач, Ставкой СТ, Текущей наличностью Ктек

Чем характеризуется монета? Положение (орел/решка)

II этап. Разработка модели. Слайд 8

A. Информационная модель: (Составление модели по условию задачи). Слайд 9

 

Объект

Параметры

Действия

название

значение

Игрок

Начальным капиталом Кнач


Ставкой СТ


Текущей наличностью Ктек

Исходные данные

Исходные данные

Расчетные данные


Выбор ставки


Вычисление наличности



Продолжение игры

Маклер

Бросок


Выигрыш


Проигрыш

Расчетные данные

Расчетные данные

Расчетные данные

Выплата проигранного


Прекращение игры по банкротству

Монета

Вероятность угадывания результата

Положение «орел/решка»

Константа

Расчетные данные

Подбрасывание монет

Определение результата падения

Для обработки используются стандартные логические и статистические функции, имеющиеся во многих средах

V. Самостоятельная работа. (14 мин) Слайд 11

С помощью электронной таблицы учащимся предлагается построить компьютерную модель.

Заполняют учащиеся по образцу расчетную таблицу (карточки)

С. Компьютерная модель:

Ввести в таблицу исходные данные по образцу:

hello_html_1c99932c.png

Ввести в таблицу формулы для расчетов.

Формулы учащиеся заностят в электронные таблицы.

В ячейку А7 вводится формулу :=ЕСЛИ(СЛУЧ_ЧИСЛО()<0,5;1;0)

В ячейку В7 вводится формулу :=ЕСЛИ(A7=1;$B$4+$D$4;$B$4-$D$4)

В ячейку C7 вводится формулу :=ЕСЛИ(B7<2*$B$4;”-“;”банк”)

В ячейку D7 вводится формулу :=ЕСЛИ(B7>0;”-“;”банкрот”)

В ячейку B8 вводится формулу :=ЕСЛИ(A8=1;B7+$D$4;B7-$D$4)

D. Компьютерный эксперимент

Тестирование

Проверить правильность ввода формул.

Проведение исследования

Тестирование

Введите в таблицу контрольные исходные данные и расчетные формулы в первую строку. Результаты сравнить с приведенными в таблице.

Если в столбце Бросок выпал «0» («решка»), данные в остальных столбцах должны быть следующими:

6

Бросок

Наличность

Выигрыш

Проигрыш

7

0

9

-

-

Видим уменьшение наличности на величину ставки.

Если в столбце Бросок выпала «1» (2орел»), данные в остальных столбцах должны быть следующими:

6

Бросок

Наличность

Выигрыш

Проигрыш

7

1

11

-

-

Видим увеличение наличности на величину ставки.

Сравнение с контрольным образцом показывает правильность введения формул.

Ответить на вопросы:

  • Кто чаще выигрывает: казино или игрок?

  • Сколько в среднем бросков надо сделать до окончания игры?

VI. Подведение итогов. (3 мин) Слайд 12

Подведение итогов работы. Оценки за урок. Ответы на вопросы.

- Для чего нужна моделировать случайные процессы?
- Мои достижения на уроке:

  • я научился…

  • я понял, как…

  • оформил результаты, используя…

  • другой вариант

VII. Домашняя работа. (3 мин) Слайд 13

Лотерея «Спортлото»

Смоделируйте серию игр «5 из 36», организовав эксперименты и с одной, и с другой тактикой.

Список использованных источников

  1. Рисунок Excel: http://images.yandex.ru/yandsearch?text=excel&img_url=http%3A%2F%2Fcdn3.diggstatic.com%2Fstory%2F5_ways_to_fix_corrupted_excel_files%2Ft.png&pos=0&rpt=simage

  2. Рисунок бросание монеты: http://images.yandex.ru/yandsearch?text=%D0%B1%D1%80%D0%BE%D1%81%D0%B0%D0%BD%D0%B8%D0%B5%20%D0%BC%D0%BE%D0%BD%D0%B5%D1%82%D1%8B&img_url=http%3A%2F%2Fimg0.liveinternet.ru%2Fimages%2Fattach%2Fc%2F2%2F70%2F8%2F70008220_1296464644_image022.jpg&pos=1&uinfo=sw-1423-sh-787-fw-1198-fh-581-pd-1&rpt=simage



Краткое описание документа:

Урок по информатики "Моделирование случайных процессов в электронных таблицах" (9 класс)

Тип урока: Комбинированный - урок формирования и закрепления умений и навыков практического использования MS Excel.

Цель урока: научиться моделировать случайные процессы в электронных таблицах Microsoft Excel 2007, развите творческих способностей и возможностей учащегося.

Оборудование урока:

  • приложение MS Windows – ЭТ MS Excel;
  • карточки – задания для практической работы.

В архиве содержатся: презентация по данной теме, конспект урока с навигацией по слайдам и файлы для выполнения самостоятельной работы.

Автор
Дата добавления 17.11.2014
Раздел Информатика
Подраздел Конспекты
Просмотров1232
Номер материала 117445
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх