Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Конспекты / Условная функция в EXCEL.Решение заданий 19 ОГЭ по информатике

Условная функция в EXCEL.Решение заданий 19 ОГЭ по информатике

  • Информатика

Документы в архиве:

61 КБ УСЛОВ_ФУНКЦИЯ1.xls
347.5 КБ условная функция2.xls
344.5 КБ условная функцияExcel.ppt

Название документа условная функцияExcel.ppt

Excel. Условная функция и логические выражения.
Условная функция Общий вид функции следующий: ЕСЛИ ,,) Условие – это логическ...
Условная функция Условная функция выполняется так: Если условие истинно, то з...
В некоторых задачах необходимо, чтобы в зависимости от некоторого условия пол...
Логические выражения Логические выражения строятся с помощью операций отношен...
Особенность записи логических операций в Excel. Сначала записывается имя логи...
Задача 1 Разработать таблицу, содержащую следующие сведения об абитуриентах (...
Задача 1 (Подсказки) Формула в ячейке Е3 вычисляет сумму баллов за три экзаме...
Задача 2 Даны коэффициенты a, b, c квадратного уравнения (а≠0). Определить, и...
Задача 3 Создайте таблицу «Прием в секцию волейбола », заполнив ее не менее,...
1 из 10

Описание презентации по отдельным слайдам:

№ слайда 1 Excel. Условная функция и логические выражения.
Описание слайда:

Excel. Условная функция и логические выражения.

№ слайда 2 Условная функция Общий вид функции следующий: ЕСЛИ ,,) Условие – это логическ
Описание слайда:

Условная функция Общий вид функции следующий: ЕСЛИ <условие>,<выражение1>,<выражение2>) Условие – это логическое выражение, которое может принимать значение ИСТИНА или ЛОЖЬ. <выражение1> и <выражение2> могут быть числами, формулами или текстами

№ слайда 3 Условная функция Условная функция выполняется так: Если условие истинно, то з
Описание слайда:

Условная функция Условная функция выполняется так: Если условие истинно, то значение данной ячейки определяет <выражение1>, в противном случае – <выражение2> Пример условной функции для линейного уравнения ЕСЛИ(А2<>0;=-B2/A2;”решений нет”)

№ слайда 4 В некоторых задачах необходимо, чтобы в зависимости от некоторого условия пол
Описание слайда:

В некоторых задачах необходимо, чтобы в зависимости от некоторого условия получалось то или иное решение. Для таких задач применяют условную функцию и логические выражения

№ слайда 5 Логические выражения Логические выражения строятся с помощью операций отношен
Описание слайда:

Логические выражения Логические выражения строятся с помощью операций отношения (<,>,<=,>=,<>) и логических операций (логическое И, логическое ИЛИ, логическое отрицание НЕ) Результатом вычисления логического выражения являются логические величины ИСТИНА или ЛОЖЬ

№ слайда 6 Особенность записи логических операций в Excel. Сначала записывается имя логи
Описание слайда:

Особенность записи логических операций в Excel. Сначала записывается имя логической операции (И, ИЛИ, НЕ), а затем в круглых скобках перечисляются логические операнды, т.е. И(А3<=14,A3>=5,B1<>0) таким образом, условная функция будет выглядеть ЕСЛИ(И(А3<=14,A3>=5,B1<>0),”да”,”нет”)

№ слайда 7 Задача 1 Разработать таблицу, содержащую следующие сведения об абитуриентах (
Описание слайда:

Задача 1 Разработать таблицу, содержащую следующие сведения об абитуриентах (не менее 10 чел): Фамилия, оценки за экзамены (матем, русский яз., ин. яз.), сумма баллов за три экзамена и информацию о зачислении (если сумма баллов больше или равна проходному баллу и оценка за экзамен по матем. – 4 или 5, то абитуриент зачислен, в противном случае –нет) Указание. Исходной информацией являются фамилии, оценки и проходной балл, а сумма баллов и информация вычисляются с помощью формул. (Запустите MS Excel и выполните предложенные задачи) А В С D E F 1 Проходной балл 13 2 Фамилия Математика Русский язык Ин. язык Сумма баллов Зачислен (да /нет) 3 Иванов 4 5 3 4 Петров 3 5 5

№ слайда 8 Задача 1 (Подсказки) Формула в ячейке Е3 вычисляет сумму баллов за три экзаме
Описание слайда:

Задача 1 (Подсказки) Формула в ячейке Е3 вычисляет сумму баллов за три экзамена =B3+C3+D3 или =СУММ(B3:D3) Формула в ячейке F3 задается с помощью условной функции =ЕСЛИ(И(Е3>=$C$1;B3>3);”да”;”нет”)

№ слайда 9 Задача 2 Даны коэффициенты a, b, c квадратного уравнения (а≠0). Определить, и
Описание слайда:

Задача 2 Даны коэффициенты a, b, c квадратного уравнения (а≠0). Определить, имеет ли это уравнение действительные корни или нет. Указание. Исходной информацией являются коэффициенты a, b, c. В ячейке D2 вычисляется дискриминант , а в ячейке Е2 должен быть ответ на поставленный вопрос в ячейке Е1 - «да» или «нет» (напомним, что квадратное уравнение имеет действительные корни, если дискриминант больше или равен нулю) A B C D E 1 a b c дискриминант Есть действительные корни? 2

№ слайда 10 Задача 3 Создайте таблицу «Прием в секцию волейбола », заполнив ее не менее,
Описание слайда:

Задача 3 Создайте таблицу «Прием в секцию волейбола », заполнив ее не менее, чем 10 записями. Выведите сообщение в котором будет отображаться принять учащийся в секцию или нет. Учащийся 6-го класса ростом не менее 164 см. будет принят в секцию и подсчитайте, сколько учащихся в итоге поступило в секцию. № Фамилия Класс Возраст Рост Зачисление в секцию

Автор
Дата добавления 17.02.2016
Раздел Информатика
Подраздел Конспекты
Просмотров1963
Номер материала ДВ-462641
Получить свидетельство о публикации
Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх