Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Другое / Конспекты / Урок для преподавателей по теме «Возможности программы Excel для создания электронных ресурсов»
ВНИМАНИЮ ВСЕХ УЧИТЕЛЕЙ: согласно Федеральному закону № 313-ФЗ все педагоги должны пройти обучение навыкам оказания первой помощи.

Дистанционный курс "Оказание первой помощи детям и взрослым" от проекта "Инфоурок" даёт Вам возможность привести свои знания в соответствие с требованиями закона и получить удостоверение о повышении квалификации установленного образца (180 часов). Начало обучения новой группы: 24 мая.

Подать заявку на курс
  • Другое

Урок для преподавателей по теме «Возможности программы Excel для создания электронных ресурсов»

библиотека
материалов

hello_html_7d9426cf.gifУрок для преподавателей по теме:






















Автор: Масленченко Е.Ю.















Возможности программы Excel для создания электронных ресурсов

Цель: научить в Excel создавать отчет по математике.

Excel — программа для проведения расчетов, составления таблиц и диаграмм, вычисления сложных функций. Нужна, в первую очередь, бухгалтерам, экономистам.


Сегодня мы научимся создавать в Excel отчет по математике.


Основные понятия, которые на сегодня мы должны знать:

Создать - создание нового пустого документа на основе шаблона по умолчанию. При создании таким способом не выводится диалог, в котором выбирается шаблон.

Открыть - открытие файла. Необходимо указать папку, в которой записан файл и его имя. Все файлы, являющиеся таблицами Excel, обозначаются пиктограммой.

Сохранить - сохранение файла. Если файл уже имеет имя, то будет выполнена перезапись. В случае, когда файл создан и еще не получил имя, выводится стандартный диалог сохранения.

Процентный формат - установка процентного формата для выделенных ячеек.

Объединить и поместить в центре - объединение нескольких выделенных ячеек в одну. При этом остаются только данные, содержащиеся в левой верхней ячейке.

Уменьшить разрядность - уменьшение числа дробных знаков для выделенных ячеек.

Цвет заливки - установка цвета внутри ячеек или объекта. Заливка может быть сплошной, градиентной, узорной, текстурной или состоять из рисунков.

Автосумма - добавление в ячейку функции суммирования СУММ. Диапазон суммируемых ячеек будет определен автоматически. Выделение ячеек можно произвести также вручную.

По центру - центрирование текста, чисел или объектов в ячейке.


Более сложные вычисления в таблицах Excel осуществляются с помощью специальных функций. Список категорий функций Excel доступен при выборе команды Функция в меню Вставка.


Функции, которые будем использовать:

Математические функции выполняют простые и сложные математические вычисления, например вычисление суммы диапазона ячеек, абсолютной величины числа, округление чисел и др.

Логические функции предназначены для проверки одного или нескольких условий. Например, функция ЕСЛИ позволяет определить, выполняется ли указанное условие, и возвращает одно значение, если условие истинно, и другое, если оно ложно.

Текстовые функции Excel предоставляют пользователю возможность обработки текста.

Для создания отчета по одному классу мы используем функции для подсчета:

  1. Количество «2»: =СУММ(С4:С18), где С4:С18- диапазон ячеек от С4 до С18. Для «3» «4» «5», тоже самое.

  2. Количество учеников: =СЧЁТЗ(А4:А30);

  3. % успеваемости: =(СУММ(D21:F21)-С21 )/Н4;

  4. Количество учеников на «4» и «5»: =СУММ(Е21;F21);

  5. % качества: =J4/H4;

  6. Средний балл: =CУMM(C21*2;D21*3;E21*4;F21*5)/H4.


Для подсчета II ступени, т.е., например, для 2 классов по одному предмет, мы должны объединить 2 класса функциями:

  1. Количество учеников: =СУММ(Лист1!Н4;Лист2!Н4);

  2. % успеваемости: =СУММ(Лист1!14;Лист2!14)/2;

  3. Количество на «4» и «5»: =СУММ(Лист1!J4;Лист2!J4);

  4. % качества: =СУММ(Лист1!К4;Лист2!К4)/2;

  5. Средний балл: =СУММ(Лист1!L4;Лист2!L4)/2, где Лист1, Лист2- данные из 1 и 2 листа.


hello_html_m2a98f04e.png

hello_html_m698a1145.png

Краткое описание документа:

"Описание материала:

Каждую четверть учитель сдает отчеты по успеваемости своего предмета. Тратит свое драгоценное время на различные вычисления, когда это время можно потратить на более полезное и приятное дело.

В данном уроке описываются основные понятия и функции для создания электронного отчета по математике (можно и по др. предметам) в программном обеспечении - Excel (программа для проведения расчетов, составления таблиц и диаграмм, вычисления сложных функций.) как одного класса, так и нескольких классов одного предмета, т.е. по ступеням.

После создания программы учителю не нужно будет постоянно считать на бумажке, а нужно лишь заполнить колонку оценок и результат будет виден: % успеваемости, % успеваемости на «4» и «5», средний балл и т.д. Просто и удобно.

Цель: научить в Excel создавать электронный отчет по математике (можно и по др. предметам).

"Выдержка из материала:

Для создания отчета по одному классу мы используем функции для подсчета:

1. Количество «2»: =СУММ(С4:С18), где С4:С18- диапазон ячеек от С4 до С18. Для «3» «4» «5», тоже самое.

2. Количество учеников: =СЧЁТЗ(А4:А30);

3. % успеваемости: =(СУММ(D21:F21)-С21 )/Н4;

4. Количество учеников на «4» и «5»: =СУММ(Е21;F21);

5. % качества: =J4/H4;

6. Средний балл: =CУMM(C21*2;D21*3;E21*4;F21*5)/H4.

Для подсчета II ступени, т.е., например, для 2 классов по одному предмет, мы должны объединить 2 класса функциями:

1. Количество учеников: =СУММ(Лист1!Н4;Лист2!Н4);

2. % успеваемости: =СУММ(Лист1!14;Лист2!14)/2;

3. Количество на «4» и «5»: =СУММ(Лист1!J4;Лист2!J4);

4. % качества: =СУММ(Лист1!К4;Лист2!К4)/2;

5. Средний балл: =СУММ(Лист1!L4;Лист2!L4)/2, где Лист1, Лист2- данные из 1 и 2 листа.

Автор
Дата добавления 16.12.2013
Раздел Другое
Подраздел Конспекты
Просмотров400
Номер материала 22468121649
Получить свидетельство о публикации

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Похожие материалы

Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх