18.04.2021 14:00
Лайфхаки к ЕГЭ 2021
Смотреть
вебинар
Инфоурок Информатика ПрезентацииОбработка числовых массивов с помощью статистических- функций в MS Excel

Обработка числовых массивов с помощью статистических- функций в MS Excel

Скачать материал
библиотека
материалов
Задача 19 Логические и статистические функции в MS excel

Описание презентации по отдельным слайдам:

1 слайд Задача 19 Логические и статистические функции в MS excel
Описание слайда:

Задача 19 Логические и статистические функции в MS excel

2 слайд Задача 19 Стандартные математические и статистические функции Логические функ
Описание слайда:

Задача 19 Стандартные математические и статистические функции Логические функции MS Excel Обработка записей по группам (простой критерий) Обработка записей по группам (сложный критерий) Содержание

3 слайд Стандартные математические и статистические функции * О.Е.Калинина =макс(диап
Описание слайда:

Стандартные математические и статистические функции * О.Е.Калинина =макс(диапазон) – возвращает max числовое значение диапазона =мин(диапазон) - возвращает min числовое значение диапазона =срзнач(диапазон) – возвращает среднее арифметическое диапазона =счёт(диапазон) – возвращает количество числовых ячеек диапазона =сумм(диапазон) – возвращает сумму чисел диапазона (E2:E11) (E5:I5) (G8:I11) О.Е.Калинина

4 слайд Обработка диапазона ячеек * О.Е.Калинина Разброс оценок по русскому языку =ма
Описание слайда:

Обработка диапазона ячеек * О.Е.Калинина Разброс оценок по русскому языку =макс(E2:E11)-мин(E2:E11) 2. Разброс оценок Авдонина Николая: =макс(E4:I4)-мин(E4:I4) Средний балл по истории =срзнач(G2:G11) 4. Суммарный балл Авраменко Алексея =сумм(E7:I7) Критерием называется некоторое условие, с которым сверяется значение каждой ячейки указанного диапазона. Может иметь вид числа, текста или неравенства. Запись – строка таблицы, содержащая информацию об одном объекте О.Е.Калинина

5 слайд Логические функции в MS Excel * О.Е.Калинина =И (условие1;…..;условиеN) – кон
Описание слайда:

Логические функции в MS Excel * О.Е.Калинина =И (условие1;…..;условиеN) – конъюнкция =ИЛИ (условие1;…..;условиеN) - дизъюнкция =НЕ (условие) – инверсия Условие – логическое выражение, относительно которого можно однозначно сказать, истинно оно или ложно Примеры: D2-6*A4<=0 D8<>5 H8=«школа» =ЕСЛИ(условие;знач._если_истина;знач._если_ложь) Примеры: =ЕСЛИ(B8<>20; 160; «нет решений») =ЕСЛИ(А3<=14; 200;А3/2-4) =ЕСЛИ( И (условие1;условие2) ; зн._если_истина ; зн._если_ложь) =ЕСЛИ( ИЛИ (условие1;условие2) ; зн._если_истина ; зн._если_ложь) нет да О.Е.Калинина

6 слайд Подсчет количества записей, удовлетворяющих критерию (простой критерий) * О.Е
Описание слайда:

Подсчет количества записей, удовлетворяющих критерию (простой критерий) * О.Е.Калинина =СЧЁТЕСЛИ(диапазон;критерий) - возвращает количество непустых ячеек из диапазона, удовлетворяющих критерию Сколько раз грузы перевозились на расстояние меньше 70 км? =СЧЁТЕСЛИ(D2:D11; «<70») расстояние критерий Сколько рейсов было сделано из Сосново? =СЧЁТЕСЛИ (B2:B11; «Сосново») отправление критерий О.Е.Калинина

7 слайд * О.Е.Калинина =СУММЕСЛИ(диапазон;критерий;[диапазон суммирования]) - возвращ
Описание слайда:

* О.Е.Калинина =СУММЕСЛИ(диапазон;критерий;[диапазон суммирования]) - возвращает сумму ячеек из диапазона суммирования, для которых в соответствующих по строке ячейках диапазона выполнен критерий Каково население городов Турции? =СУММЕСЛИ(C2:C11; «Турция»;В2:В11) страна критерий численность Подсчитать население маленьких городов (не более 100,5) =СУММЕСЛИ(B2:B11; «<=100,5») численность критерий Суммирование ячеек, удовлетворяющих критерию (простой критерий) О.Е.Калинина

8 слайд Среднее значение ячеек, удовлетворяющих критерию (простой критерий) * О.Е.Кал
Описание слайда:

Среднее значение ячеек, удовлетворяющих критерию (простой критерий) * О.Е.Калинина =СРЗНАЧЕСЛИ(диапазон;критерий;[диапазон усреднения]) - возвращает среднее арифметическое ячеек из диапазона усреднения, для которых выполнен критерий в соответствующей ячейке диапазона. Среднее время бега на 1000 м у мальчиков =СРЗНАЧЕСЛИ(C2:C11; «м»;E2:E11) пол критерий бег 1000 м Средняя длина прыжка учеников 1997 г.р. =СРЗНАЧЕСЛИ(D2:D11; 1997;G2:G11) год критерий прыжок рождения в длину О.Е.Калинина

9 слайд Подсчет количества записей, удовлетворяющих сложному критерию * О.Е.Калинина
Описание слайда:

Подсчет количества записей, удовлетворяющих сложному критерию * О.Е.Калинина =СЧЁТЕСЛИМН( диапазон1; критерий1 ;……; диапазонN; критерийN ) - возвращает количество записей, удовлетворяющих всем критериям Сколько продуктов калорийностью более 500 Ккал имеют белков более 20г и жиров более 50 г? =СЧЁТЕСЛИМН(E2:E11; «>500»;C2:C11; «>20»; B2:B11;«>50») калорийность критерий1 белки критерий2 жиры критерий3 =СЧЁТЕСЛИМН(E2:E11; «<200»;D2:D11; «<25»;) калорийность критерий1 белки критерий2 Сколько продуктов калорийностью менее 200 Ккал имеют углеводов <25? О.Е.Калинина

10 слайд Суммирование ячеек, удовлетворяющих сложному критерию * О.Е.Калинина =СУММЕСЛ
Описание слайда:

Суммирование ячеек, удовлетворяющих сложному критерию * О.Е.Калинина =СУММЕСЛИМН(диапазон суммирования; диап.1;крит.1;…; диап.N;крит.N) - возвращает сумму ячеек из диапазона суммирования, для записей, удовлетворяющих всем критериям. Суммарная масса груза, перевезенного из Сосново в Осинки Суммарный расход бензина для рейсов 2 октября из Сосново в Осинки =СУММЕСЛИМН(F2:F11; B2:В11; «Сосново»;C2:C11; «Осинки») масса груза отправление критерий1 назначение критерий2 =СУММЕСЛИМН(E2:E11;A2:A11;«2 октября»; B2:B11; «Сосново»;C2:C11; «Осинки») расход бензина дата критерий1 отправление критерий2 прибытие критерий3 О.Е.Калинина

11 слайд Среднее значение ячеек, удовлетворяющих сложному критерию * О.Е.Калинина =СРЗ
Описание слайда:

Среднее значение ячеек, удовлетворяющих сложному критерию * О.Е.Калинина =СРЗНАЧЕСЛИМН(диапазон усреднения;диапазон1;критерий1;…..; диапазонN;критерийN) - возвращает среднее значение ячеек из диапазона усреднения, для записей, удовлетворяющих всем критериям Найти средний балл учеников 6 классов по предмету алгебра =СРЗНАЧЕСЛИМН(E2:E11; C2:C11 ; 9 ; D2:D11; «алгебра») среднее класс крит.1 предмет крит.2 Найти средний балл учеников 7 класса по информатике =СРЗНАЧЕСЛИМН(E2:E11; C2:C11 ; 7 ; D2:D11; «информатика») среднее класс крит.1 предмет крит.2 О.Е.Калинина

  • Если Вы считаете, что материал нарушает авторские права либо по каким-то другим причинам должен быть удален с сайта, Вы можете оставить жалобу на материал.
    Пожаловаться на материал
Курс повышения квалификации
Курс профессиональной переподготовки
Учитель математики и информатики
Курс профессиональной переподготовки
Учитель информатики
Скачать материал
Найдите материал к любому уроку,
указав свой предмет (категорию), класс, учебник и тему:
также Вы можете выбрать тип материала:
Краткое описание документа:

Рассматриваются способы обработки массивов числовых данных в MS Excel с помощью статистических функций: СЧЁТЕСЛИ и СЧЁТЕСЛИМН, СУММЕСЛИ и СУММЕСЛИМН, СРЗНАЧЕСЛИ и СРЗНАЧЕСЛИМН. Рассматриваются задачи с простыми и сложными логическими условиями и логическими связками И, ИЛИ, НЕ. Рассматриваются задачи из открытого банка заданий FIPI.RU

Общая информация
Учебник: «Информатика», Босова Л.Л., Босова А.Ю.
Тема: 3.2.3. Логические функции

Номер материала: ДБ-662520

Скачать материал

Вам будут интересны эти курсы:

Курс повышения квалификации «Табличный процессор MS Excel в профессиональной деятельности учителя математики»
Курс повышения квалификации «Информационные технологии в деятельности учителя физики»
Курс повышения квалификации «Методика преподавания информатики в начальных классах»
Курс повышения квалификации «Внедрение системы компьютерной математики в процесс обучения математике в старших классах в рамках реализации ФГОС»
Курс повышения квалификации «Сетевые и дистанционные (электронные) формы обучения в условиях реализации ФГОС по ТОП-50»
Курс повышения квалификации «Развитие информационно-коммуникационных компетенций учителя в процессе внедрения ФГОС: работа в Московской электронной школе»
Курс профессиональной переподготовки «Информационные технологии в профессиональной деятельности: теория и методика преподавания в образовательной организации»
Курс повышения квалификации «Введение в программирование на языке С (СИ)»
Курс профессиональной переподготовки «Теория и методика обучения информатике в начальной школе»
Курс повышения квалификации «Специфика преподавания дисциплины «Информационные технологии» в условиях реализации ФГОС СПО по ТОП-50»
Курс повышения квалификации «Современные языки программирования интегрированной оболочки Microsoft Visual Studio C# NET., C++. NET, VB.NET. с использованием структурного и объектно-ориентированного методов разработки корпоративных систем»
Курс повышения квалификации «Применение интерактивных образовательных платформ на примере платформы Moodle»

Оставьте свой комментарий

Авторизуйтесь, чтобы задавать вопросы.