Добавить материал и получить бесплатное свидетельство о публикации в СМИ
Эл. №ФС77-60625 от 20.01.2015
Инфоурок / Информатика / Конспекты / Задания № 19 для подготовки к ОГЭ. 1. Грузоперевозки, совершённых некоторым автопредприятием с 1 по 9 октября

Задания № 19 для подготовки к ОГЭ. 1. Грузоперевозки, совершённых некоторым автопредприятием с 1 по 9 октября


  • Информатика

Поделитесь материалом с коллегами:

9 класс, информатика. Задания для подготовки к ОГЭ

Часть 3. Задание 19

  1. Грузоперевозки, совершённых некоторым автопредприятием с 1 по 9 октября

    1. Вариант 1

    2. Вариант 2





1. Грузоперевозки, совершённых некоторым автопредприятием с 1 по 9 октября

В электронную таблицу занесли информацию о грузоперевозках, совершённых некоторым автопредприятием с 1 по 9 октября. Ниже приведены первые пять строк таблицы.


Каждая строка таблицы содержит запись об одной перевозке. В столбце A записана дата перевозки (от «1 октября» до «9 октября»); в столбце B – название населённого пункта отправления перевозки; в столбце C – название населённого пункта назначения перевозки; в столбце D – расстояние, на которое была осуществлена перевозка (в километрах); в столбце E – расход бензина на всю перевозку (в литрах); в столбце F – масса перевезённого груза (в килограммах).

Всего в электронную таблицу были занесены данные по 370 перевозкам в хронологическом порядке.


Вариант1


Выполните задание

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. На какое суммарное расстояние были произведены перевозки с 1 по 3 октября? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Какова средняя масса груза при автоперевозках, осуществлённых из города Липки? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее одного знака после запятой.


Решение для Microsoft Excel

В ячейку H2 необходимо записать формулу =СУММ(D2:D118)

В ячейку H3 необходимо записать формулу

=СУММЕСЛИ(B2:B371;"Липки";F2:F371)/СЧЁТЕСЛИ(B2:B371;"Липки")

Возможны и другие варианты решения, например сортировка строк по значению столбца B с последующим заданием правильных блоков для функций.


Ответы:

на первый вопрос: 28468.

на второй вопрос: 760,9


Вариант 2


Выполните задание

1. Какова суммарная масса грузов перевезённых с 3 по 5 октября? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Какова средняя масса груза при автоперевозках, осуществлённых из города Орехово? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее одного знака после запятой.


Решение для Microsoft Excel

В ячейку H2 необходимо записать формулу

=СУММ(F76:F201)

В ячейку H3 необходимо записать формулу

=СУММЕСЛИ(B2:B371;"Орехово";F2:F371)/

СЧЁТЕСЛИ(B2:B371;"Орехово")


Ответы:

На первый вопрос: 94250.

На второй вопрос: 767,3


Автор
Дата добавления 03.11.2016
Раздел Информатика
Подраздел Конспекты
Просмотров204
Номер материала ДБ-315715
Получить свидетельство о публикации

Комментарии:

4 месяца назад

9 класс, информатика.

Задания для подготовки к ОГЭ

Часть 3. Задание 19

1.Грузоперевозки, совершённые некоторым автопредприятием с 1 по 9 октября

1.1.Вариант 1

1.2.Вариант 2


Включите уведомления прямо сейчас и мы сразу сообщим Вам о важных новостях. Не волнуйтесь, мы будем отправлять только самое главное.
Специальное предложение
Вверх